<!DOCTYPE html><html lang="en-us"><head><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><meta charSet="utf-8"/><meta name="viewport" content="initial-scale=1, width=device-width"/><script src="/static/referrer.js"></script><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><link href="/vendors/fonts/tripadvisor-regular.woff2?v004.008" rel="preload" as="font" crossorigin="anonymous"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagmanager.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagservices.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://tpc.googlesyndication.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://c.evidon.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://img.cruisecritic.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://adservice.google.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://csi.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://googleads4.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://s0.2mdn.net" crossorigin="true"/><title>American Queen Voyages Toronto Cruise Reviews (2022 UPDATED): Ratings of American Queen Voyages Cruises from Toronto</title><meta name="robots" content="index,follow"/><meta name="description" content="American Queen Voyages Toronto Cruises: Read 1 American Queen Voyages Toronto cruise reviews. Find great deals, tips and tricks on Cruise Critic to help plan your cruise."/><link rel="alternate" hrefLang="en-us" href="https://www.cruisecritic.com/toronto-great-american-steamboat-company-cruises_dp6825-cl142/mra/"/><link rel="alternate" hrefLang="en-gb" href="https://www.cruisecritic.co.uk/toronto-great-american-steamboat-company-cruises_dp6825-cl142/mra/"/><link rel="alternate" hrefLang="en-au" href="https://www.cruisecritic.com.au/toronto-great-american-steamboat-company-cruises_dp6825-cl142/mra/"/><meta property="og:title" content="American Queen Voyages Toronto Cruise Reviews (2022 UPDATED): Ratings of American Queen Voyages Cruises from Toronto"/><meta property="og:description" content="American Queen Voyages Toronto Cruises: Read 1 American Queen Voyages Toronto cruise reviews. Find great deals, tips and tricks on Cruise Critic to help plan your cruise."/><meta property="og:url" content="https://www.cruisecritic.com/toronto-great-american-steamboat-company-cruises_dp6825-cl142/mra/"/><link rel="canonical" href="https://www.cruisecritic.com/toronto-great-american-steamboat-company-cruises_dp6825-cl142/mra/"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"/cruiseto/","name":"Find a Cruise"}},{"@type":"ListItem","position":3,"item":{"@id":"/cruiseto/cruiseitineraries.cfm?cl=142","name":"American Queen Voyages (formerly American Queen Steamboat Company) Cruises"}},{"@type":"ListItem","position":4,"item":{"@id":"","name":"American Queen Voyages (formerly American Queen Steamboat Company) Cruise Reviews"}}]}</script><link rel="preload" as="image" imagesrcset="//img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 96w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 128w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 256w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" imagesizes="(min-width: 1040px) 25vw, 33.33vw"/><meta name="next-head-count" content="33"/><link rel="apple-touch-icon" href="/icon-192-opaque.png"/><meta name="theme-color" content="#2062ae"/><link rel="preload" href="/_next/static/css/5a72a9a38cb2bc18.css" as="style"/><link rel="stylesheet" href="/_next/static/css/5a72a9a38cb2bc18.css" data-n-g=""/><link rel="preload" href="/_next/static/css/ecb6ebb7c63f6b50.css" as="style"/><link rel="stylesheet" href="/_next/static/css/ecb6ebb7c63f6b50.css" data-n-p=""/><link rel="preload" href="/_next/static/css/3ad74aa5f2283fb3.css" as="style"/><link rel="stylesheet" href="/_next/static/css/3ad74aa5f2283fb3.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="https://cdn.ranksci.com/cruisecritic-475496.min.js" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-4fbda76c21459d5a.js" defer=""></script><script src="/_next/static/chunks/framework-10287c27694b923a.js" defer=""></script><script src="/_next/static/chunks/main-b69022f8c3248422.js" defer=""></script><script src="/_next/static/chunks/pages/_app-55e6700c78389c1d.js" defer=""></script><script src="/_next/static/chunks/252f366e-6236bc112db10fa4.js" defer=""></script><script src="/_next/static/chunks/2962-07e4e2f0c7ebf982.js" defer=""></script><script src="/_next/static/chunks/724-1e501cd50950b920.js" defer=""></script><script src="/_next/static/chunks/7320-3cd35cae320a3ddd.js" defer=""></script><script src="/_next/static/chunks/6550-2c1f2758326ecbca.js" defer=""></script><script src="/_next/static/chunks/7720-add38d9f0edf4b86.js" defer=""></script><script src="/_next/static/chunks/4316-055f55e4cd0186b4.js" defer=""></script><script src="/_next/static/chunks/5957-676c3cfedb419514.js" defer=""></script><script src="/_next/static/chunks/3903-afe6aed901a2688c.js" defer=""></script><script src="/_next/static/chunks/2026-e6e649720e13749f.js" defer=""></script><script src="/_next/static/chunks/1746-67d9605770ef2f71.js" defer=""></script><script src="/_next/static/chunks/6948-ae76ddb4c80b0db4.js" defer=""></script><script src="/_next/static/chunks/397-7db5748489743c4f.js" defer=""></script><script src="/_next/static/chunks/7472-28b8471c97a2bd79.js" defer=""></script><script src="/_next/static/chunks/9997-2aee8d582c0cd414.js" defer=""></script><script src="/_next/static/chunks/6646-a4fcfa2a7aac12e8.js" defer=""></script><script src="/_next/static/chunks/8526-f35f28f917a93cb8.js" defer=""></script><script src="/_next/static/chunks/3824-f9ae8389241ece1e.js" defer=""></script><script src="/_next/static/chunks/pages/memberreviews/aggregate/%5B...params%5D-d35db0c973fdc4cc.js" defer=""></script><script src="/_next/static/3YI0-tlQrhWuSPfIZ7Tcq/_buildManifest.js" defer=""></script><script src="/_next/static/3YI0-tlQrhWuSPfIZ7Tcq/_ssgManifest.js" defer=""></script><script src="/_next/static/3YI0-tlQrhWuSPfIZ7Tcq/_middlewareManifest.js" defer=""></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&display=swap"/><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&display=swap"/></head><body><div id="__next" data-reactroot=""><style data-emotion="css-global 1e4m0ui">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</style><style data-emotion="css-global 1syi0wy">html{line-height:1.5;-webkit-text-size-adjust:100%;font-family:system-ui,sans-serif;-webkit-font-smoothing:antialiased;text-rendering:optimizeLegibility;-moz-osx-font-smoothing:grayscale;touch-action:manipulation;}body{position:relative;min-height:100%;font-feature-settings:'kern';}*,*::before,*::after{border-width:0;border-style:solid;box-sizing:border-box;}main{display:block;}hr{border-top-width:1px;box-sizing:content-box;height:0;overflow:visible;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,monospace;font-size:1em;}a{background-color:transparent;color:inherit;-webkit-text-decoration:inherit;text-decoration:inherit;}abbr[title]{border-bottom:none;-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;}b,strong{font-weight:bold;}small{font-size:80%;}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline;}sub{bottom:-0.25em;}sup{top:-0.5em;}img{border-style:none;}button,input,optgroup,select,textarea{font-family:inherit;font-size:100%;line-height:1.15;margin:0;}button,input{overflow:visible;}button,select{text-transform:none;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0;}fieldset{padding:0.35em 0.75em 0.625em;}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal;}progress{vertical-align:baseline;}textarea{overflow:auto;}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{-webkit-appearance:none!important;}input[type="number"]{-moz-appearance:textfield;}[type="search"]{-webkit-appearance:textfield;outline-offset:-2px;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none!important;}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit;}details{display:block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;}template{display:none;}[hidden]{display:none!important;}body,blockquote,dl,dd,h1,h2,h3,h4,h5,h6,hr,figure,p,pre{margin:0;}button{background:transparent;padding:0;}fieldset{margin:0;padding:0;}ol,ul{margin:0;padding:0;}textarea{resize:vertical;}button,[role="button"]{cursor:pointer;}button::-moz-focus-inner{border:0!important;}table{border-collapse:collapse;}h1,h2,h3,h4,h5,h6{font-size:inherit;font-weight:inherit;}button,input,optgroup,select,textarea{padding:0;line-height:inherit;color:inherit;}img,svg,video,canvas,audio,iframe,embed,object{display:block;vertical-align:middle;}img,video{max-width:100%;height:auto;}[data-js-focus-visible] :focus:not([data-focus-visible-added]){outline:none;box-shadow:none;}select::-ms-expand{display:none;}</style><style data-emotion="css-global 1baqkrf">body{font-family:var(--chakra-fonts-body);color:var(--chakra-colors-gray-800);background:var(--chakra-colors-white);transition-property:background-color;transition-duration:var(--chakra-transition-duration-normal);line-height:var(--chakra-lineHeights-base);}*::-webkit-input-placeholder{color:var(--chakra-colors-gray-400);}*::-moz-placeholder{color:var(--chakra-colors-gray-400);}*:-ms-input-placeholder{color:var(--chakra-colors-gray-400);}*::placeholder{color:var(--chakra-colors-gray-400);}*,*::before,::after{border-color:var(--chakra-colors-gray-200);word-wrap:break-word;}</style><style data-emotion="css 1nd3fc">.css-1nd3fc{background-color:var(--chakra-colors-white);position:relative;}</style><div class="css-1nd3fc"><style data-emotion="css 17cpwou">.css-17cpwou{position:relative;z-index:1073;display:block;}</style><header class="css-17cpwou"><style data-emotion="css 10ftt5p">.css-10ftt5p{background-color:var(--chakra-colors-blue-base);}</style><div class="ContentWrapper_contentWrapper__0eSuB css-10ftt5p"><style data-emotion="css 1yu6ag0">.css-1yu6ag0{height:44px;color:var(--chakra-colors-white);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:1rem;font-weight:400;max-width:1310px;padding-left:15px;padding-right:15px;}</style><div class="ContentWrapper_content___Me_r css-1yu6ag0"><style data-emotion="css 66pz9v">.css-66pz9v{list-style-type:none;font-size:0.8125rem;font-weight:500;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;min-width:0px;}@media screen and (min-width: 576px){.css-66pz9v{font-size:0.875rem;}}@media screen and (min-width: 768px){.css-66pz9v{font-size:unset;}}</style><ul role="list" class="css-66pz9v"><style data-emotion="css adhad0">.css-adhad0{overflow:hidden;text-overflow:ellipsis;white-space:nowrap;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:1;}</style><li class="css-adhad0"><style data-emotion="css i3x2bf">.css-i3x2bf{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);}.css-i3x2bf:hover,.css-i3x2bf[data-hover]{color:var(--chakra-colors-white);}.css-i3x2bf:focus,.css-i3x2bf[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-i3x2bf" href="https://wck.org/tripadvisor22">Help Ukrainian Families in Need: World Central Kitchen Donation Match</a></li></ul><style data-emotion="css r5az1y">.css-r5az1y{list-style-type:none;padding-left:0px;margin:0px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;display:none;grid-auto-flow:column;grid-gap:14px;}@media screen and (min-width: 768px){.css-r5az1y{display:grid;}}</style><ul role="list" class="css-r5az1y"><li class="css-adhad0"><style data-emotion="css 8jphbp">.css-8jphbp{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);display:inline-block;padding:2px 4px;}.css-8jphbp:hover,.css-8jphbp[data-hover]{color:var(--chakra-colors-white);}.css-8jphbp:focus,.css-8jphbp[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-8jphbp" href="#">Newsletter</a></li><li class="css-adhad0"><a class="chakra-link css-8jphbp" href="/memberreviews/collect/">Write a Review</a></li><li class="css-adhad0"><a class="chakra-link css-8jphbp" href="https://boards.cruisecritic.com">Boards</a></li><li class="css-adhad0"><style data-emotion="css pkhykb animation-17327xe">.css-pkhykb{opacity:0.7;border-radius:2px;border-color:#1e61ae;background:#1e61ae;-webkit-animation:0.8s linear infinite alternate animation-17327xe;animation:0.8s linear infinite alternate animation-17327xe;box-shadow:var(--chakra-shadows-none);-webkit-background-clip:padding-box;background-clip:padding-box;cursor:default;color:var(--chakra-colors-transparent);pointer-events:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;}.css-pkhykb::before,.css-pkhykb::after,.css-pkhykb *{visibility:hidden;}@-webkit-keyframes animation-17327xe{from{border-color:#1e61ae;background:#1e61ae;}to{border-color:#1e61ae;background:#1e61ae;}}@keyframes animation-17327xe{from{border-color:#1e61ae;background:#1e61ae;}to{border-color:#1e61ae;background:#1e61ae;}}</style><div class="chakra-skeleton css-pkhykb"><a class="chakra-link css-8jphbp" href="#">Log In</a></div></li></ul></div></div></header><style data-emotion="css 1mdc7fi">.css-1mdc7fi{position:-webkit-sticky;position:sticky;top:0px;z-index:1072;background-color:var(--chakra-colors-white);border-bottom:1px solid #dddddd;}</style><div class="ContentWrapper_contentWrapper__0eSuB css-1mdc7fi"><style data-emotion="css 109hk8y">.css-109hk8y{padding:0px;margin:0 auto;}@media screen and (min-width: 1284px){.css-109hk8y{max-width:1310px;}}</style><div class="ContentWrapper_content___Me_r css-109hk8y"><style data-emotion="css g8eefw">.css-g8eefw{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;height:50px;}@media screen and (min-width: 768px){.css-g8eefw{-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;height:74px;}}@media screen and (min-width: 1024px){.css-g8eefw{position:relative;}}</style><ul role="list" class="css-g8eefw"><style data-emotion="css 4vcgf7">.css-4vcgf7{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-basis:200px;-ms-flex-preferred-size:200px;flex-basis:200px;max-width:200px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}@media screen and (min-width: 768px){.css-4vcgf7{margin-right:4px;}}@media screen and (min-width: 1024px){.css-4vcgf7{-webkit-flex-basis:210px;-ms-flex-preferred-size:210px;flex-basis:210px;max-width:210px;-webkit-background-size:200px auto;background-size:200px auto;-webkit-background-position:50%;background-position:50%;margin-left:16px;margin-right:16px;}}</style><li class="css-4vcgf7"><style data-emotion="css 41b7ub">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</style><a class="chakra-link css-41b7ub" href="/" aria-label="logo"></a></li><style data-emotion="css 12qkj3j">.css-12qkj3j{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:var(--chakra-colors-black);position:absolute;right:0px;-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;width:290px;}@media screen and (min-width: 768px){.css-12qkj3j{position:unset;right:unset;-webkit-flex-basis:unset;-ms-flex-preferred-size:unset;flex-basis:unset;width:unset;}}</style><li class="css-12qkj3j"><style data-emotion="css pstdhd">.css-pstdhd{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-pstdhd:hover,.css-pstdhd[data-hover]{-webkit-text-decoration:none;text-decoration:none;}@media screen and (min-width: 768px){.css-pstdhd:hover,.css-pstdhd[data-hover]{color:var(--chakra-colors-blue-base);}}.css-pstdhd:focus,.css-pstdhd[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-pstdhd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;height:74px;padding-bottom:1px;}}@media screen and (min-width: 1024px){.css-pstdhd{padding:0 18px;}}</style><a class="chakra-link css-pstdhd" href="/cruise-deals/" aria-label="Deals"><style data-emotion="css 6r3jup">.css-6r3jup{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;letter-spacing:var(--chakra-letterSpacings-wide);}</style><div class="css-6r3jup"><style data-emotion="css 16glmmy">.css-16glmmy{position:relative;}.css-16glmmy::before{content:"New";position:absolute;top:-0.75rem;right:0px;font-size:0.75rem;font-weight:var(--chakra-fontWeights-extrabold);color:var(--chakra-colors-yellow-base);border:1px solid;border-color:var(--chakra-colors-yellow-base);border-radius:4px;line-height:1;padding:1px;}</style><div class="css-16glmmy">Deals</div> <style data-emotion="css 16qqy0n">@media screen and (min-width: 768px){.css-16qqy0n{margin-left:0.5rem;}}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-16qqy0n"></i></div></a></li><style data-emotion="css 1vuerdx">.css-1vuerdx{display:none;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-1vuerdx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1vuerdx"><style data-emotion="css 1t8i4b5">.css-1t8i4b5{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-1t8i4b5:hover,.css-1t8i4b5[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-1t8i4b5:focus,.css-1t8i4b5[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-1t8i4b5{font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;}}@media screen and (min-width: 1024px){.css-1t8i4b5{padding:0 18px;}}</style><a class="chakra-link css-1t8i4b5" href="/cruiseto/" aria-label="Find a Cruise"><div class="css-6r3jup"><style data-emotion="css 79elbk">.css-79elbk{position:relative;}</style><div class="css-79elbk">Find a Cruise</div></div></a></li><li class="css-1vuerdx"><a class="chakra-link css-1t8i4b5" href="/cruise-ships/" aria-label="Reviews"><div class="css-6r3jup"><div class="css-79elbk">Reviews</div></div></a></li><li class="css-1vuerdx"><a class="chakra-link css-1t8i4b5" href="/news/" aria-label="News"><div class="css-6r3jup"><div class="css-79elbk">News</div></div></a></li><li class="css-12qkj3j"><a class="chakra-link css-pstdhd" href="#" aria-label="Cruise Tips"><div class="css-6r3jup"><div class="css-79elbk">Cruise Tips</div> <i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-16qqy0n"></i></div></a></li><style data-emotion="css ws34h8">.css-ws34h8{margin-left:auto;font-size:1.5625rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}@media screen and (min-width: 768px){.css-ws34h8{font-size:1.875rem;-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}@media screen and (min-width: 1024px){.css-ws34h8{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;display:none;}}.css-ws34h8:hover,.css-ws34h8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-ws34h8"><style data-emotion="css 8rol9q">.css-8rol9q{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;font-family:Poppins,sans-serif;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);}.css-8rol9q:hover,.css-8rol9q[data-hover]{color:var(--chakra-colors-black);}.css-8rol9q:focus,.css-8rol9q[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}</style><a class="chakra-link css-8rol9q" href="#" aria-label="searchToggle"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_search__ELNu0  css-0"></i></a></li><style data-emotion="css z5ekd8">.css-z5ekd8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:1.5rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;}@media screen and (min-width: 768px){.css-z5ekd8{display:none;}}.css-z5ekd8:hover,.css-z5ekd8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-z5ekd8"><a class="chakra-link css-8rol9q" href="#" aria-label="toggleResearchMenu"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_menu-bars__6Bn3k  css-0"></i></a></li><style data-emotion="css 1q0em9g">.css-1q0em9g{display:none;max-width:450px;-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;width:100%;}@media screen and (min-width: 1024px){.css-1q0em9g{display:block;}}</style><div class="css-1q0em9g"><style data-emotion="css 5abjn8">.css-5abjn8{width:100%;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:relative;}</style><div role="combobox" aria-haspopup="listbox" aria-owns="search-bar-menu" aria-expanded="false" class="css-5abjn8"><style data-emotion="css 2s4840">.css-2s4840{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;z-index:3;}</style><div class="chakra-input__group css-2s4840"><style data-emotion="css 1xzkj0o">.css-1xzkj0o{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-10);padding-inline-end:var(--chakra-space-10);height:50px;border-radius:25px;border:1px solid;border-color:inherit;background:inherit;background-color:var(--chakra-colors-white);}.css-1xzkj0o:hover,.css-1xzkj0o[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1xzkj0o[aria-readonly=true],.css-1xzkj0o[readonly],.css-1xzkj0o[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1xzkj0o[disabled],.css-1xzkj0o[aria-disabled=true],.css-1xzkj0o[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1xzkj0o[aria-invalid=true],.css-1xzkj0o[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1xzkj0o:focus,.css-1xzkj0o[data-focus]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><input type="text" aria-autocomplete="list" aria-controls="search-bar-menu" aria-labelledby="search-bar-label" autoComplete="off" value="" name="search" placeholder="Search destinations, cruise lines..." id="search-bar-input" class="chakra-input css-1xzkj0o"/><style data-emotion="css 1t07b33">.css-1t07b33{right:0;width:var(--chakra-sizes-10);height:100%;font-size:var(--chakra-fontSizes-md);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:absolute;top:0px;z-index:2;-webkit-padding-start:var(--chakra-space-6);padding-inline-start:var(--chakra-space-6);-webkit-padding-end:var(--chakra-space-6);padding-inline-end:var(--chakra-space-6);}</style><div class="chakra-input__right-element css-1t07b33"><style data-emotion="css bthmhe">.css-bthmhe{color:var(--chakra-colors-blue-base);font-size:var(--chakra-fontSizes-2xl);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_search__ELNu0  css-bthmhe"></i></div><style data-emotion="css bpf052">.css-bpf052{list-style-type:none;z-index:10;border-radius:20px;position:absolute;left:0px;top:calc(100% + 10px);background-color:var(--chakra-colors-white);}</style><ul role="listbox" id="search-bar-menu" aria-labelledby="search-bar-label" style="height:unset;width:100%" class="css-bpf052"></ul></div></div></div></ul></div></div><style data-emotion="css o5npwe">.css-o5npwe{min-height:250px;position:relative;background-color:var(--chakra-colors-white);}</style><div class="css-o5npwe"><div></div><style data-emotion="css 1vz2rsl">.css-1vz2rsl{background:var(--chakra-colors-white);}</style><div class="css-1vz2rsl"><style data-emotion="css kopfl5">.css-kopfl5{display:none;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:var(--chakra-space-4);background-color:var(--chakra-colors-gray-lighter);}@media screen and (min-width: 576px){.css-kopfl5{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media screen and (min-width: 768px){.css-kopfl5{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-kopfl5"><style data-emotion="css c33fsw">.css-c33fsw{height:50px;}@media screen and (min-width: 576px){.css-c33fsw{height:50px;}}@media screen and (min-width: 768px){.css-c33fsw{height:90px;}}</style><div class="css-c33fsw"></div></div><style data-emotion="css 5hxtwm">.css-5hxtwm{max-width:1230px;margin:auto;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}</style><div class="css-5hxtwm"><style data-emotion="css zke1y">.css-zke1y{padding-top:var(--chakra-space-4);padding-bottom:var(--chakra-space-4);}</style><div class="css-zke1y"><style data-emotion="css 1ghlg8e">.css-1ghlg8e{font-size:var(--chakra-fontSizes-xs);color:var(--chakra-colors-gray-base);overflow-x:auto;overflow-y:hidden;white-space:nowrap;}</style><nav aria-label="breadcrumb" class="chakra-breadcrumb css-1ghlg8e"><ol class="chakra-breadcrumb__list css-0"><style data-emotion="css 18biwo">.css-18biwo{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><li class="chakra-breadcrumb__list-item css-18biwo"><style data-emotion="css f4h6uy">.css-f4h6uy{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-f4h6uy:hover,.css-f4h6uy[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-f4h6uy:focus,.css-f4h6uy[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-breadcrumb__link css-f4h6uy" href="/">Home</a><style data-emotion="css t4q1nq">.css-t4q1nq{-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;-webkit-margin-end:0.5rem;margin-inline-end:0.5rem;}</style><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a class="chakra-breadcrumb__link css-f4h6uy" href="/cruiseto/">Find a Cruise</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a class="chakra-breadcrumb__link css-f4h6uy" href="/cruiseto/cruiseitineraries.cfm?cl=142">American Queen Voyages (formerly American Queen Steamboat Company) Cruises</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><span aria-current="page" class="chakra-breadcrumb__link css-f4h6uy" href="">American Queen Voyages (formerly American Queen Steamboat Company) Cruise Reviews</span></li></ol></nav><style data-emotion="css b348dc">.css-b348dc{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-bold);font-size:2.25rem;line-height:45px;margin:1.5rem 0 0.5rem;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-b348dc{font-size:3.5rem;line-height:69px;}}</style><h1 class="chakra-heading css-b348dc">American Queen Voyages Toronto Cruise Reviews</h1></div></div></div><style data-emotion="css 17sx9vu">.css-17sx9vu{color:var(--chakra-colors-black);border-width:1px 0;border-style:solid;border-color:var(--chakra-colors-gray-light);background-color:var(--chakra-colors-white);padding-left:var(--chakra-space-2);position:relative;}@media screen and (min-width: 576px){.css-17sx9vu{padding-left:0px;}}</style><nav class="css-17sx9vu"><div class="ContentWrapper_contentWrapper__0eSuB css-0"><style data-emotion="css 13o7eu2">.css-13o7eu2{display:block;}</style><div class="ContentWrapper_content___Me_r ContentWrapper_column__QhCt_ css-13o7eu2"><style data-emotion="css fh9g7g">.css-fh9g7g{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:50px;}@media screen and (min-width: 576px){.css-fh9g7g{height:50px;}}@media screen and (min-width: 768px){.css-fh9g7g{height:74px;}}</style><ul role="list" class="css-fh9g7g"><style data-emotion="css 1mbtqxt">.css-1mbtqxt{-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;opacity:0;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;margin-right:0px;overflow:hidden;}@media screen and (min-width: 576px){.css-1mbtqxt{opacity:0;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;}}@media screen and (min-width: 768px){.css-1mbtqxt{opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1mbtqxt"><style data-emotion="css a32cmm">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</style><a class="chakra-link SecondaryNav_ccLogo__Cg0yF css-a32cmm" href="/" aria-label="logo"></a></li><style data-emotion="css 1vlp63s">.css-1vlp63s{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:19px;padding:0px;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}@media screen and (min-width: 576px){.css-1vlp63s{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;padding:0px;}}</style><li class="css-1vlp63s"><style data-emotion="css aln8l2">.css-aln8l2{position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-transition:padding 300ms;transition:padding 300ms;}@media screen and (min-width: 576px){.css-aln8l2{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media screen and (min-width: 768px){.css-aln8l2{display:none;}}</style><div class="css-aln8l2"><style data-emotion="css agh55z">.css-agh55z{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;white-space:nowrap;overflow:hidden;-webkit-transition:opacity 300ms;transition:opacity 300ms;font-family:Poppins,sans-serif;font-weight:600;font-size:var(--chakra-fontSizes-lg);color:var(--chakra-colors-black);-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;opacity:1;}@media screen and (min-width: 576px){.css-agh55z{font-size:var(--chakra-fontSizes-lg);}}@media screen and (min-width: 768px){.css-agh55z{font-size:var(--chakra-fontSizes-xl);}}</style><div class="css-agh55z">Reviews<!-- --> <style data-emotion="css 6n7j50">.css-6n7j50{display:inline;}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" class="css-6n7j50" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></div><style data-emotion="css 2ohtxj">.css-2ohtxj{width:100%;height:-webkit-fit-content;height:-moz-fit-content;height:fit-content;position:absolute;color:var(--chakra-colors-blue-base);z-index:1;}</style><div class="chakra-select__wrapper css-2ohtxj"><style data-emotion="css lq6bfc">.css-lq6bfc{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);padding-bottom:1px;line-height:1.5;font-size:1rem;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:2rem;padding-inline-end:2rem;height:var(--chakra-sizes-12);border-radius:var(--chakra-radii-md);border:1px solid;border-color:var(--chakra-colors-blue-lighter);background:inherit;opacity:0;font-weight:300;}.css-lq6bfc >option,.css-lq6bfc >optgroup{background:var(--chakra-colors-white);}.css-lq6bfc:hover,.css-lq6bfc[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-lq6bfc[aria-readonly=true],.css-lq6bfc[readonly],.css-lq6bfc[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-lq6bfc[disabled],.css-lq6bfc[aria-disabled=true],.css-lq6bfc[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-lq6bfc[aria-invalid=true],.css-lq6bfc[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-lq6bfc:focus,.css-lq6bfc[data-focus]{z-index:unset;border-color:#E8F5FF;box-shadow:0 0 0 1px #E8F5FF;}</style><select class="chakra-select css-lq6bfc"><option value="Overview">Overview</option><option selected="" value="Reviews">Reviews</option><option value="Deals">Deals</option></select><style data-emotion="css z9c7il">.css-z9c7il{width:1.5rem;height:100%;right:0.5rem;position:absolute;color:var(--chakra-colors-blue-base);font-size:0px;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;pointer-events:none;top:50%;-webkit-transform:translateY(-50%);-moz-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);}.css-z9c7il[disabled],.css-z9c7il[aria-disabled=true],.css-z9c7il[data-disabled]{opacity:0.5;}</style><div class="chakra-select__icon-wrapper css-z9c7il"><style data-emotion="css 13otjrl">.css-13otjrl{width:1em;height:1em;display:inline-block;line-height:1em;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;color:currentColor;}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" focusable="false" class="chakra-icon chakra-select__icon css-13otjrl" role="presentation" aria-hidden="true" style="color:currentColor;vertical-align:middle;width:1em;height:1em" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M7 10l5 5 5-5z"></path></svg></div></div></div><style data-emotion="css pmxy5e">.css-pmxy5e{display:none;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;max-width:calc(100% - 100px);}@media screen and (min-width: 576px){.css-pmxy5e{display:none;}}@media screen and (min-width: 768px){.css-pmxy5e{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-pmxy5e"><style data-emotion="css 17go6fg">.css-17go6fg{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;width:100%;max-width:calc(100vw - 100px);}</style><ul role="list" class="css-17go6fg"><style data-emotion="css 1jbhri8">.css-1jbhri8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:stretch;-ms-flex-pack:stretch;-webkit-justify-content:stretch;justify-content:stretch;}</style><li class="css-1jbhri8"><style data-emotion="css tjy8ey">.css-tjy8ey{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding-top:0px;padding-bottom:0px;padding-right:28px;}.css-tjy8ey:hover,.css-tjy8ey[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-tjy8ey:focus,.css-tjy8ey[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-tjy8ey" href="/cruiseto/cruiseitineraries.cfm?cl=142"><style data-emotion="css rp1hgg">.css-rp1hgg{font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-bottom-style:solid;line-height:1.5;margin-bottom:-1px;white-space:nowrap;border-bottom-color:var(--chakra-colors-transparent);border-bottom-width:4px;}.css-rp1hgg:hover,.css-rp1hgg[data-hover]{border-bottom-color:var(--chakra-colors-blue-base);}</style><span class="css-rp1hgg">Overview</span></a></li><li class="css-1jbhri8"><style data-emotion="css brqnr9">.css-brqnr9{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding-top:0px;padding-bottom:0px;padding-right:28px;}.css-brqnr9:hover,.css-brqnr9[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-brqnr9:focus,.css-brqnr9[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-brqnr9" href="/memberreviews/great-american-steamboat-company-cruises/cl/"><style data-emotion="css uslbj0">.css-uslbj0{font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-bottom-style:solid;line-height:1.5;margin-bottom:-1px;white-space:nowrap;border-bottom-color:var(--chakra-colors-blue-base);border-bottom-width:4px;}.css-uslbj0:hover,.css-uslbj0[data-hover]{border-bottom-color:var(--chakra-colors-blue-base);}</style><span class="css-uslbj0">Reviews</span></a></li><li class="css-1jbhri8"><a class="chakra-link css-tjy8ey" href="/cruise-deals/"><span class="css-rp1hgg">Deals</span></a></li></ul></div></li><style data-emotion="css x8oa86">.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;opacity:1;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;overflow:hidden;font-size:25px;}@media screen and (min-width: 576px){.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;opacity:1;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;font-size:25px;}}@media screen and (min-width: 768px){.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;margin-left:auto;font-size:30px;}}@media screen and (min-width: 1024px){.css-x8oa86{-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}</style><li class="css-x8oa86"><style data-emotion="css 8r49a2">.css-8r49a2{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-8r49a2:hover,.css-8r49a2[data-hover]{color:var(--chakra-colors-blue-base);}.css-8r49a2:focus,.css-8r49a2[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-8r49a2"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></a></li><style data-emotion="css 17virpm">.css-17virpm{-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;overflow:hidden;font-size:var(--chakra-fontSizes-lg);-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:none;}@media screen and (min-width: 576px){.css-17virpm{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;}}</style><li class="css-17virpm"><style data-emotion="css 1ec6aes">.css-1ec6aes{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}.css-1ec6aes:hover,.css-1ec6aes[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1ec6aes:focus,.css-1ec6aes[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1ec6aes"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></a></li></ul></div></div></nav><div class="SecondaryNav_faux__emRwH"></div><style data-emotion="css 1l4w6pd">.css-1l4w6pd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}</style><div class="css-1l4w6pd"><style data-emotion="css tquuik">.css-tquuik{position:relative;width:100%;max-width:575px;}@media screen and (min-width: 576px){.css-tquuik{max-width:768px;}}@media screen and (min-width: 768px){.css-tquuik{max-width:1024px;}}@media screen and (min-width: 1024px){.css-tquuik{max-width:100%;}}</style><div class="css-tquuik"><style data-emotion="css dec2m4">.css-dec2m4{display:grid;grid-gap:4px;grid-template-columns:repeat(1, minmax(0, 1fr));width:100%;}@media screen and (min-width: 576px){.css-dec2m4{grid-template-columns:repeat(1, minmax(0, 1fr));}}@media screen and (min-width: 768px){.css-dec2m4{grid-template-columns:repeat(3, minmax(0, 1fr));}}@media screen and (min-width: 1024px){.css-dec2m4{grid-template-columns:repeat(4, minmax(0, 1fr));}}</style><div class="css-dec2m4"><style data-emotion="css qtqwww">.css-qtqwww{display:block;height:0px;padding-bottom:65%;position:relative;}@media screen and (min-width: 576px){.css-qtqwww{display:block;}}@media screen and (min-width: 768px){.css-qtqwww{display:block;}}@media screen and (min-width: 1024px){.css-qtqwww{display:block;}}</style><div class="css-qtqwww"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="The Ocean Victory from our zodiac" sizes="(min-width: 1040px) 25vw, 33.33vw" srcSet="//img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 96w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 128w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 256w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="The Ocean Victory from our zodiac" sizes="(min-width: 1040px) 25vw, 33.33vw" srcSet="//img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 96w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 128w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 256w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/25483eab7b29410582e5a59ed788ef1f.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><style data-emotion="css kko1ft">.css-kko1ft{display:none;height:0px;padding-bottom:65%;position:relative;}@media screen and (min-width: 576px){.css-kko1ft{display:none;}}@media screen and (min-width: 768px){.css-kko1ft{display:block;}}@media screen and (min-width: 1024px){.css-kko1ft{display:block;}}</style><div class="css-kko1ft"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Le Conte Glacier" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Le Conte Glacier" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/68fceaff9cc94f2ca84f58125a152745.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-kko1ft"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Le Conte Glacier" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Le Conte Glacier" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/859a50fe94704c1b80d29da82ddda7ad.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><style data-emotion="css 9ylarf">.css-9ylarf{display:none;height:0px;padding-bottom:65%;position:relative;}@media screen and (min-width: 576px){.css-9ylarf{display:none;}}@media screen and (min-width: 768px){.css-9ylarf{display:none;}}@media screen and (min-width: 1024px){.css-9ylarf{display:block;}}</style><div class="css-9ylarf"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Ocean Victory Ship" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Ocean Victory Ship" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=600&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/066d379a6be141be9dba9e464558c108.jpeg?auto=compress%2Cformat&amp;fp-z=1&amp;h=533&amp;w=800&amp;ar=3%3A2&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div></div></div></div><style data-emotion="css 10kauy3">.css-10kauy3{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);background-color:var(--chakra-colors-white);max-width:1230px;margin:auto;margin-top:var(--chakra-space-12);}</style><div class="css-10kauy3"><style data-emotion="css 18wigyo">.css-18wigyo{display:grid;grid-gap:var(--chakra-space-4);grid-template-columns:100%;}@media screen and (min-width: 576px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 768px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 1024px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:68% 300px;}}@media screen and (min-width: 1284px){.css-18wigyo{grid-gap:var(--chakra-space-12);grid-template-columns:1fr 300px;}}</style><div class="css-18wigyo"><div class="css-0"><style data-emotion="css 1mewoua">.css-1mewoua{font-weight:600;font-size:1.25rem;line-height:1.875rem;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}@media screen and (min-width: 576px){.css-1mewoua{font-size:1.5rem;line-height:2.25rem;}}</style><div class="css-1mewoua">Cruiser Rating</div><style data-emotion="css x2xmx3">.css-x2xmx3{display:grid;grid-template-columns:repeat(1, minmax(0, 1fr));margin-top:var(--chakra-space-4);margin-bottom:var(--chakra-space-12);}@media screen and (min-width: 576px){.css-x2xmx3{grid-template-columns:repeat(2, minmax(0, 1fr));}}</style><div class="css-x2xmx3"><div class="css-0"><style data-emotion="css 1yk2qaw">.css-1yk2qaw{display:grid;grid-template-columns:6rem 1fr;}</style><div class="css-1yk2qaw"><style data-emotion="css 1pklser">.css-1pklser{font-size:3.5rem;line-height:3.5rem;font-weight:var(--chakra-fontWeights-bold);color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}</style><div class="css-1pklser">2.0</div><style data-emotion="css 1h3nfwc">.css-1h3nfwc{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1h3nfwc>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1h3nfwc"><style data-emotion="css 26mtgq">.css-26mtgq{font-size:1.125rem;line-height:1.625rem;font-weight:600;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}@media screen and (min-width: 576px){.css-26mtgq{font-size:1.25rem;line-height:1.75rem;}}</style><div class="css-26mtgq">Poor</div><style data-emotion="css 12186k0">.css-12186k0{font-size:1rem;line-height:1.5rem;}@media screen and (min-width: 576px){.css-12186k0{font-size:1.125rem;line-height:1.625rem;}}</style><div class="css-12186k0"><style data-emotion="css bzqum6">.css-bzqum6{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-right:0px;margin-bottom:var(--chakra-space-2);}.css-bzqum6>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:var(--chakra-space-2);margin-inline-start:var(--chakra-space-2);}@media screen and (min-width: 576px){.css-bzqum6{margin-right:var(--chakra-space-8);margin-bottom:0px;}}</style><div class="chakra-stack css-bzqum6"><div class="css-0"><style data-emotion="css 1gm1sig">.css-1gm1sig{color:var(--chakra-colors-gray-dark);font-size:16px;display:inline-block;}</style><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><style data-emotion="css uy66yc">.css-uy66yc{vertical-align:middle;color:var(--chakra-colors-yellow-base);}.css-uy66yc:hover,.css-uy66yc[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><style data-emotion="css tvtgao">.css-tvtgao{width:40%;color:var(--chakra-colors-yellow-base);}.css-tvtgao:hover,.css-tvtgao[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-tvtgao"></i></i></div></div><div class="css-0">1<!-- --> reviews</div></div></div></div></div><style data-emotion="css 1y6j6q3">.css-1y6j6q3{margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-10);}</style><div class="css-1y6j6q3"></div></div></div><style data-emotion="css l5xwaq">.css-l5xwaq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding:var(--chakra-space-6);background-color:var(--chakra-colors-yellow-lighter);border-radius:0px;color:var(--chakra-colors-black);-webkit-margin-start:calc(var(--chakra-space-4) * -1);margin-inline-start:calc(var(--chakra-space-4) * -1);-webkit-margin-end:calc(var(--chakra-space-4) * -1);margin-inline-end:calc(var(--chakra-space-4) * -1);}@media screen and (min-width: 576px){.css-l5xwaq{border-radius:20px;-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><section class="css-l5xwaq"><style data-emotion="css s5ipan">.css-s5ipan{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-semibold);font-size:var(--chakra-fontSizes-xl);line-height:1.33;margin-bottom:var(--chakra-space-4);}@media screen and (min-width: 768px){.css-s5ipan{line-height:1.2;}}</style><h3 class="chakra-heading css-s5ipan">Filters</h3><style data-emotion="css 14yy6yz">.css-14yy6yz{display:grid;grid-gap:var(--chakra-space-2);grid-template-rows:50px;grid-template-columns:repeat(1, minmax(0, 1fr));margin-bottom:var(--chakra-space-2);width:100%;}@media screen and (min-width: 576px){.css-14yy6yz{grid-template-columns:repeat(3, minmax(0, 1fr));}}</style><div class="css-14yy6yz"><div class="CustomSelect_customSelect3Container___4M_y"><style data-emotion="css 1cme6eq">.css-1cme6eq{position:absolute;padding:0.75rem 0 0 0.75rem;font-size:1.5rem;line-height:1.8125rem;color:var(--chakra-colors-black);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_cruises__5M4_D  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="cruiseLine" aria-label="cruiseLine" autoComplete="unset"><option value="">Any Cruise Line</option><option disabled=""> </option><option selected="" value="142|great-american-steamboat-company">American Queen Voyages (formerly American Queen Steamboat Company)</option><option value="249|viking-expedition">Viking Expeditions</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Cruise Line</span></label></div><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_cruises__5M4_D  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="ship" aria-label="ship" autoComplete="unset"><option value="">Any Ship</option><option disabled=""> </option><option value="1426|ocean-victory">Ocean Victory</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Ship</span></label></div><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_map-pin__c78c4  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="destination" aria-label="destination" autoComplete="unset"><option value="">Any Destination</option><option disabled=""> </option><option value="114|usa">U.S.A.</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Destination</span></label></div></div><style data-emotion="css 1ayfwcb">.css-1ayfwcb{margin-top:var(--chakra-space-4);}</style><div class="css-1ayfwcb"><style data-emotion="css 15o5tk9">.css-15o5tk9{width:unset;display:block;}</style><div class="css-15o5tk9"><style data-emotion="css wriik6">.css-wriik6{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:baseline;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:var(--chakra-lineHeights-normal);border-radius:var(--chakra-radii-md);font-weight:var(--chakra-fontWeights-medium);transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-lg);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);padding:0px;color:var(--chakra-colors-blue-base);}.css-wriik6:focus,.css-wriik6[data-focus]{box-shadow:var(--chakra-shadows-none);}.css-wriik6[disabled],.css-wriik6[aria-disabled=true],.css-wriik6[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-wriik6:hover,.css-wriik6[data-hover]{-webkit-text-decoration:none;text-decoration:none;}.css-wriik6:active,.css-wriik6[data-active]{color:var(--chakra-colors-gray-700);}</style><button type="button" class="chakra-button css-wriik6"><style data-emotion="css 15qe6a4">.css-15qe6a4{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;border-bottom:1px dotted;border-bottom-color:var(--chakra-colors-blue-base);}.css-15qe6a4:hover,.css-15qe6a4[data-hover]{border-bottom:1px solid;}.css-15qe6a4:focus,.css-15qe6a4[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><span class="chakra-link css-15qe6a4">Show more filters</span><style data-emotion="css 1wu7cx7">.css-1wu7cx7{margin-left:var(--chakra-space-1);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-1wu7cx7"></i></button></div></div></section><div style="display:contents"><style data-emotion="css 7oacy7">.css-7oacy7{font-family:var(--chakra-fonts-heading);font-weight:400;font-size:var(--chakra-fontSizes-lg);line-height:1.33;margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-8);}@media screen and (min-width: 768px){.css-7oacy7{line-height:1.2;}}</style><h2 class="chakra-heading css-7oacy7">1<!-- -->-<!-- -->1<!-- --> of<!-- --> <!-- -->1<!-- --> <!-- -->American Queen Voyages Toronto Cruise Reviews</h2></div><style data-emotion="css 12oybg5">.css-12oybg5{opacity:0.6;border:0;border-color:var(--chakra-colors-gray-light);border-style:solid;border-bottom-width:1px;width:100%;}</style><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><style data-emotion="css 1jvjkdy">.css-1jvjkdy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-8);}.css-1jvjkdy>*:not(style)~*:not(style){margin-top:var(--chakra-space-4);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-tvtgao"></i></i></div></div><style data-emotion="css s88f4y">.css-s88f4y{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);font-size:var(--chakra-fontSizes-lg);font-weight:500;line-height:1.625rem;}.css-s88f4y:hover,.css-s88f4y[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-s88f4y:focus,.css-s88f4y[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-s88f4y{font-size:var(--chakra-fontSizes-lg);}}@media screen and (min-width: 768px){.css-s88f4y{font-size:var(--chakra-fontSizes-xl);}}</style><a class="chakra-link css-s88f4y" href="/memberreviews/memberreview.cfm?EntryID=687107">Not worth the Money, would never go again</a><style data-emotion="css 1vj2t7e">.css-1vj2t7e{font-size:var(--chakra-fontSizes-sm);color:var(--chakra-colors-black);font-weight:300;line-height:1.625rem;}</style><p class="chakra-text css-1vj2t7e">Review for<!-- --> <style data-emotion="css 1hk9nkw">.css-1hk9nkw{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;font-weight:500;}.css-1hk9nkw:hover,.css-1hk9nkw[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1hk9nkw:focus,.css-1hk9nkw[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1hk9nkw" href="/reviews/review.cfm?ShipID=1426">Ocean Victory</a> <!-- -->to<!-- --> <a class="chakra-link css-1hk9nkw" href="/cruiseto/cruiseitineraries.cfm?port=114">U.S.A.</a></p><style data-emotion="css k008qs">.css-k008qs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="css-k008qs"><style data-emotion="css 1tj7svs">.css-1tj7svs{display:grid;grid-template-columns:56px 1fr;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;margin-bottom:var(--chakra-space-6);}</style><div class="css-1tj7svs"><style data-emotion="css zqp1vi">.css-zqp1vi{width:40px;height:40px;}.css-zqp1vi span{border-radius:60px;}</style><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><style data-emotion="css n6y9a7">.css-n6y9a7{font-size:0.875rem;}</style><div class="css-n6y9a7"><style data-emotion="css sly4hz">.css-sly4hz{color:var(--chakra-colors-black);font-weight:500;margin-bottom:var(--chakra-space-2);}</style><div class="css-sly4hz">Jim12345</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 60s</div></div></div></div><style data-emotion="css 16yp7v8">.css-16yp7v8{-webkit-animation:none;animation:none;width:100%;min-height:50px;}</style><div class="chakra-skeleton css-16yp7v8"><style data-emotion="css a5jonq">.css-a5jonq{font-size:var(--chakra-fontSizes-md);line-height:24px;}@media screen and (min-width: 576px){.css-a5jonq{font-size:var(--chakra-fontSizes-lg);line-height:26px;}}</style><p class="chakra-text css-a5jonq"><div style="display:contents">Hmmm, hard to know where to begin.

Embarkation was 2 hours late, we were told a mishap on the locks leading into Lake Ontario caused the ship to be delayed.  Okay, I&#x27;ll buy that one.

The ship was 2 hours late going through the Welland Canal, and then another half hour delayed due to a medical issue with an elderly passenger.  The Captain insisted on leaving Port Colborne on time, even though<!-- --> ... </div><style data-emotion="css 12qeage">.css-12qeage{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);font-weight:500;border-bottom:1px dotted;}.css-12qeage:hover,.css-12qeage[data-hover]{-webkit-text-decoration:none;text-decoration:none;border-bottom:1px solid;}.css-12qeage:focus,.css-12qeage[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-12qeage" href="/memberreviews/memberreview.cfm?EntryID=687107">Read More</a></p></div><style data-emotion="css b86ahg">.css-b86ahg{display:grid;grid-template-columns:auto;font-size:var(--chakra-fontSizes-sm);color:var(--chakra-colors-gray-base);margin-top:var(--chakra-space-2);}@media screen and (min-width: 576px){.css-b86ahg{grid-template-columns:50% 50%;}}</style><div class="css-b86ahg"><style data-emotion="css btweb">.css-btweb{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-btweb>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->May 2022</p></div></div><div class="css-1ayfwcb"><style data-emotion="css 70qvj9">.css-70qvj9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-70qvj9"><style data-emotion="css 1d4inje">.css-1d4inje{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:1.2;border-radius:0.5rem;font-weight:500;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:1rem;padding-inline-start:1rem;-webkit-padding-end:1rem;padding-inline-end:1rem;background:var(--chakra-colors-white);color:var(--chakra-colors-blue-base);border-color:var(--chakra-colors-blue-base);border-width:1px;font-family:Roboto,sans-serif;padding-top:0.625rem;padding-bottom:0.625rem;}.css-1d4inje:focus,.css-1d4inje[data-focus]{box-shadow:var(--chakra-shadows-outline);}.css-1d4inje[disabled],.css-1d4inje[aria-disabled=true],.css-1d4inje[data-disabled]{cursor:default;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-base);border-color:var(--chakra-colors-gray-light);}.css-1d4inje:hover,.css-1d4inje[data-hover]{background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);}.css-1d4inje:active,.css-1d4inje[data-active]{background:var(--chakra-colors-gray-300);}</style><button type="button" class="chakra-button css-1d4inje"><style data-emotion="css 11l8nwy">.css-11l8nwy{margin-right:var(--chakra-space-2);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><style data-emotion="css ir7jip">.css-ir7jip{margin-top:var(--chakra-space-12);}</style><div class="css-ir7jip"></div></div><div class="css-0"><style data-emotion="css 1lkwaa2">.css-1lkwaa2{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-padding-start:0px;padding-inline-start:0px;-webkit-padding-end:0px;padding-inline-end:0px;}.css-1lkwaa2>*:not(style)~*:not(style){margin-top:var(--chakra-space-4);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-1lkwaa2{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}}</style><div class="chakra-stack css-1lkwaa2"><div style="display:contents"><style data-emotion="css 1fexunb">.css-1fexunb{-webkit-margin-start:calc(var(--chakra-space-4) * -1);margin-inline-start:calc(var(--chakra-space-4) * -1);-webkit-margin-end:calc(var(--chakra-space-4) * -1);margin-inline-end:calc(var(--chakra-space-4) * -1);}@media screen and (min-width: 576px){.css-1fexunb{-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><div class="css-1fexunb"><style data-emotion="css 1pn7adc">.css-1pn7adc{padding:1.5rem;width:100%;border-radius:0px;margin-bottom:1.5rem;margin-top:2rem;background-color:var(--chakra-colors-yellow-light);}@media screen and (min-width: 576px){.css-1pn7adc{width:100%;border-radius:1.25rem;}}@media screen and (min-width: 768px){.css-1pn7adc{width:100%;border-radius:1.25rem;}}@media screen and (min-width: 1024px){.css-1pn7adc{width:300px;border-radius:1.25rem;}}</style><div class=" css-1pn7adc"><style data-emotion="css 1s4imf1">.css-1s4imf1{font-size:2rem;color:var(--chakra-colors-yellow-base);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_deals__7xFkZ  css-1s4imf1"></i><style data-emotion="css 1yym2or">.css-1yym2or{font-family:Poppins,sans-serif;font-size:1.25rem;font-weight:600;line-height:1.2;color:var(--chakra-colors-black);margin-top:0.5rem;}</style><h2 class="css-1yym2or">Find a cruise</h2><form><style data-emotion="css 15g2oxy">.css-15g2oxy{margin-top:1rem;}</style><div class="css-15g2oxy"><style data-emotion="css cet0rr">.css-cet0rr{margin-bottom:0.5rem;}</style><div class="css-cet0rr"><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_calendar__6dCz6  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="departureDate" aria-label="departureDate" autoComplete="unset"><option value="">Any Month</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Departure Month</span></label></div></div><div class="css-cet0rr"><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_map-pin__c78c4  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="destination" aria-label="destination" autoComplete="unset"><option value="">Any Destination</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Destination</span></label></div></div><div hidden="" class="css-cet0rr"><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_cruises__5M4_D  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="cruiseLine" aria-label="cruiseLine" autoComplete="unset"><option value="">Any Cruise Line</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Cruise Line</span></label></div></div></div><div class="SubmitButton_btnContainer__BVIGj"><button type="submit" class="Button_btn__tipNY SubmitButton_btn___dN72  Button_btnPrimary__m_9LD Button_disabled__WJHEl" disabled="">Search Deals</button></div><div class="FacFinderSmall_priceAlertContainer__QMC6B"><label for="finder-price-alert" class="FacFinderSmall_priceAlertLabelContainer__Bszv1"><input type="checkbox" class="FacFinderSmall_priceAlertCheckbox__AY540" id="finder-price-alert" name="finder-price-alert"/><span class="FacFinderSmall_priceAlertLabel__9FiGn">Email me when prices drop</span></label></div></form></div></div></div></div><div class="css-0"></div><style data-emotion="css 1al6li9">.css-1al6li9{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-flex:1;-ms-flex:1;flex:1;}@media screen and (min-width: 576px){.css-1al6li9{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}@media screen and (min-width: 768px){.css-1al6li9{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}@media screen and (min-width: 1024px){.css-1al6li9{-webkit-box-pack:end;-ms-flex-pack:end;-webkit-justify-content:flex-end;justify-content:flex-end;}}</style><div class="StickyAd_ad__QSmfa css-1al6li9"></div></div></div><style data-emotion="css hdxxp2">.css-hdxxp2{background-color:var(--chakra-colors-white);padding-top:var(--chakra-space-4);padding-bottom:var(--chakra-space-4);margin-top:var(--chakra-space-8);}@media screen and (min-width: 576px){.css-hdxxp2{margin-top:var(--chakra-space-8);}}@media screen and (min-width: 768px){.css-hdxxp2{margin-top:var(--chakra-space-8);}}@media screen and (min-width: 1024px){.css-hdxxp2{margin-top:0px;}}</style><div class="css-hdxxp2"><style data-emotion="css 2imjyh">.css-2imjyh{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}</style><div class="css-2imjyh"><style data-emotion="css 1bkhlpg">.css-1bkhlpg{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding-bottom:var(--chakra-space-8);color:var(--chakra-colors-black);}.css-1bkhlpg>*:not(style)~*:not(style){margin-top:0.5rem;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1bkhlpg"><style data-emotion="css 1xn5xlu">.css-1xn5xlu{font-weight:600;font-size:1.25rem;line-height:1.875rem;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;position:relative;padding-bottom:1rem;}@media screen and (min-width: 576px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}@media screen and (min-width: 768px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}@media screen and (min-width: 1024px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}</style><div class="css-1xn5xlu">Other Cruise Line Cruise Reviews from Toronto</div><style data-emotion="css 1sown05">.css-1sown05{display:grid;grid-gap:1rem 0;grid-template-columns:1fr;}@media screen and (min-width: 576px){.css-1sown05{grid-template-columns:1fr;}}@media screen and (min-width: 768px){.css-1sown05{grid-template-columns:repeat(2, 1fr);}}@media screen and (min-width: 1024px){.css-1sown05{grid-template-columns:repeat(3, 1fr);}}@media screen and (min-width: 1284px){.css-1sown05{grid-template-columns:repeat(4, 1fr);}}</style><div class="css-1sown05"><style data-emotion="css 1rdshto">.css-1rdshto{display:grid;grid-template-columns:76px 1fr;}</style><div class="css-1rdshto"><style data-emotion="css faa55o">.css-faa55o{border-radius:8px;height:76px;overflow:hidden;}</style><div class="css-faa55o"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:76px;height:76px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Viking Expeditions Toronto Cruise Reviews" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18793816/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Viking Expeditions Toronto Cruise Reviews" srcSet="//img.cruisecritic.net/img-cc/image/18793816/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18793816/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18793816/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div style="display:contents"><style data-emotion="css jl0030">.css-jl0030{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-padding-start:1rem;padding-inline-start:1rem;-webkit-padding-end:1rem;padding-inline-end:1rem;}.css-jl0030>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-jl0030>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);}}</style><div class="chakra-stack css-jl0030"><style data-emotion="css 1rt48fn">.css-1rt48fn{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;font-weight:500;font-size:1rem;line-height:1.5rem;overflow:hidden;}.css-1rt48fn:hover,.css-1rt48fn[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1rt48fn:focus,.css-1rt48fn[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1rt48fn" href="/toronto-viking-expedition-cruises_dp6825-cl249/mra/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Viking Expeditions Toronto Cruise Reviews</a></div></div></div></div></div><style data-emotion="css pr2tx6">.css-pr2tx6{margin-bottom:var(--chakra-space-8);}</style><div class="css-pr2tx6"><div class="css-15o5tk9"><button type="button" class="chakra-button css-wriik6"><span class="chakra-link css-15qe6a4">Show more</span><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-1wu7cx7"></i></button></div></div></div></div></div></div><footer class="SiteFooter_wrapper__BCjzH"><style data-emotion="css rmsuxv">.css-rmsuxv{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);padding:1.5rem 1rem;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-rmsuxv"><style data-emotion="css 1f20vv0">.css-1f20vv0{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-evenly;-ms-flex-pack:space-evenly;-webkit-justify-content:space-evenly;justify-content:space-evenly;max-width:400px;width:100%;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}@media screen and (min-width: 576px){.css-1f20vv0{-webkit-margin-start:unset;margin-inline-start:unset;-webkit-margin-end:unset;margin-inline-end:unset;}}@media screen and (min-width: 768px){.css-1f20vv0{max-width:820px;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-1f20vv0"><style data-emotion="css 1nygn6y">.css-1nygn6y{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:0.75rem;text-align:left;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;max-width:400px;}</style><div class="css-1nygn6y"><style data-emotion="css c5c739">.css-c5c739{font-weight:600;font-size:1.25rem;margin-bottom:0.25rem;font-family:Poppins,sans-serif;}</style><div class="css-c5c739">Want to cruise smarter?</div><style data-emotion="css kaq1dv">.css-kaq1dv{font-weight:300;}</style><div class="css-kaq1dv">Get expert advice, insider tips and more.</div></div><style data-emotion="css j7qwjs">.css-j7qwjs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><form class="css-j7qwjs"><style data-emotion="css 7mmqrq">.css-7mmqrq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (min-width: 768px){.css-7mmqrq{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-7mmqrq"><style data-emotion="css yw7ff8">.css-yw7ff8{width:auto;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:3rem;border-radius:3px;border:1px solid;border-color:inherit;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-dark);margin-right:0px;margin-bottom:0.5rem;padding:0.5rem 1rem;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}.css-yw7ff8:hover,.css-yw7ff8[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-yw7ff8[aria-readonly=true],.css-yw7ff8[readonly],.css-yw7ff8[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-yw7ff8[disabled],.css-yw7ff8[aria-disabled=true],.css-yw7ff8[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-yw7ff8[aria-invalid=true],.css-yw7ff8[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-yw7ff8:focus,.css-yw7ff8[data-focus]{z-index:1;border-color:#80bdff;box-shadow:0 0 0 1px #80bdff;}@media screen and (min-width: 768px){.css-yw7ff8{margin-right:0.5rem;margin-bottom:0px;}}</style><input type="email" placeholder="Enter your e-mail here" aria-label="Email" name="email" required="" aria-required="true" class="chakra-input css-yw7ff8"/><style data-emotion="css rvysz1">.css-rvysz1{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:1.2;border-radius:3px;font-weight:600;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:3rem;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);border:1px solid;border-color:var(--chakra-colors-gray-200);color:var(--chakra-colors-white);font-family:Poppins,sans-serif;background-color:var(--chakra-colors-blue-base);}.css-rvysz1:focus,.css-rvysz1[data-focus]{box-shadow:var(--chakra-shadows-outline);}.css-rvysz1[disabled],.css-rvysz1[aria-disabled=true],.css-rvysz1[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-rvysz1:hover,.css-rvysz1[data-hover]{background-color:var(--chakra-colors-blue-dark);}.css-rvysz1:active,.css-rvysz1[data-active]{background:var(--chakra-colors-gray-200);}</style><button type="submit" class="chakra-button css-rvysz1">Subscribe</button></div><style data-emotion="css 1hxa78y">.css-1hxa78y{font-size:0.875rem;line-height:1rem;margin-top:0.5rem;}</style><div class="css-1hxa78y">By proceeding, you agree to Cruise Critic’s<!-- --> <style data-emotion="css ipgem3">.css-ipgem3{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:underline;text-decoration:underline;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-ipgem3:hover,.css-ipgem3[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-ipgem3:focus,.css-ipgem3[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-ipgem3" href="/about-us/privacy-policy/">Privacy and Cookies Statement</a> <!-- -->and<!-- --> <a target="_blank" class="chakra-link css-ipgem3" href="/about-us/terms-of-use/">Terms of Use</a>.</div></form></div></div><div class="Columns_wrapper__kMlf1 SiteFooter_bottomColumnWrapper__nGnbw Columns_expanded__qFPWD"><div class="Column_column__PS1jn Column_is12__guHBg Column_is6Tablet__0lMzf"><div class="SiteFooter_linkContainer__RupFF"><div class="Columns_wrapper__kMlf1"><div class="Column_column__PS1jn Column_is12__guHBg Column_is6Tablet__0lMzf"><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/about-us/">About Us</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/ports/">Cruise Destinations</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/ftc/">First Time Cruisers</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruiseto/">Find A Cruise</a></div></div><div class="Column_column__PS1jn Column_is12__guHBg Column_is6Tablet__0lMzf"><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/">Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/last-minute/">Last Minute Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/destinations/caribbean/">Caribbean Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/destinations/alaska/">Alaska Cruise Deals</a></div></div></div></div></div><div class="Column_column__PS1jn Column_is12__guHBg Column_is3Tablet__GS78u"><div class="SiteFooter_feedbackContainer__43jCX"><span class="SiteFooter_footerHeaderLabel__5s9AL">Share your feedback</span><form><style data-emotion="css 1kxonj9">.css-1kxonj9{width:100%;position:relative;}</style><div class="chakra-form-control SiteFooter_feedbackInputContainer__mHJv_ css-1kxonj9" role="group"><style data-emotion="css 1agopzy">.css-1agopzy{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);padding-top:8px;padding-bottom:8px;min-height:80px;line-height:var(--chakra-lineHeights-short);vertical-align:top;font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:var(--chakra-sizes-10);border-radius:var(--chakra-radii-md);border:1px solid;border-color:inherit;background:inherit;font-weight:300;}.css-1agopzy:hover,.css-1agopzy[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1agopzy[aria-readonly=true],.css-1agopzy[readonly],.css-1agopzy[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1agopzy[disabled],.css-1agopzy[aria-disabled=true],.css-1agopzy[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1agopzy[aria-invalid=true],.css-1agopzy[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1agopzy:focus,.css-1agopzy[data-focus]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><textarea placeholder="How can we improve this page?" name="feedback" aria-label="How can we improve this page?" id="field-4" class="chakra-textarea SiteFooter_feedbackInput__gnjQP TextArea_input__5qAKK css-1agopzy"></textarea></div></form></div></div><div class="Column_column__PS1jn Column_is12__guHBg Column_is3Tablet__GS78u"><div class="SiteFooter_internationalLinks__QI12Z"><span class="SiteFooter_footerHeaderLabel__5s9AL">International Sites</span><select class="CountrySelect_countrySelect__kmNfj" aria-label="countrySelect"><option selected="" value="en_US">United States</option><option value="en_UK">United Kingdom</option><option value="en_AU">Australia</option></select></div></div></div><div class="Columns_wrapper__kMlf1 SiteFooter_bottomColumnWrapper__nGnbw"><div class="Column_column__PS1jn Column_is12__guHBg"><style data-emotion="css 13ytdyh">.css-13ytdyh{font-size:2rem;margin:0 auto 1rem;max-width:340px;width:100%;}</style><div class="css-13ytdyh"><div class="Columns_wrapper__kMlf1"><div class="Column_column__PS1jn Column_is2__7l5kc Column_isOffset2__Cx_uW"><style data-emotion="css 2s3hnx">.css-2s3hnx{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-facebook);}.css-2s3hnx:hover,.css-2s3hnx[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-2s3hnx:focus,.css-2s3hnx[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-2s3hnx" href="https://www.facebook.com/CruiseCritic" aria-label="Facebook"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_facebook__6XPqL  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css 10ugxym">.css-10ugxym{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-twitter);}.css-10ugxym:hover,.css-10ugxym[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-10ugxym:focus,.css-10ugxym[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-10ugxym" href="https://twitter.com/cruisecritic" aria-label="Twitter"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_twitter__3J0nO  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css hbcrh5">.css-hbcrh5{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-pinterest);}.css-hbcrh5:hover,.css-hbcrh5[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-hbcrh5:focus,.css-hbcrh5[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-hbcrh5" href="https://www.pinterest.com/cruisecritic/" aria-label="Pinterest"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_pinterest__M5f_F  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css w7rosh">.css-w7rosh{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-instagram);}.css-w7rosh:hover,.css-w7rosh[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-w7rosh:focus,.css-w7rosh[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-w7rosh" href="https://www.instagram.com/cruisecritic/" aria-label="Instagram"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_instagram__SgHiD  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css rdqa4z">.css-rdqa4z{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-youtube);}.css-rdqa4z:hover,.css-rdqa4z[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-rdqa4z:focus,.css-rdqa4z[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-rdqa4z" href="https://www.youtube.com/user/cruisecriticvideos" aria-label="YouTube"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_youtube__C7rJa  css-0"></i></a></div></div></div></div><div class="Column_column__PS1jn Column_is12__guHBg"><style data-emotion="css 1i04569">.css-1i04569{color:var(--chakra-colors-gray-dark);font-weight:var(--chakra-fontWeights-normal);margin-bottom:0.75rem;text-align:center;font-family:Roboto,sans-serif;font-size:0.875rem;line-height:22px;}</style><p class="chakra-text css-1i04569">© 1995—<!-- -->2022<!-- -->, The Independent Traveler, Inc.</p></div><div class="Column_column__PS1jn Column_is12__guHBg"><div class="SiteFooter_legalLinksWrapper__4nOhF"><ul class="SiteFooter_legalLinks__5oYSV"><li><a id="" href="/about-us/privacy-policy/">Privacy and Cookies Statement</a></li><li><a id="" href="/about-us/terms-of-use/">Terms of Use</a></li><li><a id="" href="/sitemap/">Site Map</a></li><li><a>Cookie Consent</a></li></ul></div></div></div></footer><div class="SurveyFab_surveyFab__n87rn"><div class="SurveyFab_wrapper__XY3yz"><button type="button" class="SurveyFab_button__2Zd7j" title="Take our survey"><div class="SurveyFab_content__E1_3K"><span class="SurveyFab_icon__y87US"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" focusable="false" class="chakra-icon css-13otjrl" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm16 352c0 8.8-7.2 16-16 16H288l-12.8 9.6L208 428v-60H64c-8.8 0-16-7.2-16-16V64c0-8.8 7.2-16 16-16h384c8.8 0 16 7.2 16 16v288z"></path></svg></span><span>Take our survey</span></div></button></div></div></div><span></span></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>