<!DOCTYPE html><html lang="en-us"><head><link rel="apple-touch-icon" href="/icon-192-opaque.png"/><meta name="theme-color" content="#2062ae"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><meta charSet="utf-8"/><meta name="viewport" content="initial-scale=1, width=device-width"/><script src="/static/ab-test/agents.js"></script><script src="/static/referrer.js"></script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-WZVJ6Q7"></script><link rel="dns-prefetch preconnect" href="https://www.googleoptimize.com" crossorigin="true"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><link href="/vendors/fonts/tripadvisor-regular.woff2?v004.008" rel="preload" as="font" crossorigin="anonymous"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagmanager.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagservices.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://tpc.googlesyndication.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://c.evidon.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://img.cruisecritic.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://adservice.google.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://csi.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://googleads4.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://s0.2mdn.net" crossorigin="true"/><title>Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers</title><meta name="robots" content="index,follow"/><meta name="googlebot" content="index,follow"/><meta name="description" content="The Dutch government has walked back regulations that imposed mandatory 10-day quarantines on citizens of high-risk countries like the United States traveling to the Netherlands. The about-face comes just weeks after the Netherlands imposed the mandatory quarantines for all travelers staying..."/><link rel="alternate" hrefLang="en-us" href="https://www.cruisecritic.com/news/6473/"/><link rel="alternate" hrefLang="en-gb" href="https://www.cruisecritic.co.uk/news/6473/"/><link rel="alternate" hrefLang="en-au" href="https://www.cruisecritic.com.au/news/6473/"/><meta property="og:url" content="https://www.cruisecritic.com/news/6473/"/><meta property="og:title" content="Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers"/><meta property="og:description" content="The Dutch government has walked back regulations that imposed mandatory 10-day quarantines on citizens of high-risk countries like the United States traveling to the Netherlands. The about-face comes just weeks after the Netherlands imposed the mandatory quarantines for all travelers staying..."/><meta property="og:image" content="https://img.cruisecritic.net/img-cc/image/123329/image_x_43.jpg?w=800"/><meta property="og:image:alt" content="Amsterdam (Photo: Yasonya/Shutterstock.com)"/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="600"/><link rel="canonical" href="https://www.cruisecritic.com/news/6473/"/><script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
      {
        "@type": "ListItem",
        "position": 1,
        "item": {
          "@id": "/",
          "name": "Home"
        }
      },{
        "@type": "ListItem",
        "position": 2,
        "item": {
          "@id": "/news/",
          "name": "Cruise News"
        }
      },{
        "@type": "ListItem",
        "position": 3,
        "item": {
          "@id": "#",
          "name": "Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers"
        }
      }
     ]
  }</script><link rel="preload" as="image" imagesrcset="//img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" imagesizes="100vw"/><meta name="next-head-count" content="41"/><link rel="preload" href="/_next/static/css/e83ba1c3fd0545a8920a.css" as="style"/><link rel="stylesheet" href="/_next/static/css/e83ba1c3fd0545a8920a.css" data-n-g=""/><link rel="preload" href="/_next/static/css/92337aaa2b04d832059f.css" as="style"/><link rel="stylesheet" href="/_next/static/css/92337aaa2b04d832059f.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-b69b38e0e606287ba003.js"></script><script src="/_next/static/chunks/webpack-a236a5d6818e1409cdb3.js" defer=""></script><script src="/_next/static/chunks/framework-0fb7382704b68f5896fa.js" defer=""></script><script src="/_next/static/chunks/main-14aee547d49a386634a2.js" defer=""></script><script src="/_next/static/chunks/pages/_app-d8fcecbea7c184fffd6a.js" defer=""></script><script src="/_next/static/chunks/283-429da072913d3d2e141e.js" defer=""></script><script src="/_next/static/chunks/724-fd82a562b9f4062020e4.js" defer=""></script><script src="/_next/static/chunks/7151-3ea527554513098d7ad2.js" defer=""></script><script src="/_next/static/chunks/9546-ddc41132d480ca72dc17.js" defer=""></script><script src="/_next/static/chunks/7320-601b5269838f267ce503.js" defer=""></script><script src="/_next/static/chunks/9577-7452dc9c4f16fff54d4c.js" defer=""></script><script src="/_next/static/chunks/4674-3e9028b81bf8b82b1667.js" defer=""></script><script src="/_next/static/chunks/3392-975ff7fb96b43a96aa3e.js" defer=""></script><script src="/_next/static/chunks/8995-8fbee69cbaf60a5913c0.js" defer=""></script><script src="/_next/static/chunks/3642-37cc1a1d7b84fb6b528a.js" defer=""></script><script src="/_next/static/chunks/1189-ddbeb38b85cdab9fe1bd.js" defer=""></script><script src="/_next/static/chunks/9802-9cd0159e9ac139c5c4ed.js" defer=""></script><script src="/_next/static/chunks/6360-98bd1345e38a17da7b94.js" defer=""></script><script src="/_next/static/chunks/1173-c4ca23d9cd54dc0d59cb.js" defer=""></script><script src="/_next/static/chunks/pages/news/%5BarticleId%5D-ea09d3685aaa931eeae2.js" defer=""></script><script src="/_next/static/Bymy8GjRWcYdFPHDpVnMj/_buildManifest.js" defer=""></script><script src="/_next/static/Bymy8GjRWcYdFPHDpVnMj/_ssgManifest.js" defer=""></script><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&display=swap"/><link rel="stylesheet" href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&display=swap"/></head><body><div id="__next"><style data-emotion="css-global 1e4m0ui">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</style><style data-emotion="css-global 1syi0wy">html{line-height:1.5;-webkit-text-size-adjust:100%;font-family:system-ui,sans-serif;-webkit-font-smoothing:antialiased;text-rendering:optimizeLegibility;-moz-osx-font-smoothing:grayscale;touch-action:manipulation;}body{position:relative;min-height:100%;font-feature-settings:'kern';}*,*::before,*::after{border-width:0;border-style:solid;box-sizing:border-box;}main{display:block;}hr{border-top-width:1px;box-sizing:content-box;height:0;overflow:visible;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,monospace;font-size:1em;}a{background-color:transparent;color:inherit;-webkit-text-decoration:inherit;text-decoration:inherit;}abbr[title]{border-bottom:none;-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;}b,strong{font-weight:bold;}small{font-size:80%;}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline;}sub{bottom:-0.25em;}sup{top:-0.5em;}img{border-style:none;}button,input,optgroup,select,textarea{font-family:inherit;font-size:100%;line-height:1.15;margin:0;}button,input{overflow:visible;}button,select{text-transform:none;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0;}fieldset{padding:0.35em 0.75em 0.625em;}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal;}progress{vertical-align:baseline;}textarea{overflow:auto;}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{-webkit-appearance:none!important;}input[type="number"]{-moz-appearance:textfield;}[type="search"]{-webkit-appearance:textfield;outline-offset:-2px;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none!important;}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit;}details{display:block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;}template{display:none;}[hidden]{display:none!important;}body,blockquote,dl,dd,h1,h2,h3,h4,h5,h6,hr,figure,p,pre{margin:0;}button{background:transparent;padding:0;}fieldset{margin:0;padding:0;}ol,ul{margin:0;padding:0;}textarea{resize:vertical;}button,[role="button"]{cursor:pointer;}button::-moz-focus-inner{border:0!important;}table{border-collapse:collapse;}h1,h2,h3,h4,h5,h6{font-size:inherit;font-weight:inherit;}button,input,optgroup,select,textarea{padding:0;line-height:inherit;color:inherit;}img,svg,video,canvas,audio,iframe,embed,object{display:block;vertical-align:middle;}img,video{max-width:100%;height:auto;}[data-js-focus-visible] :focus:not([data-focus-visible-added]){outline:none;box-shadow:none;}select::-ms-expand{display:none;}</style><style data-emotion="css-global 1baqkrf">body{font-family:var(--chakra-fonts-body);color:var(--chakra-colors-gray-800);background:var(--chakra-colors-white);transition-property:background-color;transition-duration:var(--chakra-transition-duration-normal);line-height:var(--chakra-lineHeights-base);}*::-webkit-input-placeholder{color:var(--chakra-colors-gray-400);}*::-moz-placeholder{color:var(--chakra-colors-gray-400);}*:-ms-input-placeholder{color:var(--chakra-colors-gray-400);}*::placeholder{color:var(--chakra-colors-gray-400);}*,*::before,::after{border-color:var(--chakra-colors-gray-200);word-wrap:break-word;}</style><style data-emotion="css 1l2unaq">.css-1l2unaq{background-color:var(--chakra-colors-blue-lighter);position:relative;}</style><div class="css-1l2unaq"><style data-emotion="css 17cpwou">.css-17cpwou{position:relative;z-index:1073;display:block;}</style><header class="css-17cpwou"><style data-emotion="css 10ftt5p">.css-10ftt5p{background-color:var(--chakra-colors-blue-base);}</style><div class="ContentWrapper_contentWrapper__8t4uQ css-10ftt5p"><style data-emotion="css 1yu6ag0">.css-1yu6ag0{height:44px;color:var(--chakra-colors-white);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:1rem;font-weight:400;max-width:1310px;padding-left:15px;padding-right:15px;}</style><div class="ContentWrapper_content__nJgnw css-1yu6ag0"><style data-emotion="css 66pz9v">.css-66pz9v{list-style-type:none;font-size:0.8125rem;font-weight:500;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;min-width:0px;}@media screen and (min-width: 576px){.css-66pz9v{font-size:0.875rem;}}@media screen and (min-width: 768px){.css-66pz9v{font-size:unset;}}</style><ul role="list" class="css-66pz9v"><style data-emotion="css adhad0">.css-adhad0{overflow:hidden;text-overflow:ellipsis;white-space:nowrap;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:1;}</style><li class="css-adhad0"><style data-emotion="css i3x2bf">.css-i3x2bf{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);}.css-i3x2bf:hover,.css-i3x2bf[data-hover]{color:var(--chakra-colors-white);}.css-i3x2bf:focus,.css-i3x2bf[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-i3x2bf" href="/infotorial/2021/cruise-critic-25-anniversary/">Cheers to 25 years: Celebrate with Us!</a></li></ul><style data-emotion="css r5az1y">.css-r5az1y{list-style-type:none;padding-left:0px;margin:0px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;display:none;grid-auto-flow:column;grid-gap:14px;}@media screen and (min-width: 768px){.css-r5az1y{display:grid;}}</style><ul role="list" class="css-r5az1y"><li class="css-adhad0"><style data-emotion="css 8jphbp">.css-8jphbp{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);display:inline-block;padding:2px 4px;}.css-8jphbp:hover,.css-8jphbp[data-hover]{color:var(--chakra-colors-white);}.css-8jphbp:focus,.css-8jphbp[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-8jphbp" href="/memberreviews/collect/">Write a Review</a></li><li class="css-adhad0"><a class="chakra-link css-8jphbp" href="https://boards.cruisecritic.com">Boards</a></li><li class="css-adhad0"><a class="chakra-link css-8jphbp" href="#">Log In</a></li></ul></div></div></header><style data-emotion="css 1mdc7fi">.css-1mdc7fi{position:-webkit-sticky;position:sticky;top:0px;z-index:1072;background-color:var(--chakra-colors-white);border-bottom:1px solid #dddddd;}</style><div class="ContentWrapper_contentWrapper__8t4uQ css-1mdc7fi"><style data-emotion="css 1xy3hqo">.css-1xy3hqo{padding:0px;}@media screen and (min-width: 1284px){.css-1xy3hqo{max-width:1310px;}}</style><div class="ContentWrapper_content__nJgnw css-1xy3hqo"><style data-emotion="css g8eefw">.css-g8eefw{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;height:50px;}@media screen and (min-width: 768px){.css-g8eefw{-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;height:74px;}}@media screen and (min-width: 1024px){.css-g8eefw{position:relative;}}</style><ul role="list" class="css-g8eefw"><style data-emotion="css 4vcgf7">.css-4vcgf7{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-basis:200px;-ms-flex-preferred-size:200px;flex-basis:200px;max-width:200px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}@media screen and (min-width: 768px){.css-4vcgf7{margin-right:4px;}}@media screen and (min-width: 1024px){.css-4vcgf7{-webkit-flex-basis:210px;-ms-flex-preferred-size:210px;flex-basis:210px;max-width:210px;-webkit-background-size:200px auto;background-size:200px auto;-webkit-background-position:50%;background-position:50%;margin-left:16px;margin-right:16px;}}</style><li class="css-4vcgf7"><style data-emotion="css 41b7ub">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</style><a class="chakra-link css-41b7ub" href="/" aria-label="logo"></a></li><style data-emotion="css 1vuerdx">.css-1vuerdx{display:none;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-1vuerdx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1vuerdx"><style data-emotion="css 1t8i4b5">.css-1t8i4b5{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-1t8i4b5:hover,.css-1t8i4b5[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-1t8i4b5:focus,.css-1t8i4b5[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-1t8i4b5{font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;}}@media screen and (min-width: 1024px){.css-1t8i4b5{padding:0 18px;}}</style><a class="chakra-link css-1t8i4b5" href="/cruiseto/" aria-label="Find a Cruise"><style data-emotion="css 6r3jup">.css-6r3jup{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;letter-spacing:var(--chakra-letterSpacings-wide);}</style><div class="css-6r3jup">Find a Cruise</div></a></li><li class="css-1vuerdx"><a class="chakra-link css-1t8i4b5" href="/cruiseto/cruiseitineraries.cfm?deals=all" aria-label="Deals"><div class="css-6r3jup">Deals</div></a></li><li class="css-1vuerdx"><a class="chakra-link css-1t8i4b5" href="/memberreviews/shoreexcursions/" aria-label="Excursions"><div class="css-6r3jup">Excursions</div></a></li><style data-emotion="css 12qkj3j">.css-12qkj3j{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:var(--chakra-colors-black);position:absolute;right:0px;-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;width:290px;}@media screen and (min-width: 768px){.css-12qkj3j{position:unset;right:unset;-webkit-flex-basis:unset;-ms-flex-preferred-size:unset;flex-basis:unset;width:unset;}}</style><li class="css-12qkj3j"><style data-emotion="css pstdhd">.css-pstdhd{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-pstdhd:hover,.css-pstdhd[data-hover]{-webkit-text-decoration:none;text-decoration:none;}@media screen and (min-width: 768px){.css-pstdhd:hover,.css-pstdhd[data-hover]{color:var(--chakra-colors-blue-base);}}.css-pstdhd:focus,.css-pstdhd[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-pstdhd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;height:74px;padding-bottom:1px;}}@media screen and (min-width: 1024px){.css-pstdhd{padding:0 18px;}}</style><a class="chakra-link css-pstdhd" href="#" aria-label="More"><div class="css-6r3jup">More<!-- --> <style data-emotion="css 15etffq">@media screen and (min-width: 768px){.css-15etffq{margin:0.5rem;}}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-down__sw60q  css-15etffq"></i></div></a></li><style data-emotion="css ws34h8">.css-ws34h8{margin-left:auto;font-size:1.5625rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}@media screen and (min-width: 768px){.css-ws34h8{font-size:1.875rem;-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}@media screen and (min-width: 1024px){.css-ws34h8{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;display:none;}}.css-ws34h8:hover,.css-ws34h8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-ws34h8"><style data-emotion="css 8rol9q">.css-8rol9q{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;font-family:Poppins,sans-serif;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);}.css-8rol9q:hover,.css-8rol9q[data-hover]{color:var(--chakra-colors-black);}.css-8rol9q:focus,.css-8rol9q[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}</style><a class="chakra-link css-8rol9q" href="#" aria-label="searchToggle"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_search__2HgkK  css-0"></i></a></li><style data-emotion="css z5ekd8">.css-z5ekd8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:1.5rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;}@media screen and (min-width: 768px){.css-z5ekd8{display:none;}}.css-z5ekd8:hover,.css-z5ekd8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-z5ekd8"><a class="chakra-link css-8rol9q" href="#" aria-label="toggleResearchMenu"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_menu-bars__2jD3B  css-0"></i></a></li><style data-emotion="css 1q0em9g">.css-1q0em9g{display:none;max-width:450px;-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;width:100%;}@media screen and (min-width: 1024px){.css-1q0em9g{display:block;}}</style><div class="css-1q0em9g"><style data-emotion="css 5abjn8">.css-5abjn8{width:100%;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:relative;}</style><div role="combobox" aria-haspopup="listbox" aria-owns="search-bar-menu" aria-expanded="false" class="css-5abjn8"><style data-emotion="css 2s4840">.css-2s4840{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;z-index:3;}</style><div class="chakra-input__group css-2s4840"><style data-emotion="css 1xzkj0o">.css-1xzkj0o{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-10);padding-inline-end:var(--chakra-space-10);height:50px;border-radius:25px;border:1px solid;border-color:inherit;background:inherit;background-color:var(--chakra-colors-white);}.css-1xzkj0o:hover,.css-1xzkj0o[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1xzkj0o[aria-readonly=true],.css-1xzkj0o[readonly],.css-1xzkj0o[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1xzkj0o[disabled],.css-1xzkj0o[aria-disabled=true],.css-1xzkj0o[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1xzkj0o[aria-invalid=true],.css-1xzkj0o[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1xzkj0o:focus,.css-1xzkj0o[data-focus]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><input type="text" aria-autocomplete="list" aria-controls="search-bar-menu" aria-labelledby="search-bar-label" autoComplete="off" value="" name="search" placeholder="Search destinations, cruise lines..." id="search-bar-input" class="chakra-input css-1xzkj0o"/><style data-emotion="css 1t07b33">.css-1t07b33{right:0;width:var(--chakra-sizes-10);height:100%;font-size:var(--chakra-fontSizes-md);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:absolute;top:0px;z-index:2;-webkit-padding-start:var(--chakra-space-6);padding-inline-start:var(--chakra-space-6);-webkit-padding-end:var(--chakra-space-6);padding-inline-end:var(--chakra-space-6);}</style><div class="chakra-input__right-element css-1t07b33"><style data-emotion="css bthmhe">.css-bthmhe{color:var(--chakra-colors-blue-base);font-size:var(--chakra-fontSizes-2xl);}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_search__2HgkK  css-bthmhe"></i></div><style data-emotion="css bpf052">.css-bpf052{list-style-type:none;z-index:10;border-radius:20px;position:absolute;left:0px;top:calc(100% + 10px);background-color:var(--chakra-colors-white);}</style><ul role="listbox" id="search-bar-menu" aria-labelledby="search-bar-label" style="height:unset;width:100%" class="css-bpf052"></ul></div></div></div></ul></div></div><style data-emotion="css o5npwe">.css-o5npwe{min-height:250px;position:relative;background-color:var(--chakra-colors-white);}</style><div class="css-o5npwe"><style data-emotion="css 6p4hb8">.css-6p4hb8{background-color:var(--chakra-colors-blue-lighter);position:fixed;top:0px;width:100%;z-index:1299;height:73px;box-shadow:0 4px 4px rgba(0, 0, 0, 0.2);display:none;}</style><div class="css-6p4hb8"><style data-emotion="css rda9v9">.css-rda9v9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:0.65rem 8.75rem;}</style><div class="css-rda9v9"><style data-emotion="css x9kiw2">.css-x9kiw2{font-size:1.25rem;line-height:1.5rem;font-weight:600;color:var(--chakra-colors-blue-base);min-width:180px;margin-top:0.25rem;}</style><div class="css-x9kiw2">You may also like<style data-emotion="css epvm6">.css-epvm6{white-space:nowrap;}</style><div class="css-epvm6"><style data-emotion="css 1v74cx">.css-1v74cx{font-style:normal;font-weight:400;font-size:0.9rem;-webkit-text-decoration:underline;text-decoration:underline;color:var(--chakra-colors-gray-base);cursor:pointer;}</style><div class="css-1v74cx">Dismiss</div></div></div><style data-emotion="css xi606m">.css-xi606m{text-align:center;}</style><div class="css-xi606m"><style data-emotion="css 1ukqcll">.css-1ukqcll{margin-top:0.125rem;}</style><div class="css-1ukqcll"><style data-emotion="css 1tf25qv">.css-1tf25qv{font-size:1.5rem;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:2.75rem;height:2.75rem;border-radius:50%;background-color:var(--chakra-colors-white);box-shadow:0.125rem 0.125rem 0.25rem rgba(0, 0, 0, 0.25);opacity:0;}</style><div class="css-1tf25qv"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M257.5 445.1l-22.2 22.2c-9.4 9.4-24.6 9.4-33.9 0L7 273c-9.4-9.4-9.4-24.6 0-33.9L201.4 44.7c9.4-9.4 24.6-9.4 33.9 0l22.2 22.2c9.5 9.5 9.3 25-.4 34.3L136.6 216H424c13.3 0 24 10.7 24 24v32c0 13.3-10.7 24-24 24H136.6l120.5 114.8c9.8 9.3 10 24.8.4 34.3z"></path></svg></div></div></div><style data-emotion="css 1etg826">.css-1etg826{padding-top:0.25rem;overflow:hidden;}</style><div class="css-1etg826"><style data-emotion="css 1xlfwl6">.css-1xlfwl6{margin-left:-1rem;margin-right:-1rem;}</style><div class="css-1xlfwl6"><style data-emotion="css w6zmmz">.css-w6zmmz{padding-left:1rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;scroll-padding:0 1rem;}</style><div class="css-w6zmmz"><style data-emotion="css 8xnqte">.css-8xnqte{min-width:242px;overflow:hidden;}</style><div class="css-8xnqte"><style data-emotion="css 1nn9izh">.css-1nn9izh{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);}.css-1nn9izh:hover,.css-1nn9izh[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1nn9izh:focus,.css-1nn9izh[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}</style><a class="chakra-link css-1nn9izh" href="/news/5630/"><style data-emotion="css mndiil">.css-mndiil{width:2.75rem;height:2.75rem;float:left;margin:0 1rem;}.css-mndiil img{border-radius:4px;}</style><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="How Do Cruise Critic Readers Feel About Cruising from Florida?" srcSet="//img.cruisecritic.net/img-cc/image/10353706/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/10353706/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/10353706/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/10353706/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="How Do Cruise Critic Readers Feel About Cruising from Florida?" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/10353706/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><style data-emotion="css igruh2">.css-igruh2{overflow:hidden;text-overflow:ellipsis;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:2;font-size:0.875rem;line-height:1.375rem;color:var(--chakra-colors-black);-webkit-text-decoration:none;text-decoration:none;font-weight:500;}</style><div class="css-igruh2">How Do Cruise Critic Readers Feel About Cruising from Florida?</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/5694/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="AIDA, River Cruises Cancel Sailings as New COVID-19 Lockdown Rules Threaten Cruise Restart in Europe" srcSet="//img.cruisecritic.net/img-cc/image/18705391/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18705391/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18705391/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18705391/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="AIDA, River Cruises Cancel Sailings as New COVID-19 Lockdown Rules Threaten Cruise Restart in Europe" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18705391/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">AIDA, River Cruises Cancel Sailings as New COVID-19 Lockdown Rules Threaten Cruise Restart in Europe</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/5863/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="CDC Says Guidance For Cruise Resumption Still Pending: Delay Leaves Test Cruises in Limbo" srcSet="//img.cruisecritic.net/img-cc/image/8872223/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/8872223/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/8872223/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/8872223/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="CDC Says Guidance For Cruise Resumption Still Pending: Delay Leaves Test Cruises in Limbo" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/8872223/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">CDC Says Guidance For Cruise Resumption Still Pending: Delay Leaves Test Cruises in Limbo</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/5978/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="American Cruise Lines Rolls Out Vaccine Requirement for Two Weeks" srcSet="//img.cruisecritic.net/img-cc/image/18785235/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18785235/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18785235/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18785235/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="American Cruise Lines Rolls Out Vaccine Requirement for Two Weeks" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18785235/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">American Cruise Lines Rolls Out Vaccine Requirement for Two Weeks</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/6016/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="Norwegian Cruise Line Holdings Issues Proposal to CDC for July 4 " srcSet="//img.cruisecritic.net/img-cc/image/18665963/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18665963/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18665963/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18665963/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Norwegian Cruise Line Holdings Issues Proposal to CDC for July 4 " src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18665963/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">Norwegian Cruise Line Holdings Issues Proposal to CDC for July 4 </div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/6037/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="CDC Meets with Cruise Industry, White House as Calls for Restart Grows" srcSet="//img.cruisecritic.net/img-cc/image/17468541/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/17468541/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/17468541/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/17468541/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="CDC Meets with Cruise Industry, White House as Calls for Restart Grows" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/17468541/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">CDC Meets with Cruise Industry, White House as Calls for Restart Grows</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/6098/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="Cruise Lines, Cruise Critic Member React to CDC Cruise Resumption Guidelines" srcSet="//img.cruisecritic.net/img-cc/image/2014/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/2014/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/2014/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2014/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Cruise Lines, Cruise Critic Member React to CDC Cruise Resumption Guidelines" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2014/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">Cruise Lines, Cruise Critic Member React to CDC Cruise Resumption Guidelines</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/6404/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="Bahamas Requires COVID-19 Vaccine For All Eligible Passengers, Causing Cruise Lines To Change Rules" srcSet="//img.cruisecritic.net/img-cc/image/18788021/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18788021/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18788021/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18788021/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Bahamas Requires COVID-19 Vaccine For All Eligible Passengers, Causing Cruise Lines To Change Rules" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18788021/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">Bahamas Requires COVID-19 Vaccine For All Eligible Passengers, Causing Cruise Lines To Change Rules</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/6436/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="European Union Restricts American Travellers, Potentially Disrupting European Cruise Ship Restart" srcSet="//img.cruisecritic.net/img-cc/image/3453/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/3453/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/3453/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/3453/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="European Union Restricts American Travellers, Potentially Disrupting European Cruise Ship Restart" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/3453/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">European Union Restricts American Travellers, Potentially Disrupting European Cruise Ship Restart</div></a></div><div class="css-8xnqte"><a class="chakra-link css-1nn9izh" href="/news/6448/"><span class="css-mndiil"><div style="overflow:hidden;box-sizing:border-box;display:inline-block;position:relative;width:44px;height:44px"><noscript><img alt="River Cruise Lines Scramble to Adjust Itineraries After The Netherlands Tightens Restrictions on U.S. Travelers" srcSet="//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="River Cruise Lines Scramble to Adjust Itineraries After The Netherlands Tightens Restrictions on U.S. Travelers" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></span><div class="css-igruh2">River Cruise Lines Scramble to Adjust Itineraries After The Netherlands Tightens Restrictions on U.S. Travelers</div></a></div></div></div></div><div class="css-xi606m"><style data-emotion="css 1scfjcs">.css-1scfjcs{margin-top:0.125rem;margin-right:-2.75rem;}</style><div class="css-1scfjcs"><style data-emotion="css 1inaqkg">.css-1inaqkg{font-size:1.5rem;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:2.75rem;height:2.75rem;border-radius:50%;background-color:var(--chakra-colors-white);box-shadow:0.125rem 0.125rem 0.25rem rgba(0, 0, 0, 0.25);}</style><div class="css-1inaqkg"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"></path></svg></div></div></div></div></div><style data-emotion="css 1kyizeh">.css-1kyizeh{padding:0px;background-color:var(--chakra-colors-gray-lighter);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;text-align:center;position:fixed;bottom:-35px;z-index:1;width:100vw;}@media screen and (min-width: 576px){.css-1kyizeh{padding:var(--chakra-space-4);position:unset;bottom:unset;z-index:unset;width:unset;}}</style><div class="css-1kyizeh"><style data-emotion="css ohmskp">.css-ohmskp{background-color:var(--chakra-colors-gray-lighter);height:93px;width:320px;margin:0 auto;}@media screen and (min-width: 576px){.css-ohmskp{width:unset;margin:unset;}}</style><div class="css-ohmskp"></div></div><div class="infinite-scroll-component__outerdiv"><div class="infinite-scroll-component " style="height:auto;-webkit-overflow-scrolling:touch"><div class="css-0"><div><div class="ArticleItem_mobileHero__1v3Jf"><style data-emotion="css cdkrf0">.css-cdkrf0{-webkit-animation:none;animation:none;}</style><div class="chakra-skeleton css-cdkrf0"><div class="ArticleItem_imageContainer__2rroF"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:50%"></div><img alt="Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers" sizes="100vw" srcSet="//img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div><div class="ArticleItem_imageCaption__3DmEf">Amsterdam (Photo: Yasonya/Shutterstock.com)</div></div></div></div><section class="ArticleItem_section__3n6s1"><div class="ArticleItem_wrapper__3GBRT"><style data-emotion="css p698dr">.css-p698dr{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-p698dr>*:not(style)~*:not(style){margin-top:0.5rem;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-p698dr{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}}@media screen and (min-width: 768px){.css-p698dr{-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}}@media screen and (min-width: 1024px){.css-p698dr{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="chakra-stack ArticleItem_row__1Uk0k css-p698dr"><div class="ArticleItem_columnOne__3N0b4"><style data-emotion="css 1qtpxpt">.css-1qtpxpt{-webkit-animation:none;animation:none;min-height:var(--chakra-sizes-8);}</style><div class="chakra-skeleton css-1qtpxpt"><div class="ArticleItem_breadcrumbs__7aSvu"><style data-emotion="css 1ghlg8e">.css-1ghlg8e{font-size:var(--chakra-fontSizes-xs);color:var(--chakra-colors-gray-base);overflow-x:auto;overflow-y:hidden;white-space:nowrap;}</style><nav aria-label="breadcrumb" class="chakra-breadcrumb css-1ghlg8e"><ol class="chakra-breadcrumb__list css-0"><style data-emotion="css 18biwo">.css-18biwo{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><li class="chakra-breadcrumb__list-item css-18biwo"><style data-emotion="css f4h6uy">.css-f4h6uy{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-f4h6uy:hover,.css-f4h6uy[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-f4h6uy:focus,.css-f4h6uy[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-breadcrumb__link css-f4h6uy" href="/">Home</a><style data-emotion="css t4q1nq">.css-t4q1nq{-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;-webkit-margin-end:0.5rem;margin-inline-end:0.5rem;}</style><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-right__11k5e  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a class="chakra-breadcrumb__link css-f4h6uy" href="/news/">Cruise News</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-right__11k5e  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><span aria-current="page" class="chakra-breadcrumb__link css-f4h6uy" href="#">Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers</span></li></ol></nav></div></div><style data-emotion="css 1nhp2uz">.css-1nhp2uz{-webkit-animation:none;animation:none;min-height:var(--chakra-sizes-80);}</style><div class="chakra-skeleton css-1nhp2uz"><div style="display:contents"><h1 class="ArticleItem_h1__2e8RR">Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers</h1> </div></div><div class="ArticleItem_hero__1E2v7"><div class="chakra-skeleton css-cdkrf0"><div class="ArticleItem_imageContainer__2rroF"><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:50%"></div><img alt="Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers" sizes="100vw" srcSet="//img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/123329/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div><div class="ArticleItem_imageCaption__3DmEf">Amsterdam (Photo: Yasonya/Shutterstock.com)</div></div></div></div><div><div class="ArticleItem_articleBodyContainer__3_Euh"><div class="chakra-skeleton css-cdkrf0"><p class="ArticleItem_eventDate__1-ZJA">September 15, 2021</p><div class="ArticleItem_articleAssociationInfo__1H0tk"><div class="ArticleItem_multipleAuthor__1mw_K"><div class="ArticleItem_authorItems__3OMql"><style data-emotion="css 1e0c2f6">.css-1e0c2f6{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}.css-1e0c2f6>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;}.css-1e0c2f6:not(:first-of-type){margin-left:16px;}</style><div class="chakra-stack css-1e0c2f6"><style data-emotion="css 6pb9ff">.css-6pb9ff{width:60px;height:60px;}.css-6pb9ff div{border-radius:60px;}</style><div class="css-6pb9ff"><div style="display:inline-block;max-width:100%;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="box-sizing:border-box;display:block;max-width:100%"><img style="max-width:100%;display:block;margin:0;border:none;padding:0" alt="" aria-hidden="true" role="presentation" src="data:image/svg+xml;base64,PHN2ZyB3aWR0aD0iMTMwIiBoZWlnaHQ9IjEzMCIgeG1sbnM9Imh0dHA6Ly93d3cudzMub3JnLzIwMDAvc3ZnIiB2ZXJzaW9uPSIxLjEiLz4="/></div><noscript><img alt="" srcSet="//img.cruisecritic.net/img-cc/image/7373/aaron-saunders_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/7373/aaron-saunders_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/7373/aaron-saunders_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/7373/aaron-saunders_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/7373/aaron-saunders_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><style data-emotion="css j7qwjs">.css-j7qwjs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-j7qwjs"><style data-emotion="css 1778y31">.css-1778y31{font-size:1rem;line-height:1.5rem;color:var(--chakra-colors-black);}@media screen and (min-width: 576px){.css-1778y31{font-size:1.125rem;line-height:1.625rem;}}@media screen and (min-width: 768px){.css-1778y31{font-size:1.125rem;line-height:1.625rem;}}</style><div class="css-1778y31">Aaron Saunders</div><style data-emotion="css 1u6gpmr">.css-1u6gpmr{font-size:1rem;line-height:1.5rem;color:var(--chakra-colors-gray-dark);}@media screen and (min-width: 576px){.css-1u6gpmr{font-size:1.125rem;line-height:1.625rem;}}@media screen and (min-width: 768px){.css-1u6gpmr{font-size:1.125rem;line-height:1.625rem;}}</style><div class="css-1u6gpmr">News and Features Editor</div></div></div></div></div><div class="ArticleItem_socialIcons__-ItPO"><style data-emotion="css 1l4w6pd">.css-1l4w6pd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}</style><div class="css-1l4w6pd"><style data-emotion="css wuilvm">.css-wuilvm{list-style-type:none;margin:0px;padding-left:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}</style><ul role="list" class="css-wuilvm"><style data-emotion="css e2yl53">.css-e2yl53{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-margin-start:var(--chakra-space-1);margin-inline-start:var(--chakra-space-1);-webkit-margin-end:var(--chakra-space-1);margin-inline-end:var(--chakra-space-1);margin-top:0px;margin-bottom:0px;}</style><li class="css-e2yl53"><style data-emotion="css 13qxe4l">.css-13qxe4l{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-size:30px;line-height:0;}.css-13qxe4l:hover,.css-13qxe4l[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-13qxe4l:focus,.css-13qxe4l[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-13qxe4l"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_facebook__3Ccu0  css-0"></i><style data-emotion="css 1hyfx7x">.css-1hyfx7x{display:none;}</style><span class="chakra-text css-1hyfx7x">Facebook</span></a></li><li class="css-e2yl53"><a class="chakra-link css-13qxe4l"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_pinterest__3WEr0  css-0"></i><span class="chakra-text css-1hyfx7x">Pinterest</span></a></li><li class="css-e2yl53"><a class="chakra-link css-13qxe4l"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_twitter__-RFeF  css-0"></i><span class="chakra-text css-1hyfx7x">Twitter</span></a></li></ul></div></div></div></div><style data-emotion="css 1eg0gy6">.css-1eg0gy6{-webkit-animation:none;animation:none;min-height:400px;}</style><div class="chakra-skeleton css-1eg0gy6"><div class="ArticleItem_articleText__ac_Xy"><div style="display:contents"><div></div></div><div style="display:contents"></div><div><h2 id="" class="ArticleItem_h2__1y6co"></h2><span><p>(2:24 p.m. EDT) -- The Dutch government has walked back regulations that imposed mandatory 10-day quarantines on citizens of high-risk countries like the United States traveling to the Netherlands.</p></span><span><p>The about-face comes just weeks after the Netherlands imposed the mandatory quarantines for all travelers staying over 12 hours in the country, sending holidaymakers and <style data-emotion="css 19j1tno">.css-19j1tno{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);font-weight:var(--chakra-fontWeights-medium);border-bottom-width:1px;border-bottom-style:dotted;border-color:var(--chakra-colors-blue-base);}.css-19j1tno:hover,.css-19j1tno[data-hover]{-webkit-text-decoration:none;text-decoration:none;border-bottom-width:1px;border-bottom-style:solid;}.css-19j1tno:focus,.css-19j1tno[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-19j1tno" href="/news/6448/">river cruise lines scrambling</a> to come up with alternatives that did not include Dutch ports of call.</p></span><span><p>This followed the European Union&#x27;s <a class="chakra-link css-19j1tno" href="/news/6436/">removal of the United States</a> from the bloc&#x27;s safe travel list in August.</p></span><span><p>The <a target="_blank" class="chakra-link css-19j1tno" href="https://nltimes.nl/2021/09/14/dutch-govt-dropping-social-distance-covid-access-passes-quarantines-vaccinated">NL Times notes</a> that the reversal of rules for vaccinated travelers from the U.S. and other countries will come into effect as of September 22, 2021. Until then, mandatory quarantine rules introduced earlier this month remain in effect.</p></span><span><p>The Times noted that the Netherlands would also no longer enforce physical distancing of 1.5 metres (approximately six feet) between persons in favor of introducing coronavirus access passports showing proof of immunization against COVID-19 for access into select venues and businesses.</p><div><style data-emotion="css q5kdqe">.css-q5kdqe{margin-top:0px;max-width:none;width:100%;}@media screen and (min-width: 576px){.css-q5kdqe{margin-top:0px;max-width:none;}}@media screen and (min-width: 768px){.css-q5kdqe{margin-top:var(--chakra-space-4);max-width:none;}}@media screen and (min-width: 1024px){.css-q5kdqe{max-width:651px;}}@media screen and (min-width: 1284px){.css-q5kdqe{max-width:831px;}}</style><div class="css-q5kdqe"><style data-emotion="css gg4vpm">.css-gg4vpm{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;}</style><div class="css-gg4vpm"><style data-emotion="css u7n4eh">.css-u7n4eh{font-family:Poppins,sans-serif;font-weight:600;font-size:1.5rem;line-height:1.33;color:var(--chakra-colors-black);padding-left:0px;}@media screen and (min-width: 768px){.css-u7n4eh{line-height:1.2;}}</style><h2 class="chakra-heading css-u7n4eh">Featured Videos</h2><style data-emotion="css li8i33">.css-li8i33{display:none;}@media screen and (min-width: 576px){.css-li8i33{display:block;}}</style><div class="css-li8i33"><a class="chakra-link css-19j1tno" href="/cruise-critic-videos/">See all videos</a></div></div><style data-emotion="css 7kpjiu">.css-7kpjiu{display:grid;margin-top:1.5rem;padding-left:0px;position:relative;margin-right:-1rem;}@media screen and (min-width: 576px){.css-7kpjiu{margin-right:-1rem;}}@media screen and (min-width: 768px){.css-7kpjiu{margin-right:-1rem;}}@media screen and (min-width: 1024px){.css-7kpjiu{margin-right:0px;}}</style><div class="css-7kpjiu"><style data-emotion="css 1vxzthb">.css-1vxzthb{display:grid;font-size:1rem;grid-auto-flow:column;grid-gap:1rem;margin-left:-16px;overflow:scroll;scroll-snap-type:x mandatory;}.css-1vxzthb>a:first-child,.css-1vxzthb>.cardCont:first-child{margin-left:16px;}@media (min-width: 992px){.css-1vxzthb{scrollbar-width:none;-ms-overflow-style:none;}.css-1vxzthb::-webkit-scrollbar{display:none;}}@media (max-width: 992px){.css-1vxzthb{scroll-snap-align:start;}.css-1vxzthb >a:last-child,.css-1vxzthb >.cardCont:last-child{padding-right:1rem;}.css-1vxzthb .toggle{padding-left:1rem;}}@media (min-width: 768px){.css-1vxzthb{grid-template-columns:fit-content(206px) fit-content(206px) fit-content(206px);}}@media (min-width: 992px){.css-1vxzthb{grid-template-columns:1fr 1fr 1fr;margin-left:0;}.css-1vxzthb>a:first-child,.css-1vxzthb>.cardCont:first-child{margin-left:0;}}</style><div class="css-1vxzthb"><style data-emotion="css 4g6ai3">.css-4g6ai3{cursor:pointer;}</style><div class="cardCont css-4g6ai3"><style data-emotion="css moe4jd">.css-moe4jd{border-radius:10px;display:inline-block;height:100%;-webkit-transition:box-shadow 0.2s;transition:box-shadow 0.2s;}@media (min-width: 992px){.css-moe4jd{scroll-snap-align:start;}}@media (max-width: 992px){.css-moe4jd{min-width:200px;max-width:350px;}}</style><article class="css-moe4jd"><div class="css-0"><style data-emotion="css 1x1z459">.css-1x1z459{border-radius:8px;height:155px;overflow:hidden;position:relative;width:207px;}@media screen and (min-width: 576px){.css-1x1z459{height:155px;width:206px;}}@media screen and (min-width: 768px){.css-1x1z459{height:155px;width:206px;}}@media screen and (min-width: 1024px){.css-1x1z459{height:155px;width:206px;}}@media screen and (min-width: 1284px){.css-1x1z459{height:200px;width:266px;}}</style><div class="css-1x1z459"><style data-emotion="css 16fhhpd">.css-16fhhpd{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:100%;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:absolute;top:0px;width:100%;z-index:1;pointer-events:none;}</style><div class="css-16fhhpd"><style data-emotion="css 1tcldlt">.css-1tcldlt{color:var(--chakra-colors-white);font-size:75px;text-shadow:0 4px 4px rgba(0, 0, 0, 0.25);}</style><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><style data-emotion="css 1c6o38b">.css-1c6o38b{-webkit-transition:-webkit-transform 400ms;transition:transform 400ms;height:100%;}.css-1c6o38b:hover,.css-1c6o38b[data-hover]{-webkit-transform:scale(1.03);-moz-transform:scale(1.03);-ms-transform:scale(1.03);transform:scale(1.03);}</style><div class="css-1c6o38b"><style data-emotion="css 1t58ypg">.css-1t58ypg{background-color:unset;position:relative;width:207px;height:155px;}@media screen and (min-width: 576px){.css-1t58ypg{width:207px;height:155px;}}@media screen and (min-width: 768px){.css-1t58ypg{width:207px;height:155px;}}@media screen and (min-width: 1024px){.css-1t58ypg{width:207px;height:155px;}}@media screen and (min-width: 1284px){.css-1t58ypg{width:267px;height:201px;}}</style><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Adventures By Disney Seine River Cruises" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Adventures By Disney Seine River Cruises" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/d2TRXs9s/poster.jpg?w=320%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><style data-emotion="css niwogb">.css-niwogb{color:var(--chakra-colors-black);}</style><div class="css-niwogb"><style data-emotion="css sjbi4b">.css-sjbi4b{font-family:var(--chakra-fonts-heading);font-weight:500;font-size:var(--chakra-fontSizes-xl);line-height:1.2;margin-top:var(--chakra-space-4);color:var(--chakra-colors-black);}</style><h3 class="chakra-heading css-sjbi4b">Adventures By Disney Seine River Cruises</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Our Favorite Things Aboard Viking Venus" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Our Favorite Things Aboard Viking Venus" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/QeE4leKA/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">Our Favorite Things Aboard Viking Venus</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Wonder of the Seas Construction Update: Sea Trials" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Wonder of the Seas Construction Update: Sea Trials" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/AcKQ4MLX/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">Wonder of the Seas Construction Update: Sea Trials</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Wonder of the Seas Completes Sea Trials" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Wonder of the Seas Completes Sea Trials" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/m99saYqF/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">Wonder of the Seas Completes Sea Trials</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Cruise Embarkation Tips: What NOT To Do On Your First Day" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Cruise Embarkation Tips: What NOT To Do On Your First Day" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/q4t466l6/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">Cruise Embarkation Tips: What NOT To Do On Your First Day</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Regent Seven Seas Splendor Returns to the Seas" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Regent Seven Seas Splendor Returns to the Seas" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/wnnBRfuQ/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">Regent Seven Seas Splendor Returns to the Seas</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Here&#x27;s What It&#x27;s Like Onboard the First Large Cruise Ship to Alaska in 21 Months" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Here&#x27;s What It&#x27;s Like Onboard the First Large Cruise Ship to Alaska in 21 Months" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/L5WHjJQ0/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">Here&#x27;s What It&#x27;s Like Onboard the First Large Cruise Ship to Alaska in 21 Months</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="The Most Exciting New Ships In 2021" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="The Most Exciting New Ships In 2021" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/LodR8MRg/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">The Most Exciting New Ships In 2021</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="Silversea&#x27;s New S.A.L.T. Program" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="Silversea&#x27;s New S.A.L.T. Program" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/sTLjHhXf/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">Silversea&#x27;s New S.A.L.T. Program</h3></div></div></article></div><div class="cardCont css-4g6ai3"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-16fhhpd"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_play__122OM  css-1tcldlt"></i></div><div class="css-1c6o38b"><div class="css-1t58ypg"><div style="display:block;overflow:hidden;position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;margin:0"><noscript><img alt="NCL&#x27;s Restart: What It&#x27;s Like On The First Norwegian Cruise Ship Back in 16 Months" sizes="100vw" srcSet="//cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=155&amp;w=207&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="NCL&#x27;s Restart: What It&#x27;s Like On The First Norwegian Cruise Ship Back in 16 Months" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//cdn.jwplayer.com/v2/media/ijhNkARv/poster.jpg?w=720%2Fimage_x_43.jpg&amp;auto=compress%2Cformat&amp;fp-z=1&amp;h=201&amp;w=267&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div></div></div><div class="css-niwogb"><h3 class="chakra-heading css-sjbi4b">NCL&#x27;s Restart: What It&#x27;s Like On The First Norwegian Cruise Ship Back in 16 Months</h3></div></div></article></div><style data-emotion="css 1aikpy6">.css-1aikpy6{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;color:var(--chakra-colors-white);bottom:0px;cursor:pointer;display:none;font-size:2.8rem;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;height:158px;position:absolute;top:0px;right:1px;width:55px;z-index:2;}@media screen and (min-width: 576px){.css-1aikpy6{display:none;height:155px;}}@media screen and (min-width: 768px){.css-1aikpy6{display:none;height:158px;}}@media screen and (min-width: 1024px){.css-1aikpy6{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:155px;}}@media screen and (min-width: 1284px){.css-1aikpy6{height:200px;}}</style><div class="css-1aikpy6"><style data-emotion="css 12g78jg">.css-12g78jg{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;background:rgba(0, 0, 0, 0.4);border-radius:8px 0 0 8px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:75px;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding-top:var(--chakra-space-2);padding-bottom:var(--chakra-space-2);width:100%;}.css-12g78jg:hover,.css-12g78jg[data-hover]{background:rgba(0, 0, 0, 0.7);}</style><div class="css-12g78jg"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_single-chevron-right__11k5e  css-0"></i></div></div></div></div><style data-emotion="css ju9p6t">.css-ju9p6t{display:block;padding-bottom:var(--chakra-space-4);padding-top:var(--chakra-space-4);}@media screen and (min-width: 576px){.css-ju9p6t{display:none;}}</style><div class="css-ju9p6t"><a class="chakra-link css-19j1tno" href="/cruise-critic-videos/">See all videos</a></div></div></div></span><span><p>To work around the previous rules, river cruise lines were bussing passengers out of the Netherlands to ports along the German border.</p></span><span><p>Cruise Critic will update this story with more information as it becomes available.</p></span></div></div></div><div style="display:contents"><style data-emotion="css 1xzbsnj">.css-1xzbsnj{-webkit-animation:none;animation:none;min-height:4rem;}</style><div class="chakra-skeleton css-1xzbsnj"><div class="ArticleItem_articleUpdatedDate__2zHdh"></div></div></div><style data-emotion="css ru0era">.css-ru0era{-webkit-animation:none;animation:none;min-height:120px;}</style><div class="chakra-skeleton css-ru0era"><style data-emotion="css zavc1b">.css-zavc1b{display:block;text-align:center;padding-bottom:1.5rem;}</style><div class="chakra-tabs css-zavc1b"><div class="css-0"><style data-emotion="css 1p1elni">.css-1p1elni{font-weight:600;font-size:1.25rem;font-family:Poppins,sans-serif;line-height:2rem;margin-bottom:0.5rem;color:var(--chakra-colors-black);}</style><div class="css-1p1elni">How was this article?</div><style data-emotion="css 1pt9pyd">.css-1pt9pyd{display:block;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}</style><div role="tablist" aria-orientation="horizontal" class="chakra-tabs__tablist css-1pt9pyd"><style data-emotion="css t74na0">.css-t74na0{outline:2px solid transparent;outline-offset:2px;display:inline-block;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);padding-top:var(--chakra-space-2);padding-bottom:var(--chakra-space-2);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}.css-t74na0:focus,.css-t74na0[data-focus]{box-shadow:var(--chakra-shadows-none);}</style><button aria-label="Negative" type="button" id="tabs-3--tab--1" role="tab" tabindex="-1" aria-selected="false" aria-controls="tabs-3--tabpanel--1" class="chakra-tabs__tab css-t74na0"><style data-emotion="css j249lx">.css-j249lx{font-size:3rem;color:var(--chakra-colors-orange-200);background:radial-gradient(black 50%, transparent 0%);}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 496 512" class="css-j249lx" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zM136 208c0-17.7 14.3-32 32-32s32 14.3 32 32-14.3 32-32 32-32-14.3-32-32zm187.3 183.3c-31.2-9.6-59.4-15.3-75.3-15.3s-44.1 5.7-75.3 15.3c-11.5 3.5-22.5-6.3-20.5-18.1 7-40 60.1-61.2 95.8-61.2s88.8 21.3 95.8 61.2c2 11.9-9.1 21.6-20.5 18.1zM328 240c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32z"></path></svg></button><button aria-label="Neutral" type="button" id="tabs-3--tab--1" role="tab" tabindex="-1" aria-selected="false" aria-controls="tabs-3--tabpanel--1" class="chakra-tabs__tab css-t74na0"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 496 512" class="css-j249lx" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm-80 168c17.7 0 32 14.3 32 32s-14.3 32-32 32-32-14.3-32-32 14.3-32 32-32zm176 192H152c-21.2 0-21.2-32 0-32h192c21.2 0 21.2 32 0 32zm-16-128c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32z"></path></svg></button><button aria-label="Positive" type="button" id="tabs-3--tab--1" role="tab" tabindex="-1" aria-selected="false" aria-controls="tabs-3--tabpanel--1" class="chakra-tabs__tab css-t74na0"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 496 512" class="css-j249lx" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm80 168c17.7 0 32 14.3 32 32s-14.3 32-32 32-32-14.3-32-32 14.3-32 32-32zm-160 0c17.7 0 32 14.3 32 32s-14.3 32-32 32-32-14.3-32-32 14.3-32 32-32zm194.8 170.2C334.3 380.4 292.5 400 248 400s-86.3-19.6-114.8-53.8c-13.6-16.3 11-36.7 24.6-20.5 22.4 26.9 55.2 42.2 90.2 42.2s67.8-15.4 90.2-42.2c13.4-16.2 38.1 4.2 24.6 20.5z"></path></svg></button></div><div class="chakra-collapse" style="overflow:hidden;display:none;opacity:0;height:0px"><style data-emotion="css 1ayfwcb">.css-1ayfwcb{margin-top:var(--chakra-space-4);}</style><div class="css-1ayfwcb"><style data-emotion="css 8atqhb">.css-8atqhb{width:100%;}</style><div class="chakra-tabs__tab-panels css-8atqhb"><style data-emotion="css a5mhaz">.css-a5mhaz{padding:var(--chakra-space-4);outline:2px solid transparent;outline-offset:2px;}</style><div tabindex="0" aria-labelledby="tabs-3--tab-0" role="tabpanel" id="tabs-3--tabpanel-0" class="chakra-tabs__tab-panel css-a5mhaz"><div class="css-1p1elni">Why didn&#x27;t you like it?</div><style data-emotion="css 1nfduuj">.css-1nfduuj{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}.css-1nfduuj>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;}</style><div class="chakra-stack css-1nfduuj"><style data-emotion="css 5wtozb">.css-5wtozb{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:1.5rem;border-radius:8px;font-weight:500;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:var(--chakra-sizes-10);min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);background:var(--chakra-colors-gray-100);background-color:var(--chakra-colors-blue-lighter);padding:0.5rem;color:var(--chakra-colors-blue-base);margin-right:0.5rem;margin-bottom:0.5rem;cursor:pointer;border:1px solid rgba(32,98,174,0);border-color:var(--chakra-colors-transparent);}.css-5wtozb:focus,.css-5wtozb[data-focus]{box-shadow:var(--chakra-shadows-outline);}.css-5wtozb[disabled],.css-5wtozb[aria-disabled=true],.css-5wtozb[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-5wtozb:hover,.css-5wtozb[data-hover]{border-color:var(--chakra-colors-blue-base);}.css-5wtozb:active,.css-5wtozb[data-active]{background:var(--chakra-colors-gray-300);}</style><button type="button" class="chakra-button css-5wtozb">Too long</button><button type="button" class="chakra-button css-5wtozb">Too short</button><button type="button" class="chakra-button css-5wtozb">Boring</button><button type="button" class="chakra-button css-5wtozb">Too few pictures</button><button type="button" class="chakra-button css-5wtozb">Didn&#x27;t answer my question</button></div><style data-emotion="css 1cnrkjl">.css-1cnrkjl{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:1.2;border-radius:0.5rem;font-weight:600;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);font-family:Poppins,sans-serif;padding:1rem;margin:1.5rem auto;max-width:288px;}.css-1cnrkjl:focus,.css-1cnrkjl[data-focus]{box-shadow:var(--chakra-shadows-outline);}.css-1cnrkjl[disabled],.css-1cnrkjl[aria-disabled=true],.css-1cnrkjl[data-disabled]{cursor:default;opacity:0.4;background:var(--chakra-colors-blue-base);}.css-1cnrkjl:hover,.css-1cnrkjl[data-hover]{background:var(--chakra-colors-blue-dark);}.css-1cnrkjl:active,.css-1cnrkjl[data-active]{background:var(--chakra-colors-blue-light);}</style><button type="button" class="chakra-button css-1cnrkjl">Submit</button></div><div tabindex="0" aria-labelledby="tabs-3--tab-1" role="tabpanel" hidden="" id="tabs-3--tabpanel-1" class="chakra-tabs__tab-panel css-a5mhaz"><div class="css-1p1elni">Why did you choose this?</div><div class="chakra-stack css-1nfduuj"><button type="button" class="chakra-button css-5wtozb">Answered my question</button><button type="button" class="chakra-button css-5wtozb">Didn&#x27;t answer my question</button><button type="button" class="chakra-button css-5wtozb">Not what I was looking for</button><button type="button" class="chakra-button css-5wtozb">I already knew the information</button></div><button type="button" class="chakra-button css-1cnrkjl">Submit</button></div><div tabindex="0" aria-labelledby="tabs-3--tab-2" role="tabpanel" hidden="" id="tabs-3--tabpanel-2" class="chakra-tabs__tab-panel css-a5mhaz"><div class="css-1p1elni">Why did you like it?</div><div class="chakra-stack css-1nfduuj"><button type="button" class="chakra-button css-5wtozb">Fun to read</button><button type="button" class="chakra-button css-5wtozb">Easy to read</button><button type="button" class="chakra-button css-5wtozb">Answered my question</button><button type="button" class="chakra-button css-5wtozb">Nice pictures</button><button type="button" class="chakra-button css-5wtozb">Inspired me</button></div><button type="button" class="chakra-button css-1cnrkjl">Submit</button></div></div></div></div></div></div></div></div></div></div><style data-emotion="css dqq0y6">.css-dqq0y6{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}@media screen and (min-width: 576px){.css-dqq0y6{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}}@media screen and (min-width: 768px){.css-dqq0y6{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}}@media screen and (min-width: 1024px){.css-dqq0y6{-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><div class="ArticleItem_columnTwo__1Gk4B css-dqq0y6"><div class="ArticleItem_adH250__2ecKC"></div><style data-emotion="css ot7sr7">.css-ot7sr7{display:none;}@media screen and (min-width: 576px){.css-ot7sr7{display:none;}}@media screen and (min-width: 768px){.css-ot7sr7{display:none;}}@media screen and (min-width: 1024px){.css-ot7sr7{display:block;}}</style><div class="css-ot7sr7"><div class="lazyload-placeholder"></div><div class="ArticleItem_adH250__2ecKC"></div><style data-emotion="css 11p8js4">.css-11p8js4{margin:0px;}@media screen and (min-width: 576px){.css-11p8js4{margin:0rem -1rem 0;}}@media screen and (min-width: 768px){.css-11p8js4{margin:0px;}}@media screen and (min-width: 1024px){.css-11p8js4{margin:1rem 0 0;}}</style><div class="css-11p8js4"><style data-emotion="css 1czuiwz">.css-1czuiwz{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-semibold);font-size:1.125rem;line-height:26px;font-style:normal;margin:0 0 0.5rem;color:var(--chakra-colors-black);}@media screen and (min-width: 576px){.css-1czuiwz{margin:3rem 0 0.5rem;}}@media screen and (min-width: 768px){.css-1czuiwz{font-size:1.25rem;line-height:28px;}}@media screen and (min-width: 1024px){.css-1czuiwz{margin:14px 0;}}</style><h3 class="chakra-heading css-1czuiwz">Featured News</h3><style data-emotion="css 1n6dnqo">.css-1n6dnqo{margin-bottom:2.75rem;overflow:auto;margin:0px;}@media screen and (min-width: 576px){.css-1n6dnqo{margin:0rem -1rem 0;}}@media screen and (min-width: 1024px){.css-1n6dnqo{margin:0px;}}</style><div class="css-1n6dnqo"><div class="css-0"><style data-emotion="css j2iwfy">.css-j2iwfy{margin-bottom:1rem;display:block;overflow:auto;}@media screen and (min-width: 576px){.css-j2iwfy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;overflow:unset;}}@media screen and (min-width: 1024px){.css-j2iwfy{display:block;}}@media (max-width: 1024px){.css-j2iwfy{-ms-overflow-style:none;scroll-snap-type:x mandatory;}.css-j2iwfy::-webkit-scrollbar{display:none;}}</style><div class="css-j2iwfy"><style data-emotion="css 10ahtca">.css-10ahtca{display:grid;grid-gap:1.5rem;grid-template-columns:1fr min-content;min-width:166px;-webkit-flex:1 1 0;-ms-flex:1 1 0;flex:1 1 0;}@media screen and (min-width: 576px){.css-10ahtca{max-width:168px;margin-right:16px;margin-left:1rem;}}@media screen and (min-width: 1024px){.css-10ahtca{grid-gap:1rem;max-width:unset;margin-right:unset;margin-left:unset;-webkit-flex:unset;-ms-flex:unset;flex:unset;}}</style><article class="css-10ahtca"><style data-emotion="css 10zyxib">.css-10zyxib{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:grid;padding-right:px;grid-template-columns:min-content 1fr;grid-gap:1rem;background-color:var(--chakra-colors-transparent);margin:12px 0;}.css-10zyxib:hover,.css-10zyxib[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-10zyxib:focus,.css-10zyxib[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-10zyxib{display:block;}}@media screen and (min-width: 1024px){.css-10zyxib{display:grid;}}</style><a class="chakra-link css-10zyxib" href="/news/6472/"><style data-emotion="css psok9r">.css-psok9r{position:relative;border-radius:8px;overflow:hidden;background-color:var(--chakra-colors-white);width:80px;height:80px;}@media screen and (min-width: 576px){.css-psok9r{width:168px;height:110px;}}@media screen and (min-width: 1024px){.css-psok9r{width:5rem;height:5rem;}}</style><div class="css-psok9r"><style data-emotion="css 12gze6p">.css-12gze6p{position:absolute;color:var(--chakra-colors-black);font-size:1rem;width:26px;height:29px;top:0px;left:0px;z-index:2;background-color:var(--chakra-colors-green-light);font-weight:700;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;border-radius:8px 0px;-webkit-font-smoothing:antialiased;}@media screen and (min-width: 576px){.css-12gze6p{width:38px;height:38px;}}@media screen and (min-width: 1024px){.css-12gze6p{width:26px;height:29px;}}.css-12gze6p >img{width:100%;}</style><div class="css-12gze6p">1</div><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:100%"></div><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18901996/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><style data-emotion="css odrh99">.css-odrh99{overflow:hidden;text-overflow:ellipsis;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:3;position:static;font-family:Roboto,sans-serif;font-style:normal;font-weight:500;font-size:16px;line-height:24px;color:var(--chakra-colors-black);-webkit-flex:none;-ms-flex:none;flex:none;-webkit-order:0;-ms-flex-order:0;order:0;-webkit-align-self:flex-start;-ms-flex-item-align:flex-start;align-self:flex-start;margin-top:3%;}@media screen and (min-width: 576px){.css-odrh99{margin-top:9px;}}@media screen and (min-width: 1024px){.css-odrh99{margin-top:3%;}}</style><div class="css-odrh99">Royal Caribbean Redeploys New Wonder of the Seas Cruise Ship to Caribbean, Mediterranean</div></a></article><style data-emotion="css 1uxpvo1">.css-1uxpvo1{display:grid;grid-gap:1.5rem;grid-template-columns:1fr min-content;min-width:166px;margin-left:px;-webkit-flex:1 1 0;-ms-flex:1 1 0;flex:1 1 0;}@media screen and (min-width: 576px){.css-1uxpvo1{max-width:168px;margin-right:16px;}}@media screen and (min-width: 1024px){.css-1uxpvo1{grid-gap:1rem;max-width:unset;margin-right:unset;-webkit-flex:unset;-ms-flex:unset;flex:unset;}}</style><article class="css-1uxpvo1"><a class="chakra-link css-10zyxib" href="/news/6474/"><div class="css-psok9r"><div class="css-12gze6p">2</div><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:100%"></div><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18902019/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-odrh99">Virgin Voyages is Coming to Miami: Why We Can&#x27;t Wait to Sail on This New Cruise Line</div></a></article><article class="css-1uxpvo1"><a class="chakra-link css-10zyxib" href="/news/6473/"><div class="css-psok9r"><div class="css-12gze6p">3</div><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:100%"></div><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/123329/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-odrh99">Netherlands to Drop Mandatory Quarantine Requirements for Vaccinated Travelers</div></a></article><article class="css-1uxpvo1"><a class="chakra-link css-10zyxib" href="/news/6450/"><div class="css-psok9r"><div class="css-12gze6p">4</div><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:100%"></div><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18901607/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-odrh99">Regent Seven Seas Becomes Latest Cruise Line to Resume Sailing</div></a></article><article class="css-1uxpvo1"><style data-emotion="css 1v555yr">.css-1v555yr{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:grid;grid-template-columns:min-content 1fr;grid-gap:1rem;background-color:var(--chakra-colors-transparent);margin:12px 0;}.css-1v555yr:hover,.css-1v555yr[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1v555yr:focus,.css-1v555yr[data-focus]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-1v555yr{display:block;padding-right:1rem;}}@media screen and (min-width: 1024px){.css-1v555yr{display:grid;padding-right:unset;}}</style><a class="chakra-link css-1v555yr" href="/news/6470/"><div class="css-psok9r"><div class="css-12gze6p">5</div><div style="display:block;overflow:hidden;position:relative;box-sizing:border-box;margin:0"><div style="display:block;box-sizing:border-box;padding-top:100%"></div><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></noscript><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2182/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/></div></div><div class="css-odrh99">Carnival Cruise Line Restarts Operations from Port of Baltimore</div></a></article></div></div></div></div></div><style data-emotion="css 15990al">.css-15990al{padding-top:1rem;display:none;}@media screen and (min-width: 576px){.css-15990al{display:none;}}@media screen and (min-width: 768px){.css-15990al{display:none;}}@media screen and (min-width: 1024px){.css-15990al{display:block;}}</style><div class="StickyAd_ad__8U-xn css-15990al"></div></div></div></div></section></div></div></div></div></div><footer class="SiteFooter_wrapper__3mwIs"><style data-emotion="css rmsuxv">.css-rmsuxv{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);padding:1.5rem 1rem;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-rmsuxv"><style data-emotion="css 1f20vv0">.css-1f20vv0{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-evenly;-ms-flex-pack:space-evenly;-webkit-justify-content:space-evenly;justify-content:space-evenly;max-width:400px;width:100%;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}@media screen and (min-width: 576px){.css-1f20vv0{-webkit-margin-start:unset;margin-inline-start:unset;-webkit-margin-end:unset;margin-inline-end:unset;}}@media screen and (min-width: 768px){.css-1f20vv0{max-width:820px;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-1f20vv0"><style data-emotion="css 1nygn6y">.css-1nygn6y{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:0.75rem;text-align:left;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;max-width:400px;}</style><div class="css-1nygn6y"><style data-emotion="css c5c739">.css-c5c739{font-weight:600;font-size:1.25rem;margin-bottom:0.25rem;font-family:Poppins,sans-serif;}</style><div class="css-c5c739">Want to cruise smarter?</div><style data-emotion="css kaq1dv">.css-kaq1dv{font-weight:300;}</style><div class="css-kaq1dv">Get expert advice, insider tips and more.</div></div><form class="css-j7qwjs"><style data-emotion="css 7mmqrq">.css-7mmqrq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (min-width: 768px){.css-7mmqrq{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-7mmqrq"><style data-emotion="css yw7ff8">.css-yw7ff8{width:auto;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:3rem;border-radius:3px;border:1px solid;border-color:inherit;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-dark);margin-right:0px;margin-bottom:0.5rem;padding:0.5rem 1rem;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}.css-yw7ff8:hover,.css-yw7ff8[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-yw7ff8[aria-readonly=true],.css-yw7ff8[readonly],.css-yw7ff8[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-yw7ff8[disabled],.css-yw7ff8[aria-disabled=true],.css-yw7ff8[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-yw7ff8[aria-invalid=true],.css-yw7ff8[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-yw7ff8:focus,.css-yw7ff8[data-focus]{z-index:1;border-color:#80bdff;box-shadow:0 0 0 1px #80bdff;}@media screen and (min-width: 768px){.css-yw7ff8{margin-right:0.5rem;margin-bottom:0px;}}</style><input type="email" placeholder="Enter your e-mail here" aria-label="Email" name="email" required="" aria-required="true" class="chakra-input css-yw7ff8"/><style data-emotion="css rvysz1">.css-rvysz1{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;width:auto;line-height:1.2;border-radius:3px;font-weight:600;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:3rem;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);border:1px solid;border-color:var(--chakra-colors-gray-200);color:var(--chakra-colors-white);font-family:Poppins,sans-serif;background-color:var(--chakra-colors-blue-base);}.css-rvysz1:focus,.css-rvysz1[data-focus]{box-shadow:var(--chakra-shadows-outline);}.css-rvysz1[disabled],.css-rvysz1[aria-disabled=true],.css-rvysz1[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-rvysz1:hover,.css-rvysz1[data-hover]{background-color:var(--chakra-colors-blue-dark);}.css-rvysz1:active,.css-rvysz1[data-active]{background:var(--chakra-colors-gray-200);}</style><button type="submit" class="chakra-button css-rvysz1">Subscribe</button></div><style data-emotion="css 1hxa78y">.css-1hxa78y{font-size:0.875rem;line-height:1rem;margin-top:0.5rem;}</style><div class="css-1hxa78y">By proceeding, you agree to Cruise Critic’s<!-- --> <style data-emotion="css ipgem3">.css-ipgem3{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:underline;text-decoration:underline;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-ipgem3:hover,.css-ipgem3[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-ipgem3:focus,.css-ipgem3[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-ipgem3" href="/about-us/privacy-policy/">Privacy Policy</a> <!-- -->and<!-- --> <a target="_blank" class="chakra-link css-ipgem3" href="/about-us/terms-of-use/">Terms of Use</a>.</div></form></div></div><div class="Columns_wrapper__3u4T1 SiteFooter_bottomColumnWrapper__1-pMD Columns_expanded__2v6WF"><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is6Tablet__1NfPl"><div class="SiteFooter_linkContainer__VNkKl"><div class="Columns_wrapper__3u4T1"><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is6Tablet__1NfPl"><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/about-us/">About Us</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/ports/">Cruise Destinations</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/ftc/">First Time Cruisers</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/cruiseto/">Find A Cruise</a></div></div><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is6Tablet__1NfPl"><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/cruiseto/cruiseitineraries.cfm?deals=all">Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/cruiseto/cruiseitineraries.cfm?deals=last_minute">Last Minute Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/cruiseto/cruiseitineraries.cfm?deals=all&amp;port=121">Caribbean Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__2qEXq"><a href="/cruiseto/cruiseitineraries.cfm?deals=all&amp;port=115">Alaska Cruise Deals</a></div></div></div></div></div><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is3Tablet__ec2uQ"><div class="SiteFooter_feedbackContainer__3SPaW"><span class="SiteFooter_footerHeaderLabel__5w8S2">Share your feedback</span><form><style data-emotion="css 1kxonj9">.css-1kxonj9{width:100%;position:relative;}</style><div class="chakra-form-control SiteFooter_feedbackInputContainer__1Jttf css-1kxonj9" role="group"><style data-emotion="css 1agopzy">.css-1agopzy{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);padding-top:8px;padding-bottom:8px;min-height:80px;line-height:var(--chakra-lineHeights-short);vertical-align:top;font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:var(--chakra-sizes-10);border-radius:var(--chakra-radii-md);border:1px solid;border-color:inherit;background:inherit;font-weight:300;}.css-1agopzy:hover,.css-1agopzy[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1agopzy[aria-readonly=true],.css-1agopzy[readonly],.css-1agopzy[data-readonly]{box-shadow:none!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1agopzy[disabled],.css-1agopzy[aria-disabled=true],.css-1agopzy[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1agopzy[aria-invalid=true],.css-1agopzy[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1agopzy:focus,.css-1agopzy[data-focus]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><textarea placeholder="How can we improve this page?" name="feedback" aria-label="How can we improve this page?" id="field-5" class="chakra-textarea SiteFooter_feedbackInput__1H7K0 TextArea_input__pcq5k css-1agopzy"></textarea></div></form></div></div><div class="Column_column__3ScaD Column_is12__3t1i1 Column_is3Tablet__ec2uQ"><div class="SiteFooter_internationalLinks__3rcLk"><span class="SiteFooter_footerHeaderLabel__5w8S2">International Sites</span><select class="CountrySelect_countrySelect__2dfCq" aria-label="countrySelect"><option selected="" value="en_US">United States</option><option value="en_UK">United Kingdom</option><option value="en_AU">Australia</option></select></div></div></div><div class="Columns_wrapper__3u4T1 SiteFooter_bottomColumnWrapper__1-pMD"><div class="Column_column__3ScaD Column_is12__3t1i1"><style data-emotion="css 13ytdyh">.css-13ytdyh{font-size:2rem;margin:0 auto 1rem;max-width:340px;width:100%;}</style><div class="css-13ytdyh"><div class="Columns_wrapper__3u4T1"><div class="Column_column__3ScaD Column_is2__2hCOt Column_isOffset2__3-9Xk"><style data-emotion="css 2s3hnx">.css-2s3hnx{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-facebook);}.css-2s3hnx:hover,.css-2s3hnx[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-2s3hnx:focus,.css-2s3hnx[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-2s3hnx" href="https://www.facebook.com/CruiseCritic" aria-label="Facebook"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_facebook__3Ccu0  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css 10ugxym">.css-10ugxym{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-twitter);}.css-10ugxym:hover,.css-10ugxym[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-10ugxym:focus,.css-10ugxym[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-10ugxym" href="https://twitter.com/cruisecritic" aria-label="Twitter"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_twitter__-RFeF  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css hbcrh5">.css-hbcrh5{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-pinterest);}.css-hbcrh5:hover,.css-hbcrh5[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-hbcrh5:focus,.css-hbcrh5[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-hbcrh5" href="https://www.pinterest.com/cruisecritic/" aria-label="Pinterest"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_pinterest__3WEr0  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css w7rosh">.css-w7rosh{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-instagram);}.css-w7rosh:hover,.css-w7rosh[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-w7rosh:focus,.css-w7rosh[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-w7rosh" href="https://www.instagram.com/cruisecritic/" aria-label="Instagram"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_instagram__1Zo-d  css-0"></i></a></div><div class="Column_column__3ScaD Column_is2__2hCOt"><style data-emotion="css rdqa4z">.css-rdqa4z{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-youtube);}.css-rdqa4z:hover,.css-rdqa4z[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-rdqa4z:focus,.css-rdqa4z[data-focus]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-rdqa4z" href="https://www.youtube.com/user/cruisecriticvideos" aria-label="YouTube"><i class="_fonts-ta-icons_ui_icon__TCnrV _fonts-ta-icons_youtube__ZlwV_  css-0"></i></a></div></div></div></div><div class="Column_column__3ScaD Column_is12__3t1i1"><style data-emotion="css 1i04569">.css-1i04569{color:var(--chakra-colors-gray-dark);font-weight:var(--chakra-fontWeights-normal);margin-bottom:0.75rem;text-align:center;font-family:Roboto,sans-serif;font-size:0.875rem;line-height:22px;}</style><p class="chakra-text css-1i04569">© 1995—<!-- -->2021<!-- -->, The Independent Traveler, Inc.</p></div><div class="Column_column__3ScaD Column_is12__3t1i1"><div class="SiteFooter_legalLinksWrapper__e5AkB"><ul class="SiteFooter_legalLinks__9rwnC"><li><a id="" href="/about-us/privacy-policy/">Privacy</a></li><li><a id="" href="/about-us/terms-of-use/">Terms of Use</a></li><li><a id="" href="/sitemap/">Site Map</a></li><li><a>Cookie Consent</a></li></ul></div></div></div></footer><div class="SurveyFab_surveyFab__2dbgc"><div class="SurveyFab_wrapper__3vhFJ"><button class="SurveyFab_button__3JxI7" title="Take our survey"><div class="SurveyFab_content__e_gqu"><span class="SurveyFab_icon__1_iKC"><style data-emotion="css 13otjrl">.css-13otjrl{width:1em;height:1em;display:inline-block;line-height:1em;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;color:currentColor;}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" focusable="false" class="chakra-icon css-13otjrl" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm16 352c0 8.8-7.2 16-16 16H288l-12.8 9.6L208 428v-60H64c-8.8 0-16-7.2-16-16V64c0-8.8 7.2-16 16-16h384c8.8 0 16 7.2 16 16v288z"></path></svg></span><span>Take our survey</span></div></button></div></div></div> <span></span></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>