<!DOCTYPE html><html lang="en-us"><head><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preload" as="style" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><meta charSet="utf-8"/><meta name="viewport" content="initial-scale=1, width=device-width"/><script src="/static/referrer.js"></script><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&amp;display=swap" data-optimized-fonts="true"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="stylesheet" media="print" data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&amp;display=swap" data-optimized-fonts="true"/><link href="/vendors/fonts/tripadvisor-regular.woff2?v004.008" rel="preload" as="font" crossorigin="anonymous"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagmanager.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagservices.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://tpc.googlesyndication.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://c.evidon.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://img.cruisecritic.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://adservice.google.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://csi.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://googleads4.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://s0.2mdn.net" crossorigin="true"/><title>Arctic Gay &amp; Lesbian Cruises Cruise Reviews (2022 UPDATED): Ratings of Gay &amp; Lesbian Cruises Arctic Cruises</title><meta name="robots" content="index,follow"/><meta name="description" content="Arctic Gay &amp; Lesbian Cruises Cruise Reviews: Read 50 Arctic Gay &amp; Lesbian Cruises cruise reviews. Find great deals, tips and tricks on Cruise Critic to help plan your cruise."/><link rel="alternate" hrefLang="en-us" href="https://www.cruisecritic.com/gay-arctic-cruises_cs24-de168/mra/"/><link rel="alternate" hrefLang="en-gb" href="https://www.cruisecritic.co.uk/gay-arctic-cruises_cs24-de168/mra/"/><link rel="alternate" hrefLang="en-au" href="https://www.cruisecritic.com.au/gay-arctic-cruises_cs24-de168/mra/"/><link rel="alternate" hrefLang="en" href="https://www.cruisecritic.com/gay-arctic-cruises_cs24-de168/mra/"/><meta property="og:title" content="Arctic Gay &amp; Lesbian Cruises Cruise Reviews (2022 UPDATED): Ratings of Gay &amp; Lesbian Cruises Arctic Cruises"/><meta property="og:description" content="Arctic Gay &amp; Lesbian Cruises Cruise Reviews: Read 50 Arctic Gay &amp; Lesbian Cruises cruise reviews. Find great deals, tips and tricks on Cruise Critic to help plan your cruise."/><meta property="og:url" content="https://www.cruisecritic.com/gay-arctic-cruises_cs24-de168/mra/"/><link rel="canonical" href="https://www.cruisecritic.com/gay-arctic-cruises_cs24-de168/mra/"/><meta name="next" content="https://www.cruisecritic.com/gay-arctic-cruises_cs24-de168/mra/?page=2"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"/cruiseto/","name":"Find a Cruise"}},{"@type":"ListItem","position":3,"item":{"@id":"/cruiseto/cruiseitineraries.cfm?port=168","name":"Arctic Cruises"}},{"@type":"ListItem","position":4,"item":{"@id":"","name":"Arctic Cruise Reviews"}}]}</script><meta name="next-head-count" content="34"/><link rel="apple-touch-icon" href="/icon-192-opaque.png"/><meta name="theme-color" content="#2062ae"/><meta name="next-font-preconnect"/><link rel="preload" href="/_next/static/css/43187376cc960f7a.css" as="style"/><link rel="stylesheet" href="/_next/static/css/43187376cc960f7a.css" data-n-g=""/><link rel="preload" href="/_next/static/css/5e2dd1d1b82cef42.css" as="style"/><link rel="stylesheet" href="/_next/static/css/5e2dd1d1b82cef42.css" data-n-p=""/><link rel="preload" href="/_next/static/css/19f8fb46a2fdd2bf.css" as="style"/><link rel="stylesheet" href="/_next/static/css/19f8fb46a2fdd2bf.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="https://cdn.ranksci.com/cruisecritic-475496.min.js" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-aee3aa6564d47d31.js" defer=""></script><script src="/_next/static/chunks/framework-df2a5a1095f820da.js" defer=""></script><script src="/_next/static/chunks/main-851757b608cda4ca.js" defer=""></script><script src="/_next/static/chunks/pages/_app-b8890e59a50f8219.js" defer=""></script><script src="/_next/static/chunks/252f366e-759c72933f67467f.js" defer=""></script><script src="/_next/static/chunks/2962-b18d308a0aa44aac.js" defer=""></script><script src="/_next/static/chunks/724-1e501cd50950b920.js" defer=""></script><script src="/_next/static/chunks/7320-3cd35cae320a3ddd.js" defer=""></script><script src="/_next/static/chunks/6550-2c1f2758326ecbca.js" defer=""></script><script src="/_next/static/chunks/4002-d2e19a9a70308d2d.js" defer=""></script><script src="/_next/static/chunks/4316-055f55e4cd0186b4.js" defer=""></script><script src="/_next/static/chunks/258-6c83aec1b7611703.js" defer=""></script><script src="/_next/static/chunks/358-7a302f07f9ed73b8.js" defer=""></script><script src="/_next/static/chunks/8808-95d854fd48f890d6.js" defer=""></script><script src="/_next/static/chunks/6265-5aa3fb4f7c280ce0.js" defer=""></script><script src="/_next/static/chunks/1073-9ccd90fac51f5b15.js" defer=""></script><script src="/_next/static/chunks/5249-b8bcf89c8107c3d1.js" defer=""></script><script src="/_next/static/chunks/397-9af984699ce55491.js" defer=""></script><script src="/_next/static/chunks/4704-08b9de6eefc85d27.js" defer=""></script><script src="/_next/static/chunks/7472-6cae1f40eccb92d5.js" defer=""></script><script src="/_next/static/chunks/9997-21f630fe31c342c5.js" defer=""></script><script src="/_next/static/chunks/1126-7289c031ee4c3c37.js" defer=""></script><script src="/_next/static/chunks/6355-26841c8a254db721.js" defer=""></script><script src="/_next/static/chunks/pages/memberreviews/aggregate/%5B...params%5D-28d9282b41cc2a78.js" defer=""></script><script src="/_next/static/tmQqD2iwa17tibxaEMc6M/_buildManifest.js" defer=""></script><script src="/_next/static/tmQqD2iwa17tibxaEMc6M/_ssgManifest.js" defer=""></script><script src="/_next/static/tmQqD2iwa17tibxaEMc6M/_middlewareManifest.js" defer=""></script></head><body><div id="__next"><style data-emotion="css-global 9d1458">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</style><style data-emotion="css-global 1orvvh0">html{line-height:1.5;-webkit-text-size-adjust:100%;font-family:system-ui,sans-serif;-webkit-font-smoothing:antialiased;text-rendering:optimizeLegibility;-moz-osx-font-smoothing:grayscale;touch-action:manipulation;}body{position:relative;min-height:100%;font-feature-settings:'kern';}*,*::before,*::after{border-width:0;border-style:solid;box-sizing:border-box;}main{display:block;}hr{border-top-width:1px;box-sizing:content-box;height:0;overflow:visible;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,monospace;font-size:1em;}a{background-color:transparent;color:inherit;-webkit-text-decoration:inherit;text-decoration:inherit;}abbr[title]{border-bottom:none;-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;}b,strong{font-weight:bold;}small{font-size:80%;}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline;}sub{bottom:-0.25em;}sup{top:-0.5em;}img{border-style:none;}button,input,optgroup,select,textarea{font-family:inherit;font-size:100%;line-height:1.15;margin:0;}button,input{overflow:visible;}button,select{text-transform:none;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0;}fieldset{padding:0.35em 0.75em 0.625em;}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal;}progress{vertical-align:baseline;}textarea{overflow:auto;}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{-webkit-appearance:none!important;}input[type="number"]{-moz-appearance:textfield;}[type="search"]{-webkit-appearance:textfield;outline-offset:-2px;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none!important;}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit;}details{display:block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;}template{display:none;}[hidden]{display:none!important;}body,blockquote,dl,dd,h1,h2,h3,h4,h5,h6,hr,figure,p,pre{margin:0;}button{background:transparent;padding:0;}fieldset{margin:0;padding:0;}ol,ul{margin:0;padding:0;}textarea{resize:vertical;}button,[role="button"]{cursor:pointer;}button::-moz-focus-inner{border:0!important;}table{border-collapse:collapse;}h1,h2,h3,h4,h5,h6{font-size:inherit;font-weight:inherit;}button,input,optgroup,select,textarea{padding:0;line-height:inherit;color:inherit;}img,svg,video,canvas,audio,iframe,embed,object{display:block;}img,video{max-width:100%;height:auto;}[data-js-focus-visible] :focus:not([data-focus-visible-added]):not([data-focus-visible-disabled]){outline:none;box-shadow:none;}select::-ms-expand{display:none;}</style><style data-emotion="css-global 1wxmm51">body{font-family:var(--chakra-fonts-body);color:var(--chakra-colors-chakra-body-text);background:var(--chakra-colors-chakra-body-bg);transition-property:background-color;transition-duration:var(--chakra-transition-duration-normal);line-height:var(--chakra-lineHeights-base);}*::-webkit-input-placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*::-moz-placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*:-ms-input-placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*::placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*,*::before,::after{border-color:var(--chakra-colors-chakra-border-color);word-wrap:break-word;}</style><style data-emotion="css 1nd3fc">.css-1nd3fc{background-color:var(--chakra-colors-white);position:relative;}</style><div class="css-1nd3fc"><style data-emotion="css 17cpwou">.css-17cpwou{position:relative;z-index:1073;display:block;}</style><header class="css-17cpwou"><style data-emotion="css 10ftt5p">.css-10ftt5p{background-color:var(--chakra-colors-blue-base);}</style><div class="ContentWrapper_contentWrapper__0eSuB css-10ftt5p"><style data-emotion="css 1yu6ag0">.css-1yu6ag0{height:44px;color:var(--chakra-colors-white);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:1rem;font-weight:400;max-width:1310px;padding-left:15px;padding-right:15px;}</style><div class="ContentWrapper_content___Me_r css-1yu6ag0"><style data-emotion="css 66pz9v">.css-66pz9v{list-style-type:none;font-size:0.8125rem;font-weight:500;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;min-width:0px;}@media screen and (min-width: 576px){.css-66pz9v{font-size:0.875rem;}}@media screen and (min-width: 768px){.css-66pz9v{font-size:unset;}}</style><ul role="list" class="css-66pz9v"><style data-emotion="css zvlevn">.css-zvlevn{overflow:hidden;text-overflow:ellipsis;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:1;}</style><li class="css-zvlevn"><style data-emotion="css 1rwwj73">.css-1rwwj73{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);}.css-1rwwj73:hover,.css-1rwwj73[data-hover]{color:var(--chakra-colors-white);}.css-1rwwj73:focus-visible,.css-1rwwj73[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-1rwwj73" href="https://wck.org/tripadvisor22">Help Ukrainian Families in Need: World Central Kitchen Donation Match</a></li></ul><style data-emotion="css r5az1y">.css-r5az1y{list-style-type:none;padding-left:0px;margin:0px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;display:none;grid-auto-flow:column;grid-gap:14px;}@media screen and (min-width: 768px){.css-r5az1y{display:grid;}}</style><ul role="list" class="css-r5az1y"><li class="css-zvlevn"><style data-emotion="css hg2itk">.css-hg2itk{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);display:inline-block;padding:2px 4px;}.css-hg2itk:hover,.css-hg2itk[data-hover]{color:var(--chakra-colors-white);}.css-hg2itk:focus-visible,.css-hg2itk[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-hg2itk" href="#">Newsletter</a></li><li class="css-zvlevn"><a class="chakra-link css-hg2itk" href="/memberreviews/collect/">Write a Review</a></li><li class="css-zvlevn"><a class="chakra-link css-hg2itk" href="https://boards.cruisecritic.com">Boards</a></li><li class="css-zvlevn"><style data-emotion="css pkhykb animation-17327xe">.css-pkhykb{opacity:0.7;border-radius:2px;border-color:#1e61ae;background:#1e61ae;-webkit-animation:0.8s linear infinite alternate animation-17327xe;animation:0.8s linear infinite alternate animation-17327xe;box-shadow:var(--chakra-shadows-none);-webkit-background-clip:padding-box;background-clip:padding-box;cursor:default;color:var(--chakra-colors-transparent);pointer-events:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;}.css-pkhykb::before,.css-pkhykb::after,.css-pkhykb *{visibility:hidden;}@-webkit-keyframes animation-17327xe{from{border-color:#1e61ae;background:#1e61ae;}to{border-color:#1e61ae;background:#1e61ae;}}@keyframes animation-17327xe{from{border-color:#1e61ae;background:#1e61ae;}to{border-color:#1e61ae;background:#1e61ae;}}</style><div class="chakra-skeleton css-pkhykb"><a class="chakra-link css-hg2itk" href="#">Log In</a></div></li></ul></div></div></header><style data-emotion="css cgtfm0">.css-cgtfm0{position:static;top:0px;z-index:1072;background-color:var(--chakra-colors-white);border-bottom:1px solid #dddddd;}</style><div class="ContentWrapper_contentWrapper__0eSuB css-cgtfm0"><style data-emotion="css 109hk8y">.css-109hk8y{padding:0px;margin:0 auto;}@media screen and (min-width: 1284px){.css-109hk8y{max-width:1310px;}}</style><div class="ContentWrapper_content___Me_r css-109hk8y"><style data-emotion="css g8eefw">.css-g8eefw{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;height:50px;}@media screen and (min-width: 768px){.css-g8eefw{-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;height:74px;}}@media screen and (min-width: 1024px){.css-g8eefw{position:relative;}}</style><ul role="list" class="css-g8eefw"><style data-emotion="css 4vcgf7">.css-4vcgf7{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-basis:200px;-ms-flex-preferred-size:200px;flex-basis:200px;max-width:200px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}@media screen and (min-width: 768px){.css-4vcgf7{margin-right:4px;}}@media screen and (min-width: 1024px){.css-4vcgf7{-webkit-flex-basis:210px;-ms-flex-preferred-size:210px;flex-basis:210px;max-width:210px;-webkit-background-size:200px auto;background-size:200px auto;-webkit-background-position:50%;background-position:50%;margin-left:16px;margin-right:16px;}}</style><li class="css-4vcgf7"><style data-emotion="css j39alo">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</style><a class="chakra-link css-j39alo" href="/" aria-label="logo"></a></li><style data-emotion="css 12qkj3j">.css-12qkj3j{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:var(--chakra-colors-black);position:absolute;right:0px;-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;width:290px;}@media screen and (min-width: 768px){.css-12qkj3j{position:unset;right:unset;-webkit-flex-basis:unset;-ms-flex-preferred-size:unset;flex-basis:unset;width:unset;}}</style><li class="css-12qkj3j"><style data-emotion="css 1o8top1">.css-1o8top1{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-1o8top1:hover,.css-1o8top1[data-hover]{-webkit-text-decoration:none;text-decoration:none;}@media screen and (min-width: 768px){.css-1o8top1:hover,.css-1o8top1[data-hover]{color:var(--chakra-colors-blue-base);}}.css-1o8top1:focus-visible,.css-1o8top1[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-1o8top1:focus,.css-1o8top1[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-1o8top1{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;height:74px;padding-bottom:1px;}}@media screen and (min-width: 1024px){.css-1o8top1{padding:0 18px;}}</style><a class="chakra-link css-1o8top1" href="/cruise-deals/" aria-label="Deals"><style data-emotion="css 6r3jup">.css-6r3jup{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;letter-spacing:var(--chakra-letterSpacings-wide);}</style><div class="css-6r3jup"><style data-emotion="css 79elbk">.css-79elbk{position:relative;}</style><div class="css-79elbk">Deals</div> <style data-emotion="css 16qqy0n">@media screen and (min-width: 768px){.css-16qqy0n{margin-left:0.5rem;}}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-16qqy0n"></i></div></a></li><style data-emotion="css 1vuerdx">.css-1vuerdx{display:none;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-1vuerdx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1vuerdx"><style data-emotion="css nrl73w">.css-nrl73w{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-nrl73w:hover,.css-nrl73w[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-nrl73w:focus-visible,.css-nrl73w[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-nrl73w:focus,.css-nrl73w[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-nrl73w{font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;}}@media screen and (min-width: 1024px){.css-nrl73w{padding:0 18px;}}</style><a class="chakra-link css-nrl73w" href="/cruiseto/" aria-label="Find a Cruise"><div class="css-6r3jup"><div class="css-79elbk">Find a Cruise</div></div></a></li><li class="css-1vuerdx"><a class="chakra-link css-nrl73w" href="/cruise-ships/" aria-label="Reviews"><div class="css-6r3jup"><div class="css-79elbk">Reviews</div></div></a></li><li class="css-1vuerdx"><a class="chakra-link css-nrl73w" href="/news/" aria-label="News"><div class="css-6r3jup"><div class="css-79elbk">News</div></div></a></li><li class="css-12qkj3j"><a class="chakra-link css-1o8top1" href="#" aria-label="Cruise Tips"><div class="css-6r3jup"><div class="css-79elbk">Cruise Tips</div> <i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-16qqy0n"></i></div></a></li><style data-emotion="css ws34h8">.css-ws34h8{margin-left:auto;font-size:1.5625rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}@media screen and (min-width: 768px){.css-ws34h8{font-size:1.875rem;-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}@media screen and (min-width: 1024px){.css-ws34h8{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;display:none;}}.css-ws34h8:hover,.css-ws34h8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-ws34h8"><style data-emotion="css 1qa9iyn">.css-1qa9iyn{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;font-family:Poppins,sans-serif;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);}.css-1qa9iyn:hover,.css-1qa9iyn[data-hover]{color:var(--chakra-colors-black);}.css-1qa9iyn:focus-visible,.css-1qa9iyn[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-1qa9iyn:focus,.css-1qa9iyn[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}</style><a class="chakra-link css-1qa9iyn" href="#" aria-label="searchToggle"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_search__ELNu0  css-0"></i></a></li><style data-emotion="css z5ekd8">.css-z5ekd8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:1.5rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;}@media screen and (min-width: 768px){.css-z5ekd8{display:none;}}.css-z5ekd8:hover,.css-z5ekd8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-z5ekd8"><a class="chakra-link css-1qa9iyn" aria-label="toggleResearchMenu"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_menu-bars__6Bn3k  css-0"></i></a></li><style data-emotion="css 1q0em9g">.css-1q0em9g{display:none;max-width:450px;-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;width:100%;}@media screen and (min-width: 1024px){.css-1q0em9g{display:block;}}</style><div class="css-1q0em9g"><style data-emotion="css 5abjn8">.css-5abjn8{width:100%;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:relative;}</style><div role="combobox" aria-haspopup="listbox" aria-owns="search-bar-menu" aria-expanded="false" class="css-5abjn8"><style data-emotion="css 2s4840">.css-2s4840{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;z-index:3;}</style><div class="chakra-input__group css-2s4840"><style data-emotion="css 1je49do">.css-1je49do{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-10);padding-inline-end:var(--chakra-space-10);height:50px;border-radius:25px;border:1px solid;border-color:inherit;background:inherit;background-color:var(--chakra-colors-white);}.css-1je49do:hover,.css-1je49do[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1je49do[aria-readonly=true],.css-1je49do[readonly],.css-1je49do[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1je49do[disabled],.css-1je49do[aria-disabled=true],.css-1je49do[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1je49do[aria-invalid=true],.css-1je49do[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1je49do:focus-visible,.css-1je49do[data-focus-visible]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><input aria-autocomplete="list" aria-controls="search-bar-menu" aria-labelledby="search-bar-label" autoComplete="off" name="search" type="text" placeholder="Search destinations, cruise lines..." id="search-bar-input" class="chakra-input css-1je49do" value=""/><style data-emotion="css 1t07b33">.css-1t07b33{right:0;width:var(--chakra-sizes-10);height:100%;font-size:var(--chakra-fontSizes-md);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:absolute;top:0px;z-index:2;-webkit-padding-start:var(--chakra-space-6);padding-inline-start:var(--chakra-space-6);-webkit-padding-end:var(--chakra-space-6);padding-inline-end:var(--chakra-space-6);}</style><div class="chakra-input__right-element css-1t07b33"><style data-emotion="css bthmhe">.css-bthmhe{color:var(--chakra-colors-blue-base);font-size:var(--chakra-fontSizes-2xl);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_search__ELNu0  css-bthmhe"></i></div><style data-emotion="css bpf052">.css-bpf052{list-style-type:none;z-index:10;border-radius:20px;position:absolute;left:0px;top:calc(100% + 10px);background-color:var(--chakra-colors-white);}</style><ul role="listbox" id="search-bar-menu" aria-labelledby="search-bar-label" style="height:unset;width:100%" class="css-bpf052"></ul></div></div></div></ul></div></div><style data-emotion="css o5npwe">.css-o5npwe{min-height:250px;position:relative;background-color:var(--chakra-colors-white);}</style><div class="css-o5npwe"><div></div><style data-emotion="css 1vz2rsl">.css-1vz2rsl{background:var(--chakra-colors-white);}</style><div class="css-1vz2rsl"><style data-emotion="css kopfl5">.css-kopfl5{display:none;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding:var(--chakra-space-4);background-color:var(--chakra-colors-gray-lighter);}@media screen and (min-width: 576px){.css-kopfl5{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media screen and (min-width: 768px){.css-kopfl5{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-kopfl5"><style data-emotion="css c33fsw">.css-c33fsw{height:50px;}@media screen and (min-width: 576px){.css-c33fsw{height:50px;}}@media screen and (min-width: 768px){.css-c33fsw{height:90px;}}</style><div class="css-c33fsw"></div></div><style data-emotion="css 5hxtwm">.css-5hxtwm{max-width:1230px;margin:auto;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}</style><div class="css-5hxtwm"><style data-emotion="css zke1y">.css-zke1y{padding-top:var(--chakra-space-4);padding-bottom:var(--chakra-space-4);}</style><div class="css-zke1y"><style data-emotion="css 1ghlg8e">.css-1ghlg8e{font-size:var(--chakra-fontSizes-xs);color:var(--chakra-colors-gray-base);overflow-x:auto;overflow-y:hidden;white-space:nowrap;}</style><nav aria-label="breadcrumb" class="chakra-breadcrumb css-1ghlg8e"><ol class="chakra-breadcrumb__list css-0"><style data-emotion="css 18biwo">.css-18biwo{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><li class="chakra-breadcrumb__list-item css-18biwo"><style data-emotion="css spn4bz">.css-spn4bz{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-spn4bz:hover,.css-spn4bz[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-spn4bz:focus-visible,.css-spn4bz[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a href="/" class="chakra-breadcrumb__link css-spn4bz">Home</a><style data-emotion="css t4q1nq">.css-t4q1nq{-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;-webkit-margin-end:0.5rem;margin-inline-end:0.5rem;}</style><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a href="/cruiseto/" class="chakra-breadcrumb__link css-spn4bz">Find a Cruise</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a href="/cruiseto/cruiseitineraries.cfm?port=168" class="chakra-breadcrumb__link css-spn4bz">Arctic Cruises</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><span aria-current="page" class="chakra-breadcrumb__link css-spn4bz">Arctic Cruise Reviews</span></li></ol></nav><style data-emotion="css b348dc">.css-b348dc{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-bold);font-size:2.25rem;line-height:45px;margin:1.5rem 0 0.5rem;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-b348dc{font-size:3.5rem;line-height:69px;}}</style><h1 class="chakra-heading css-b348dc">Arctic Gay &amp; Lesbian Cruises Cruise Reviews</h1></div></div></div><style data-emotion="css a4n64c">.css-a4n64c{position:-webkit-sticky;position:sticky;top:0px;z-index:3;}</style><div class="css-a4n64c"><style data-emotion="css 17sx9vu">.css-17sx9vu{color:var(--chakra-colors-black);border-width:1px 0;border-style:solid;border-color:var(--chakra-colors-gray-light);background-color:var(--chakra-colors-white);padding-left:var(--chakra-space-2);position:relative;}@media screen and (min-width: 576px){.css-17sx9vu{padding-left:0px;}}</style><nav class="css-17sx9vu"><div class="ContentWrapper_contentWrapper__0eSuB css-0"><style data-emotion="css 13o7eu2">.css-13o7eu2{display:block;}</style><div class="ContentWrapper_content___Me_r ContentWrapper_column__QhCt_ css-13o7eu2"><style data-emotion="css fh9g7g">.css-fh9g7g{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;height:50px;}@media screen and (min-width: 576px){.css-fh9g7g{height:50px;}}@media screen and (min-width: 768px){.css-fh9g7g{height:74px;}}</style><ul role="list" class="css-fh9g7g"><style data-emotion="css 1mbtqxt">.css-1mbtqxt{-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;opacity:0;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;margin-right:0px;overflow:hidden;}@media screen and (min-width: 576px){.css-1mbtqxt{opacity:0;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;}}@media screen and (min-width: 768px){.css-1mbtqxt{opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1mbtqxt"><style data-emotion="css 7bky2l">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</style><a class="chakra-link css-7bky2l" href="/" aria-label="logo"></a></li><style data-emotion="css 1vlp63s">.css-1vlp63s{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:19px;padding:0px;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}@media screen and (min-width: 576px){.css-1vlp63s{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;padding:0px;}}</style><li class="css-1vlp63s"><style data-emotion="css aln8l2">.css-aln8l2{position:relative;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-transition:padding 300ms;transition:padding 300ms;}@media screen and (min-width: 576px){.css-aln8l2{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}@media screen and (min-width: 768px){.css-aln8l2{display:none;}}</style><div class="css-aln8l2"><style data-emotion="css agh55z">.css-agh55z{-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;white-space:nowrap;overflow:hidden;-webkit-transition:opacity 300ms;transition:opacity 300ms;font-family:Poppins,sans-serif;font-weight:600;font-size:var(--chakra-fontSizes-lg);color:var(--chakra-colors-black);-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;opacity:1;}@media screen and (min-width: 576px){.css-agh55z{font-size:var(--chakra-fontSizes-lg);}}@media screen and (min-width: 768px){.css-agh55z{font-size:var(--chakra-fontSizes-xl);}}</style><div class="css-agh55z">Reviews<!-- --> <style data-emotion="css 6n7j50">.css-6n7j50{display:inline;}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" class="css-6n7j50" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M207.029 381.476L12.686 187.132c-9.373-9.373-9.373-24.569 0-33.941l22.667-22.667c9.357-9.357 24.522-9.375 33.901-.04L224 284.505l154.745-154.021c9.379-9.335 24.544-9.317 33.901.04l22.667 22.667c9.373 9.373 9.373 24.569 0 33.941L240.971 381.476c-9.373 9.372-24.569 9.372-33.942 0z"></path></svg></div><style data-emotion="css 2ohtxj">.css-2ohtxj{width:100%;height:-webkit-fit-content;height:-moz-fit-content;height:fit-content;position:absolute;color:var(--chakra-colors-blue-base);z-index:1;}</style><div class="chakra-select__wrapper css-2ohtxj"><style data-emotion="css 1wrtbqu">.css-1wrtbqu{-webkit-padding-end:2rem;padding-inline-end:2rem;width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);background:inherit;padding-bottom:1px;line-height:1.5;font-size:1rem;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);height:var(--chakra-sizes-12);border-radius:var(--chakra-radii-md);border:1px solid;border-color:var(--chakra-colors-blue-lighter);opacity:0;font-weight:300;}.css-1wrtbqu >option,.css-1wrtbqu >optgroup{background:var(--chakra-colors-white);}.css-1wrtbqu:hover,.css-1wrtbqu[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1wrtbqu[aria-readonly=true],.css-1wrtbqu[readonly],.css-1wrtbqu[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1wrtbqu[disabled],.css-1wrtbqu[aria-disabled=true],.css-1wrtbqu[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1wrtbqu[aria-invalid=true],.css-1wrtbqu[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1wrtbqu:focus-visible,.css-1wrtbqu[data-focus-visible]{z-index:1;border-color:#E8F5FF;box-shadow:0 0 0 1px #E8F5FF;}.css-1wrtbqu:focus,.css-1wrtbqu[data-focus]{z-index:unset;}</style><select class="chakra-select css-1wrtbqu"><option value="Overview">Overview</option><option value="Reviews" selected="">Reviews</option><option value="Deals">Deals</option></select><style data-emotion="css z9c7il">.css-z9c7il{width:1.5rem;height:100%;right:0.5rem;position:absolute;color:var(--chakra-colors-blue-base);font-size:0px;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;pointer-events:none;top:50%;-webkit-transform:translateY(-50%);-moz-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);}.css-z9c7il[disabled],.css-z9c7il[aria-disabled=true],.css-z9c7il[data-disabled]{opacity:0.5;}</style><div class="chakra-select__icon-wrapper css-z9c7il"><style data-emotion="css 13otjrl">.css-13otjrl{width:1em;height:1em;display:inline-block;line-height:1em;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;color:currentColor;}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 24 24" focusable="false" class="chakra-icon chakra-select__icon css-13otjrl" role="presentation" aria-hidden="true" style="color:currentColor;vertical-align:middle;width:1em;height:1em" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path fill="none" d="M0 0h24v24H0z"></path><path d="M7 10l5 5 5-5z"></path></svg></div></div></div><style data-emotion="css pmxy5e">.css-pmxy5e{display:none;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;max-width:calc(100% - 100px);}@media screen and (min-width: 576px){.css-pmxy5e{display:none;}}@media screen and (min-width: 768px){.css-pmxy5e{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-pmxy5e"><style data-emotion="css 17go6fg">.css-17go6fg{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;width:100%;max-width:calc(100vw - 100px);}</style><ul role="list" class="css-17go6fg"><style data-emotion="css 1jbhri8">.css-1jbhri8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;-webkit-box-pack:stretch;-ms-flex-pack:stretch;-webkit-justify-content:stretch;justify-content:stretch;}</style><li class="css-1jbhri8"><style data-emotion="css rygugs">.css-rygugs{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding-top:0px;padding-bottom:0px;padding-right:28px;}.css-rygugs:hover,.css-rygugs[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-rygugs:focus-visible,.css-rygugs[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-rygugs" href="/cruiseto/cruiseitineraries.cfm?port=168"><style data-emotion="css rp1hgg">.css-rp1hgg{font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-bottom-style:solid;line-height:1.5;margin-bottom:-1px;white-space:nowrap;border-bottom-color:var(--chakra-colors-transparent);border-bottom-width:4px;}.css-rp1hgg:hover,.css-rp1hgg[data-hover]{border-bottom-color:var(--chakra-colors-blue-base);}</style><span class="css-rp1hgg">Overview</span></a></li><li class="css-1jbhri8"><style data-emotion="css xeq1bl">.css-xeq1bl{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;padding-top:0px;padding-bottom:0px;padding-right:28px;}.css-xeq1bl:hover,.css-xeq1bl[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-xeq1bl:focus-visible,.css-xeq1bl[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-xeq1bl" href="/memberreviews/regions/arctic-cruises/"><style data-emotion="css uslbj0">.css-uslbj0{font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;border-bottom-style:solid;line-height:1.5;margin-bottom:-1px;white-space:nowrap;border-bottom-color:var(--chakra-colors-blue-base);border-bottom-width:4px;}.css-uslbj0:hover,.css-uslbj0[data-hover]{border-bottom-color:var(--chakra-colors-blue-base);}</style><span class="css-uslbj0">Reviews</span></a></li><li class="css-1jbhri8"><a class="chakra-link css-rygugs" href="/cruise-deals/"><span class="css-rp1hgg">Deals</span></a></li></ul></div></li><style data-emotion="css x8oa86">.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;opacity:1;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;display:none;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;overflow:hidden;font-size:25px;}@media screen and (min-width: 576px){.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;opacity:1;-webkit-transition:opacity 300ms,flex-basis 500ms 200ms;transition:opacity 300ms,flex-basis 500ms 200ms;font-size:25px;}}@media screen and (min-width: 768px){.css-x8oa86{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;margin-left:auto;font-size:30px;}}@media screen and (min-width: 1024px){.css-x8oa86{-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}</style><li class="css-x8oa86"><style data-emotion="css zggxdg">.css-zggxdg{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-zggxdg:hover,.css-zggxdg[data-hover]{color:var(--chakra-colors-blue-base);}.css-zggxdg:focus-visible,.css-zggxdg[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-zggxdg"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M505 442.7L405.3 343c-4.5-4.5-10.6-7-17-7H372c27.6-35.3 44-79.7 44-128C416 93.1 322.9 0 208 0S0 93.1 0 208s93.1 208 208 208c48.3 0 92.7-16.4 128-44v16.3c0 6.4 2.5 12.5 7 17l99.7 99.7c9.4 9.4 24.6 9.4 33.9 0l28.3-28.3c9.4-9.4 9.4-24.6.1-34zM208 336c-70.7 0-128-57.2-128-128 0-70.7 57.2-128 128-128 70.7 0 128 57.2 128 128 0 70.7-57.2 128-128 128z"></path></svg></a></li><style data-emotion="css 17virpm">.css-17virpm{-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;overflow:hidden;font-size:var(--chakra-fontSizes-lg);-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;display:none;}@media screen and (min-width: 576px){.css-17virpm{-webkit-flex-basis:54px;-ms-flex-preferred-size:54px;flex-basis:54px;opacity:1;-webkit-transition:opacity 500ms 350ms,flex-basis 500ms;transition:opacity 500ms 350ms,flex-basis 500ms;}}</style><li class="css-17virpm"><style data-emotion="css 1on2ooh">.css-1on2ooh{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}.css-1on2ooh:hover,.css-1on2ooh[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1on2ooh:focus-visible,.css-1on2ooh[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1on2ooh"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M16 132h416c8.837 0 16-7.163 16-16V76c0-8.837-7.163-16-16-16H16C7.163 60 0 67.163 0 76v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16zm0 160h416c8.837 0 16-7.163 16-16v-40c0-8.837-7.163-16-16-16H16c-8.837 0-16 7.163-16 16v40c0 8.837 7.163 16 16 16z"></path></svg></a></li></ul></div></div></nav></div><style data-emotion="css 10kauy3">.css-10kauy3{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);background-color:var(--chakra-colors-white);max-width:1230px;margin:auto;margin-top:var(--chakra-space-12);}</style><div class="css-10kauy3"><style data-emotion="css 18wigyo">.css-18wigyo{display:grid;grid-gap:var(--chakra-space-4);grid-template-columns:100%;}@media screen and (min-width: 576px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 768px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 1024px){.css-18wigyo{grid-gap:var(--chakra-space-4);grid-template-columns:68% 300px;}}@media screen and (min-width: 1284px){.css-18wigyo{grid-gap:var(--chakra-space-12);grid-template-columns:1fr 300px;}}</style><div class="css-18wigyo"><div class="css-0"><style data-emotion="css 1mewoua">.css-1mewoua{font-weight:600;font-size:1.25rem;line-height:1.875rem;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}@media screen and (min-width: 576px){.css-1mewoua{font-size:1.5rem;line-height:2.25rem;}}</style><div class="css-1mewoua">Cruiser Rating</div><style data-emotion="css x2xmx3">.css-x2xmx3{display:grid;grid-template-columns:repeat(1, minmax(0, 1fr));margin-top:var(--chakra-space-4);margin-bottom:var(--chakra-space-12);}@media screen and (min-width: 576px){.css-x2xmx3{grid-template-columns:repeat(2, minmax(0, 1fr));}}</style><div class="css-x2xmx3"><div class="css-0"><style data-emotion="css 1yk2qaw">.css-1yk2qaw{display:grid;grid-template-columns:6rem 1fr;}</style><div class="css-1yk2qaw"><style data-emotion="css 1pklser">.css-1pklser{font-size:3.5rem;line-height:3.5rem;font-weight:var(--chakra-fontWeights-bold);color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}</style><div class="css-1pklser">4.2</div><style data-emotion="css 1h3nfwc">.css-1h3nfwc{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-1h3nfwc>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1h3nfwc"><style data-emotion="css 26mtgq">.css-26mtgq{font-size:1.125rem;line-height:1.625rem;font-weight:600;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;}@media screen and (min-width: 576px){.css-26mtgq{font-size:1.25rem;line-height:1.75rem;}}</style><div class="css-26mtgq">Very Good</div><style data-emotion="css 12186k0">.css-12186k0{font-size:1rem;line-height:1.5rem;}@media screen and (min-width: 576px){.css-12186k0{font-size:1.125rem;line-height:1.625rem;}}</style><div class="css-12186k0"><style data-emotion="css bzqum6">.css-bzqum6{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;margin-right:0px;margin-bottom:var(--chakra-space-2);}.css-bzqum6>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:var(--chakra-space-2);margin-inline-start:var(--chakra-space-2);}@media screen and (min-width: 576px){.css-bzqum6{margin-right:var(--chakra-space-8);margin-bottom:0px;}}</style><div class="chakra-stack css-bzqum6"><div class="css-0"><style data-emotion="css 1gm1sig">.css-1gm1sig{color:var(--chakra-colors-gray-dark);font-size:16px;display:inline-block;}</style><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><style data-emotion="css uy66yc">.css-uy66yc{vertical-align:middle;color:var(--chakra-colors-yellow-base);}.css-uy66yc:hover,.css-uy66yc[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><style data-emotion="css f7gbg2">.css-f7gbg2{width:80%;color:var(--chakra-colors-yellow-base);}.css-f7gbg2:hover,.css-f7gbg2[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-f7gbg2"></i></i></div></div><div class="css-0">50<!-- --> reviews</div></div></div></div></div><style data-emotion="css 1y6j6q3">.css-1y6j6q3{margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-10);}</style><div class="css-1y6j6q3"></div></div></div><style data-emotion="css l5xwaq">.css-l5xwaq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;padding:var(--chakra-space-6);background-color:var(--chakra-colors-yellow-lighter);border-radius:0px;color:var(--chakra-colors-black);-webkit-margin-start:calc(var(--chakra-space-4) * -1);margin-inline-start:calc(var(--chakra-space-4) * -1);-webkit-margin-end:calc(var(--chakra-space-4) * -1);margin-inline-end:calc(var(--chakra-space-4) * -1);}@media screen and (min-width: 576px){.css-l5xwaq{border-radius:20px;-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><section class="css-l5xwaq"><style data-emotion="css s5ipan">.css-s5ipan{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-semibold);font-size:var(--chakra-fontSizes-xl);line-height:1.33;margin-bottom:var(--chakra-space-4);}@media screen and (min-width: 768px){.css-s5ipan{line-height:1.2;}}</style><h3 class="chakra-heading css-s5ipan">Filters</h3><style data-emotion="css 14yy6yz">.css-14yy6yz{display:grid;grid-gap:var(--chakra-space-2);grid-template-rows:50px;grid-template-columns:repeat(1, minmax(0, 1fr));margin-bottom:var(--chakra-space-2);width:100%;}@media screen and (min-width: 576px){.css-14yy6yz{grid-template-columns:repeat(3, minmax(0, 1fr));}}</style><div class="css-14yy6yz"><div class="CustomSelect_customSelect3Container___4M_y"><style data-emotion="css 1cme6eq">.css-1cme6eq{position:absolute;padding:0.75rem 0 0 0.75rem;font-size:1.5rem;line-height:1.8125rem;color:var(--chakra-colors-black);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_cruises__5M4_D  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="cruiseLine" aria-label="cruiseLine" autoComplete="unset"><option value="">Any Cruise Line</option><option disabled=""> </option><optgroup label="Popular Cruise Lines">Popular Cruise Lines<option value="24|norwegian-ncl">Norwegian Cruise Line</option><option value="28|princess">Princess Cruises</option><option value="32|royal-caribbean">Royal Caribbean International</option><option value="42|windstar">Windstar Cruises</option></optgroup><option disabled=""> </option><optgroup label="All Cruise Lines">All Cruise Lines<option value="17|fred-olsen">Fred. Olsen Cruise Lines</option><option value="73|hurtigruten">Hurtigruten</option><option value="36|lindblad-expeditions">Lindblad Expeditions</option><option value="24|norwegian-ncl">Norwegian Cruise Line</option><option value="28|princess">Princess Cruises</option><option value="32|royal-caribbean">Royal Caribbean International</option><option value="42|windstar">Windstar Cruises</option></optgroup></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Cruise Line</span></label></div><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_cruises__5M4_D  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="ship" aria-label="ship" autoComplete="unset"><option value="">Any Ship</option><option disabled=""> </option><option value="206|braemar">Braemar</option><option value="303|caribbean-princess">Caribbean Princess</option><option value="421|finnmarken">Finnmarken</option><option value="279|island-princess">Island Princess</option><option value="486|national-geographic-explorer">National Geographic Explorer</option><option value="1093|national-geographic-orion">National Geographic Orion</option><option value="424|nordlys">Nordlys</option><option value="342|nordnorge">Nordnorge</option><option value="198|norwegian-star">Norwegian Star</option><option value="422|polarlys">Polarlys</option><option value="282|serenade-of-the-seas">Serenade of the Seas</option><option value="723|star-pride">Star Pride</option><option value="420|trollfjord">Trollfjord</option><option value="426|vesteralen">Vesteralen</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Ship</span></label></div><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_map-pin__c78c4  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="destination" aria-label="destination" autoComplete="unset"><option value="">Any Destination</option><option disabled=""> </option><option value="158|africa">Africa</option><option value="115|alaska">Alaska</option><option value="54|antarctica">Antarctica</option><option value="168|arctic" selected="">Arctic</option><option value="117|asia">Asia</option><option value="165|asia-river">Asia River</option><option value="139|australia">Australia &amp; New Zealand</option><option value="118|bahamas">Bahamas</option><option value="143|baltics">Baltic Sea</option><option value="119|bermuda">Bermuda</option><option value="144|british-columbia">British Columbia</option><option value="141|canada">Canada &amp; New England</option><option value="150|canary-islands">Canary Islands</option><option value="121|caribbean">Caribbean - All</option><option value="122|eastern-caribbean">Caribbean - Eastern</option><option value="123|southern-caribbean">Caribbean - Southern</option><option value="124|western-caribbean">Caribbean - Western</option><option value="125|cruise-to-nowhere">Cruise to Nowhere</option><option value="174|cuba">Cuba</option><option value="126|europe">Europe - All</option><option value="151|europe-black-sea">Europe - Black Sea</option><option value="111|british-isles">Europe - British Isles &amp; Western</option><option value="127|eastern-mediterranean">Europe - Eastern Mediterranean</option><option value="128|europe-river">Europe - River Cruise</option><option value="129|western-mediterranean">Europe - Western Mediterranean</option><option value="154|france">France</option><option value="159|galapagos">Galapagos</option><option value="156|europe-greek-island">Greece</option><option value="131|hawaii">Hawaii</option><option value="153|italy">Italy</option><option value="149|mediterranean">Mediterranean</option><option value="133|mexican-riviera">Mexican Riviera</option><option value="187|null">Mexico - All</option><option value="138|middle-east">Middle East</option><option value="167|north-america-river">North America River</option><option value="164|norwegian-fjords">Norwegian Fjords</option><option value="160|pacific-coastal">Pacific Coastal</option><option value="134|panama-canal">Panama Canal &amp; Central America</option><option value="166|russia-river">Russia River</option><option value="136|south-america">South America</option><option value="145|south-pacific">South Pacific</option><option value="155|spain">Spain</option><option value="162|trans-ocean">Trans-Ocean</option><option value="105|transatlantic">Transatlantic</option><option value="146|transpacific">Transpacific</option><option value="114|usa">U.S.A.</option><option value="137|world-cruise">World Cruise</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Destination</span></label></div></div><style data-emotion="css 1ayfwcb">.css-1ayfwcb{margin-top:var(--chakra-space-4);}</style><div class="css-1ayfwcb"><style data-emotion="css 15o5tk9">.css-15o5tk9{width:unset;display:block;}</style><div class="css-15o5tk9"><style data-emotion="css 11qebs9">.css-11qebs9{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:baseline;outline:2px solid transparent;outline-offset:2px;line-height:var(--chakra-lineHeights-normal);border-radius:var(--chakra-radii-md);font-weight:var(--chakra-fontWeights-medium);transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-lg);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);padding:0px;color:var(--chakra-colors-blue-base);}.css-11qebs9:focus-visible,.css-11qebs9[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-11qebs9[disabled],.css-11qebs9[aria-disabled=true],.css-11qebs9[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-11qebs9:hover,.css-11qebs9[data-hover]{-webkit-text-decoration:none;text-decoration:none;}.css-11qebs9:active,.css-11qebs9[data-active]{color:var(--chakra-colors-gray-700);}.css-11qebs9:focus,.css-11qebs9[data-focus]{box-shadow:var(--chakra-shadows-none);}</style><button type="button" class="chakra-button css-11qebs9"><style data-emotion="css 1jf558m">.css-1jf558m{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;border-bottom:1px dotted;border-bottom-color:var(--chakra-colors-blue-base);}.css-1jf558m:hover,.css-1jf558m[data-hover]{border-bottom:1px solid;}.css-1jf558m:focus-visible,.css-1jf558m[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><span class="chakra-link css-1jf558m">Show more filters</span><style data-emotion="css 1wu7cx7">.css-1wu7cx7{margin-left:var(--chakra-space-1);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-1wu7cx7"></i></button></div></div></section><div style="display:contents"><style data-emotion="css 7oacy7">.css-7oacy7{font-family:var(--chakra-fonts-heading);font-weight:400;font-size:var(--chakra-fontSizes-lg);line-height:1.33;margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-8);}@media screen and (min-width: 768px){.css-7oacy7{line-height:1.2;}}</style><h2 class="chakra-heading css-7oacy7">1<!-- -->-<!-- -->10<!-- --> of<!-- --> <!-- -->50<!-- --> <!-- -->Arctic Gay &amp; Lesbian Cruises Cruise Reviews</h2></div><style data-emotion="css 12oybg5">.css-12oybg5{opacity:0.6;border:0;border-color:var(--chakra-colors-gray-light);border-style:solid;border-bottom-width:1px;width:100%;}</style><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><style data-emotion="css 1jvjkdy">.css-1jvjkdy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-top:var(--chakra-space-8);margin-bottom:var(--chakra-space-8);}.css-1jvjkdy>*:not(style)~*:not(style){margin-top:var(--chakra-space-4);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><style data-emotion="css yk7ync">.css-yk7ync{width:20%;color:var(--chakra-colors-yellow-base);}.css-yk7ync:hover,.css-yk7ync[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-yk7ync"></i></i></div></div><style data-emotion="css 1ylr831">.css-1ylr831{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);font-size:var(--chakra-fontSizes-lg);font-weight:500;line-height:1.625rem;}.css-1ylr831:hover,.css-1ylr831[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1ylr831:focus-visible,.css-1ylr831[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-1ylr831{font-size:var(--chakra-fontSizes-lg);}}@media screen and (min-width: 768px){.css-1ylr831{font-size:var(--chakra-fontSizes-xl);}}</style><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=689660">NCL -- Frustrating, Stressful, Debilitating Cruise</a><style data-emotion="css 1vj2t7e">.css-1vj2t7e{font-size:var(--chakra-fontSizes-sm);color:var(--chakra-colors-black);font-weight:300;line-height:1.625rem;}</style><p class="chakra-text css-1vj2t7e">Review for<!-- --> <style data-emotion="css nczv9q">.css-nczv9q{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;font-weight:500;}.css-nczv9q:hover,.css-nczv9q[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-nczv9q:focus-visible,.css-nczv9q[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=198">Norwegian Star</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><style data-emotion="css k008qs">.css-k008qs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}</style><div class="css-k008qs"><style data-emotion="css 1tj7svs">.css-1tj7svs{display:grid;grid-template-columns:56px 1fr;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:start;justify-content:start;margin-bottom:var(--chakra-space-6);}</style><div class="css-1tj7svs"><style data-emotion="css zqp1vi">.css-zqp1vi{width:40px;height:40px;}.css-zqp1vi span{border-radius:60px;}</style><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><style data-emotion="css n6y9a7">.css-n6y9a7{font-size:0.875rem;}</style><div class="css-n6y9a7"><style data-emotion="css sly4hz">.css-sly4hz{color:var(--chakra-colors-black);font-weight:500;margin-bottom:var(--chakra-space-2);}</style><div class="css-sly4hz">briangdg</div><div class="css-0">10+ Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><style data-emotion="css 16yp7v8">.css-16yp7v8{-webkit-animation:none;animation:none;width:100%;min-height:50px;}</style><div class="chakra-skeleton css-16yp7v8"><style data-emotion="css a5jonq">.css-a5jonq{font-size:var(--chakra-fontSizes-md);line-height:24px;}@media screen and (min-width: 576px){.css-a5jonq{font-size:var(--chakra-fontSizes-lg);line-height:26px;}}</style><p class="chakra-text css-a5jonq"><div style="display:contents">My partner and I chose this NCL rather expensive cruise because half of the 11-day cruise time was to be spent in Greenland. When we were checking in at the cruise terminal at Reykjavík, we got our first unpleasant surprise of the cruise, The Captain had cancelled all the Greenland ports and was taking the ship to Norway before heading back to Iceland for the last 4 days of the cruise. If we had<!-- --> ... </div><style data-emotion="css ib3y6k">.css-ib3y6k{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);font-weight:500;border-bottom:1px dotted;}.css-ib3y6k:hover,.css-ib3y6k[data-hover]{-webkit-text-decoration:none;text-decoration:none;border-bottom:1px solid;}.css-ib3y6k:focus-visible,.css-ib3y6k[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=689660">Read More</a></p></div><style data-emotion="css b86ahg">.css-b86ahg{display:grid;grid-template-columns:auto;font-size:var(--chakra-fontSizes-sm);color:var(--chakra-colors-gray-base);margin-top:var(--chakra-space-2);}@media screen and (min-width: 576px){.css-b86ahg{grid-template-columns:50% 50%;}}</style><div class="css-b86ahg"><style data-emotion="css btweb">.css-btweb{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}.css-btweb>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->July 2022</p><p class="chakra-text css-0">Cabin Type: <!-- -->Mid-Ship Balcony</p></div></div><div class="css-1ayfwcb"><style data-emotion="css 70qvj9">.css-70qvj9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-70qvj9"><style data-emotion="css ykcs1c">.css-ykcs1c{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;line-height:1.2;border-radius:0.5rem;font-weight:500;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:1rem;padding-inline-start:1rem;-webkit-padding-end:1rem;padding-inline-end:1rem;background:var(--chakra-colors-white);color:var(--chakra-colors-blue-base);border-color:var(--chakra-colors-blue-base);border-width:1px;font-family:Roboto,sans-serif;padding-top:0.625rem;padding-bottom:0.625rem;}.css-ykcs1c:focus-visible,.css-ykcs1c[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-ykcs1c[disabled],.css-ykcs1c[aria-disabled=true],.css-ykcs1c[data-disabled]{cursor:default;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-base);border-color:var(--chakra-colors-gray-light);}.css-ykcs1c:hover,.css-ykcs1c[data-hover]{background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);}.css-ykcs1c:active,.css-ykcs1c[data-active]{background:var(--chakra-colors-gray-300);}</style><button type="button" class="chakra-button css-ykcs1c"><style data-emotion="css 11l8nwy">.css-11l8nwy{margin-right:var(--chakra-space-2);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><style data-emotion="css 1y97rg9">.css-1y97rg9{width:60%;color:var(--chakra-colors-yellow-base);}.css-1y97rg9:hover,.css-1y97rg9[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-1y97rg9"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=689651">Missed two ports due to wind, but cruise was delightful</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=279">Island Princess</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">Arnie81</div><div class="css-0">10+ Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">Two of the ports (Haugesund and Lerwick) were missed due to high winds.  But our purpose for the cruise was to visit Iceland, and those ports were great!  Food was average and service was great.  Arriving without luggage from flight was annoying but the ship tried hard to accommodate our situation.  The transition from COVID-intensive to normal cruising is happening slowly and still impacts<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=689651">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->July 2022</p><p class="chakra-text css-0">Cabin Type: <!-- -->Balcony</p></div><style data-emotion="css 1h0b4zn">.css-1h0b4zn{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-top:var(--chakra-space-4);}.css-1h0b4zn>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-1h0b4zn{margin-top:0px;}}</style><div class="chakra-stack css-1h0b4zn"><p class="chakra-text css-0"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_accessible__kDgwj  css-0"></i> Traveled with disabled person</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><style data-emotion="css wo8s5b">.css-wo8s5b{width:100%;color:var(--chakra-colors-yellow-base);}.css-wo8s5b:hover,.css-wo8s5b[data-hover]{-webkit-text-decoration:none;text-decoration:none;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-wo8s5b"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=666642">Russian Arctic and Wrangel Island</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=1093">National Geographic Orion</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">Davben58</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">This was our 7th adventure cruise with Lindblad and the 4th on the Orion.  We chose this trip because it was to a very different part of the world and it was on the Orion which is our favourite Lindblad ship. There are only 100 guests so it is easy to get to know many others

We were not disappointed. We were able to visit some very unique Russian locations and meet some amazing local people who<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=666642">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->September 2019</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><style data-emotion="css 1p06zw6">.css-1p06zw6{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;padding-top:2rem;padding-bottom:2rem;}</style><div class="css-1p06zw6"></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-wo8s5b"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=662938">See Iceland from the sea</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=486">National Geographic Explorer</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">Violinbow</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 60s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">We were on the Circumnavigation of Iceland, July 23-August 3, 2019 and it was a great way to see Iceland, as promised by the Captain.  The ship was very comfortable and functional.  Our cabin, 305, only had one small porthole, that might have been claustrophobic, but we spent little time there and the porthole made it easy to darken the cabin when it was still light at midnight. The cabin is also<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=662938">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->July 2019</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-wo8s5b"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=633355">An Epic Adventure!</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=486">National Geographic Explorer</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">RMcH</div><div class="css-0">10+ Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">We chose Lindblad/National Geographic because we have traveled with them several times in the past and we were quite certain that the adventure would be one we would be glad we had - and we were not disappointed. Lindblad Expeditions truly provides travelers an opportunity to explore the world in the company of knowledgeable naturalists, experienced guides, professional photographers, and<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=633355">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->August 2018</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-wo8s5b"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=629289">I&#x27;m a fan. Walk in closet. Double sink. Cabin sitting area. Plus much more.</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=723">Star Pride</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">eawinnyc</div><div class="css-0">10+ Cruises<!-- --> <!-- -->• Age 50s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">How many other small ship cruise lines provide these cabin offerings?

If you&#x27;re looking for a small ship cruise line, Windstar Star Pride should be a ship to consider. The &#x27;standard&#x27; cabins are BIG in comparison to others. Additionally plenty of space for ALL of your clothes. Having a sitting area with two chairs and a couch is a benefit. For relaxing. For morning breakfast. The boat offers<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=629289">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->July 2018</p><p class="chakra-text css-0">Cabin Type: <!-- -->Classic Suite</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><div class="css-1p06zw6"></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-wo8s5b"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=630638">Iceland Circumnavigation &amp; Heli Hiking Extension</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=486">National Geographic Explorer</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">barobi56</div><div class="css-0">2-5 Cruises<!-- --> <!-- -->• Age 60s</div></div></div></div><style data-emotion="css gjob75">.css-gjob75{margin-top:calc(var(--chakra-space-4) * -1);padding-bottom:var(--chakra-space-2);-webkit-margin-start:calc(var(--chakra-space-2) * -1);margin-inline-start:calc(var(--chakra-space-2) * -1);-webkit-margin-end:calc(var(--chakra-space-2) * -1);margin-inline-end:calc(var(--chakra-space-2) * -1);}@media screen and (min-width: 576px){.css-gjob75{-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><div class="css-gjob75"><style data-emotion="css q5kdqe">.css-q5kdqe{margin-top:0px;max-width:none;width:100%;}@media screen and (min-width: 576px){.css-q5kdqe{margin-top:0px;max-width:none;}}@media screen and (min-width: 768px){.css-q5kdqe{margin-top:var(--chakra-space-4);max-width:none;}}@media screen and (min-width: 1024px){.css-q5kdqe{max-width:651px;}}@media screen and (min-width: 1284px){.css-q5kdqe{max-width:831px;}}</style><div class="css-q5kdqe"><style data-emotion="css 16tv71p">.css-16tv71p{display:grid;margin-top:1.5rem;padding-left:8px;position:relative;margin-right:-0.5rem;}@media screen and (min-width: 576px){.css-16tv71p{padding-left:0px;margin-right:-1rem;}}@media screen and (min-width: 768px){.css-16tv71p{margin-right:-1rem;}}@media screen and (min-width: 1024px){.css-16tv71p{margin-right:0px;}}</style><div class="css-16tv71p"><style data-emotion="css 1vxzthb">.css-1vxzthb{display:grid;font-size:1rem;grid-auto-flow:column;grid-gap:1rem;margin-left:-16px;overflow:scroll;scroll-snap-type:x mandatory;}.css-1vxzthb>a:first-child,.css-1vxzthb>.cardCont:first-child{margin-left:16px;}@media (min-width: 992px){.css-1vxzthb{scrollbar-width:none;-ms-overflow-style:none;}.css-1vxzthb::-webkit-scrollbar{display:none;}}@media (max-width: 992px){.css-1vxzthb{scroll-snap-align:start;}.css-1vxzthb >a:last-child,.css-1vxzthb >.cardCont:last-child{padding-right:1rem;}.css-1vxzthb .toggle{padding-left:1rem;}}@media (min-width: 768px){.css-1vxzthb{grid-template-columns:fit-content(206px) fit-content(206px) fit-content(206px);}}@media (min-width: 992px){.css-1vxzthb{grid-template-columns:1fr 1fr 1fr;margin-left:0;}.css-1vxzthb>a:first-child,.css-1vxzthb>.cardCont:first-child{margin-left:0;}}</style><div class="css-1vxzthb"><a href="/memberreviews/memberreview.cfm?EntryID=630638" class="Link_link__mRvWp"><style data-emotion="css moe4jd">.css-moe4jd{border-radius:10px;display:inline-block;height:100%;-webkit-transition:box-shadow 0.2s;transition:box-shadow 0.2s;}@media (min-width: 992px){.css-moe4jd{scroll-snap-align:start;}}@media (max-width: 992px){.css-moe4jd{min-width:200px;max-width:350px;}}</style><article class="css-moe4jd"><div class="css-0"><style data-emotion="css 1x1z459">.css-1x1z459{border-radius:8px;height:155px;overflow:hidden;position:relative;width:207px;}@media screen and (min-width: 576px){.css-1x1z459{height:155px;width:206px;}}@media screen and (min-width: 768px){.css-1x1z459{height:155px;width:206px;}}@media screen and (min-width: 1024px){.css-1x1z459{height:155px;width:206px;}}@media screen and (min-width: 1284px){.css-1x1z459{height:200px;width:266px;}}</style><div class="css-1x1z459"><style data-emotion="css 1c6o38b">.css-1c6o38b{-webkit-transition:-webkit-transform 400ms;transition:transform 400ms;height:100%;}.css-1c6o38b:hover,.css-1c6o38b[data-hover]{-webkit-transform:scale(1.03);-moz-transform:scale(1.03);-ms-transform:scale(1.03);transform:scale(1.03);}</style><div class="css-1c6o38b"><style data-emotion="css loylz3">.css-loylz3{background-color:var(--chakra-colors-gray-light);position:relative;width:207px;height:155px;}@media screen and (min-width: 576px){.css-loylz3{width:207px;height:155px;}}@media screen and (min-width: 768px){.css-loylz3{width:207px;height:155px;}}@media screen and (min-width: 1024px){.css-loylz3{width:207px;height:155px;}}@media screen and (min-width: 1284px){.css-loylz3{width:267px;height:201px;}}</style><div class="css-loylz3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain;filter:blur(20px);background-size:contain;background-image:url(&quot;//img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/5b7463975d0b0134140349.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></div></div></div></div></article></a><a href="/memberreviews/memberreview.cfm?EntryID=630638" class="Link_link__mRvWp"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-1c6o38b"><div class="css-loylz3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain;filter:blur(20px);background-size:contain;background-image:url(&quot;//img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/5b7463a0a3cbe821800888.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></div></div></div></div></article></a><a href="/memberreviews/memberreview.cfm?EntryID=630638" class="Link_link__mRvWp"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-1c6o38b"><div class="css-loylz3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain;filter:blur(20px);background-size:contain;background-image:url(&quot;//img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/5b7463a6306fd777574874.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></div></div></div></div></article></a></div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">Why Iceland:

We did a back-to-back circumnavigation of the Baltic Sea on the Orion and loved the experience so we decided the way to see Iceland was by circumnavigation.  This trip was amazing and is at the top of my list of recommendations to friends. We did the heli-hiking extension and it was an &quot;over-the-top&quot; experience.  I highly recommend this extension for anyone that wants to see<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=630638">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->July 2018</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-wo8s5b"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=628387">Circumnavigating Iceland</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=486">National Geographic Explorer</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">mshrago</div><div class="css-0">2-5 Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">We chose Lindblad/NatGeo expedition because of the destination and the onboard naturalists. We have done two otherLindblad/ NatGeo expeditions before this one and were very happy with the crew, food, onboard naturalists and destination. We thought the Orion was a bit better (it is newer and smaller than the Explorer) with better food. There should be more snacks out in the observation lounge...the<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=628387">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->July 2018</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-f7gbg2"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=626462">A wonderful trip for those not prone to seasickness and who have the right cabin</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=486">National Geographic Explorer</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">Robert Law</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="css-gjob75"><div class="css-q5kdqe"><div class="css-16tv71p"><div class="css-1vxzthb"><a href="/memberreviews/memberreview.cfm?EntryID=626462" class="Link_link__mRvWp"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-1c6o38b"><div class="css-loylz3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain;filter:blur(20px);background-size:contain;background-image:url(&quot;//img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/5b47680f5f001679716663.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></div></div></div></div></article></a><a href="/memberreviews/memberreview.cfm?EntryID=626462" class="Link_link__mRvWp"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-1c6o38b"><div class="css-loylz3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain;filter:blur(20px);background-size:contain;background-image:url(&quot;//img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/5b47682a36523564323659.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></div></div></div></div></article></a><a href="/memberreviews/memberreview.cfm?EntryID=626462" class="Link_link__mRvWp"><article class="css-moe4jd"><div class="css-0"><div class="css-1x1z459"><div class="css-1c6o38b"><div class="css-loylz3"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain;filter:blur(20px);background-size:contain;background-image:url(&quot;//img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="" sizes="100vw" srcSet="//img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=207&amp;h=155&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/user-images/5b47685086c25736501907.jpg?w=267&amp;h=201&amp;auto=compress%2Cformat&amp;fp-z=1&amp;ar=4%3A3&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></div></div></div></div></article></a></div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">No doubt about it , this is a trip of a life time . The itinerary allows one to have a very in-depth exploration of Iceland----- its history , culture , wild-life and scenery . And the crew and the scientific resource persons on board cannot be better. However , because of the rough open sea around Iceland and the fact that the ship often had to sail in rough water during dinner , I have to miss 4<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=626462">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->June 2018</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><div class="chakra-stack css-1jvjkdy"><div class="css-0"><div class="Rating_wrapper__f1JZ0 css-1gm1sig"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_outer__WQ8n4  css-uy66yc"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_ui_bubbles_inner__305JM  css-1y97rg9"></i></i></div></div><a class="chakra-link css-1ylr831" href="/memberreviews/memberreview.cfm?EntryID=625944">Old Folks Home from Home!</a><p class="chakra-text css-1vj2t7e">Review for<!-- --> <a class="chakra-link css-nczv9q" href="/reviews/review.cfm?ShipID=206">Braemar</a> <!-- -->to<!-- --> <a class="chakra-link css-nczv9q" href="/cruiseto/cruiseitineraries.cfm?port=168">Arctic</a></p><div class="css-k008qs"><div class="css-1tj7svs"><div class="css-zqp1vi"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27400%27/%3e"/></span><img alt="User Avatar" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="User Avatar" srcSet="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/community/badges/cc_2011_badge_member.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=400&amp;w=400&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><div class="css-n6y9a7"><div class="css-sly4hz">Fochabers</div><div class="css-0">6-10 Cruises<!-- --> <!-- -->• Age 70s</div></div></div></div><div class="chakra-skeleton css-16yp7v8"><p class="chakra-text css-a5jonq"><div style="display:contents">We selected the cruise because the itinerary met our requirements, and the cruise did meet our expectations in this respect, although a storm kept us out of the scheduled first port of call. 

Cabin very good, as were the staff on board. Food in general good, although very bland, probably to cater for the majority of guests on board. It did feel that this was an Old Folks Home on holiday,<!-- --> ... </div><a class="chakra-link css-ib3y6k" href="/memberreviews/memberreview.cfm?EntryID=625944">Read More</a></p></div><div class="css-b86ahg"><div class="chakra-stack css-btweb"><p class="chakra-text css-0">Sail Date:<!-- --> <!-- -->June 2018</p><p class="chakra-text css-0">Cabin Type: <!-- -->Balcony Cabin</p></div></div><div class="css-1ayfwcb"><div class="css-70qvj9"><button type="button" class="chakra-button css-ykcs1c"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_thumbs-up__4B0e6  css-11l8nwy"></i><span>Helpful</span></button></div></div></div><hr aria-orientation="horizontal" class="chakra-divider css-12oybg5"/><style data-emotion="css ir7jip">.css-ir7jip{margin-top:var(--chakra-space-12);}</style><div class="css-ir7jip"></div><style data-emotion="css 1b493ke">.css-1b493ke{-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;padding-bottom:0px;}@media screen and (min-width: 576px){.css-1b493ke{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;padding-bottom:var(--chakra-space-8);}}</style><nav class="css-1b493ke"><style data-emotion="css 1a64jqr">.css-1a64jqr{list-style-type:none;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-evenly;-ms-flex-pack:space-evenly;-webkit-justify-content:space-evenly;justify-content:space-evenly;}</style><ul role="list" style="padding-inline-start:0" class="css-1a64jqr"><style data-emotion="css ytumd6">.css-ytumd6{-webkit-text-decoration:none;text-decoration:none;}</style><li class="css-ytumd6"><style data-emotion="css 9mj09p">.css-9mj09p{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:auto;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-gray-base);margin-right:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;border:1px solid;border-color:var(--chakra-colors-gray-light);background:hsla(0, 0%, 81.2%, 0.1);background-color:hsla(0, 0%, 100%, 0.5);}.css-9mj09p:hover,.css-9mj09p[data-hover]{-webkit-text-decoration:none;text-decoration:none;color:var(--chakra-colors-gray-base);border-color:var(--chakra-colors-gray-light);}.css-9mj09p:focus-visible,.css-9mj09p[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-9mj09p{margin-right:var(--chakra-space-2);}}</style><a class="chakra-link css-9mj09p"><style data-emotion="css 1baulvz">.css-1baulvz{display:inline-block;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_arrow-left__HkiCq  css-0"></i></a></li><div class="css-k008qs"><li class="css-ytumd6"><style data-emotion="css 1ixfarz">.css-1ixfarz{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);margin-right:0px;display:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;border:1px solid;border-color:var(--chakra-colors-blue-base);background-color:var(--chakra-colors-blue-base);}.css-1ixfarz:hover,.css-1ixfarz[data-hover]{-webkit-text-decoration:none;text-decoration:none;color:var(--chakra-colors-white);border:1px solid;border-color:var(--chakra-colors-blue-base);}.css-1ixfarz:focus-visible,.css-1ixfarz[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-1ixfarz{margin-right:var(--chakra-space-2);display:none;}}@media screen and (min-width: 768px){.css-1ixfarz{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><a class="chakra-link selected css-1ixfarz">1</a></li><li class="css-ytumd6"><style data-emotion="css 15ty37s">.css-15ty37s{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);margin-right:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;}.css-15ty37s:hover,.css-15ty37s[data-hover]{-webkit-text-decoration:none;text-decoration:none;color:var(--chakra-colors-black);border:1px solid;border-color:var(--chakra-colors-blue-base);}.css-15ty37s:focus-visible,.css-15ty37s[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-15ty37s{margin-right:var(--chakra-space-2);}}</style><a class="chakra-link css-15ty37s">2</a></li><li class="css-ytumd6"><a class="chakra-link css-15ty37s">3</a></li><li class="css-ytumd6"><a class="chakra-link css-15ty37s">4</a></li><li class="css-ytumd6"><style data-emotion="css 4h8e0k">.css-4h8e0k{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);margin-right:0px;display:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;}.css-4h8e0k:hover,.css-4h8e0k[data-hover]{-webkit-text-decoration:none;text-decoration:none;color:var(--chakra-colors-black);border:1px solid;border-color:var(--chakra-colors-blue-base);}.css-4h8e0k:focus-visible,.css-4h8e0k[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-4h8e0k{margin-right:var(--chakra-space-2);display:none;}}@media screen and (min-width: 768px){.css-4h8e0k{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><a class="chakra-link css-4h8e0k">5</a></li></div><li class="css-ytumd6"><style data-emotion="css 114fs2i">.css-114fs2i{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);margin-right:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-weight:var(--chakra-fontWeights-bold);font-size:var(--chakra-fontSizes-md);width:42px;height:40px;border-radius:8px;padding-top:0.375rem;padding-bottom:0.375rem;border:1px solid;border-color:var(--chakra-colors-blue-base);background-color:hsla(0, 0%, 100%, 0.5);}.css-114fs2i:hover,.css-114fs2i[data-hover]{-webkit-text-decoration:none;text-decoration:none;background-color:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);border:1px solid;border-color:var(--chakra-colors-blue-base);}.css-114fs2i:focus-visible,.css-114fs2i[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-114fs2i{margin-right:var(--chakra-space-2);}}</style><a class="chakra-link css-114fs2i"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_arrow-right__Lxche  css-0"></i></a></li></ul></nav></div><div class="css-0"><style data-emotion="css 1lkwaa2">.css-1lkwaa2{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-padding-start:0px;padding-inline-start:0px;-webkit-padding-end:0px;padding-inline-end:0px;}.css-1lkwaa2>*:not(style)~*:not(style){margin-top:var(--chakra-space-4);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-1lkwaa2{-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}}</style><div class="chakra-stack css-1lkwaa2"><div style="display:contents"><style data-emotion="css 1fexunb">.css-1fexunb{-webkit-margin-start:calc(var(--chakra-space-4) * -1);margin-inline-start:calc(var(--chakra-space-4) * -1);-webkit-margin-end:calc(var(--chakra-space-4) * -1);margin-inline-end:calc(var(--chakra-space-4) * -1);}@media screen and (min-width: 576px){.css-1fexunb{-webkit-margin-start:0px;margin-inline-start:0px;-webkit-margin-end:0px;margin-inline-end:0px;}}</style><div class="css-1fexunb"><style data-emotion="css 1pn7adc">.css-1pn7adc{padding:1.5rem;width:100%;border-radius:0px;margin-bottom:1.5rem;margin-top:2rem;background-color:var(--chakra-colors-yellow-light);}@media screen and (min-width: 576px){.css-1pn7adc{width:100%;border-radius:1.25rem;}}@media screen and (min-width: 768px){.css-1pn7adc{width:100%;border-radius:1.25rem;}}@media screen and (min-width: 1024px){.css-1pn7adc{width:300px;border-radius:1.25rem;}}</style><div class=" css-1pn7adc"><style data-emotion="css 1s4imf1">.css-1s4imf1{font-size:2rem;color:var(--chakra-colors-yellow-base);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_deals__7xFkZ  css-1s4imf1"></i><style data-emotion="css 1yym2or">.css-1yym2or{font-family:Poppins,sans-serif;font-size:1.25rem;font-weight:600;line-height:1.2;color:var(--chakra-colors-black);margin-top:0.5rem;}</style><h2 class="css-1yym2or">Find a cruise</h2><form><style data-emotion="css 15g2oxy">.css-15g2oxy{margin-top:1rem;}</style><div class="css-15g2oxy"><style data-emotion="css cet0rr">.css-cet0rr{margin-bottom:0.5rem;}</style><div class="css-cet0rr"><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_calendar__6dCz6  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="departureDate" aria-label="departureDate" autoComplete="unset"><option value="">Any Month</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Departure Month</span></label></div></div><div hidden="" class="css-cet0rr"><div class="CustomSelect_customSelect3Container___4M_y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_map-pin__c78c4  css-1cme6eq"></i><select class="CustomSelect_customSelect3Dropdown__37A9Z" name="destination" aria-label="destination" autoComplete="unset"><option value="">Any Destination</option></select><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn CustomSelect_customSelect3Chevron__YZt9J css-0"></i><label class="CustomSelect_customSelect3Label__V2G0o"><span>Destination</span></label></div></div></div><div class="SubmitButton_btnContainer__BVIGj"><button type="submit" class="Button_btn__tipNY SubmitButton_btn___dN72  Button_btnPrimary__m_9LD Button_disabled__WJHEl" disabled="">Search Deals</button></div><div class="FacFinderSmall_priceAlertContainer__QMC6B"><label for="finder-price-alert" class="FacFinderSmall_priceAlertLabelContainer__Bszv1"><input type="checkbox" class="FacFinderSmall_priceAlertCheckbox__AY540" id="finder-price-alert" name="finder-price-alert"/><style data-emotion="css 1q8b5yy">.css-1q8b5yy{margin-left:var(--chakra-space-4);}</style><span class="css-1q8b5yy">Email me when prices drop</span></label></div></form></div></div></div></div><div class="css-0"></div><style data-emotion="css 1al6li9">.css-1al6li9{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-flex:1;-ms-flex:1;flex:1;}@media screen and (min-width: 576px){.css-1al6li9{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}@media screen and (min-width: 768px){.css-1al6li9{-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}}@media screen and (min-width: 1024px){.css-1al6li9{-webkit-box-pack:end;-ms-flex-pack:end;-webkit-justify-content:flex-end;justify-content:flex-end;}}</style><div class="StickyAd_ad__QSmfa css-1al6li9"></div></div></div><style data-emotion="css hdxxp2">.css-hdxxp2{background-color:var(--chakra-colors-white);padding-top:var(--chakra-space-4);padding-bottom:var(--chakra-space-4);margin-top:var(--chakra-space-8);}@media screen and (min-width: 576px){.css-hdxxp2{margin-top:var(--chakra-space-8);}}@media screen and (min-width: 768px){.css-hdxxp2{margin-top:var(--chakra-space-8);}}@media screen and (min-width: 1024px){.css-hdxxp2{margin-top:0px;}}</style><div class="css-hdxxp2"><style data-emotion="css 2imjyh">.css-2imjyh{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}</style><div class="css-2imjyh"><style data-emotion="css 1bkhlpg">.css-1bkhlpg{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding-bottom:var(--chakra-space-8);color:var(--chakra-colors-black);}.css-1bkhlpg>*:not(style)~*:not(style){margin-top:0.5rem;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}</style><div class="chakra-stack css-1bkhlpg"><style data-emotion="css 1xn5xlu">.css-1xn5xlu{font-weight:600;font-size:1.25rem;line-height:1.875rem;color:var(--chakra-colors-black);font-family:Poppins,sans-serif;position:relative;padding-bottom:1rem;}@media screen and (min-width: 576px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}@media screen and (min-width: 768px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}@media screen and (min-width: 1024px){.css-1xn5xlu{font-size:1.5rem;line-height:2.25rem;}}</style><div class="css-1xn5xlu">Gay &amp; Lesbian Cruises Cruise Reviews to the Arctic on Other Cruise Ships</div><style data-emotion="css 1sown05">.css-1sown05{display:grid;grid-gap:1rem 0;grid-template-columns:1fr;}@media screen and (min-width: 576px){.css-1sown05{grid-template-columns:1fr;}}@media screen and (min-width: 768px){.css-1sown05{grid-template-columns:repeat(2, 1fr);}}@media screen and (min-width: 1024px){.css-1sown05{grid-template-columns:repeat(3, 1fr);}}@media screen and (min-width: 1284px){.css-1sown05{grid-template-columns:repeat(4, 1fr);}}</style><div class="css-1sown05"><style data-emotion="css 1rdshto">.css-1rdshto{display:grid;grid-template-columns:76px 1fr;}</style><div class="css-1rdshto"><style data-emotion="css faa55o">.css-faa55o{border-radius:8px;height:76px;overflow:hidden;}</style><div class="css-faa55o"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:76px;height:76px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Hurtigruten Nordnorge Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2517/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Hurtigruten Nordnorge Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" srcSet="//img.cruisecritic.net/img-cc/image/2517/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/2517/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/2517/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div style="display:contents"><style data-emotion="css jl0030">.css-jl0030{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-padding-start:1rem;padding-inline-start:1rem;-webkit-padding-end:1rem;padding-inline-end:1rem;}.css-jl0030>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0px;margin-inline-start:0px;}@media screen and (min-width: 576px){.css-jl0030>*:not(style)~*:not(style){margin-top:var(--chakra-space-2);}}</style><div class="chakra-stack css-jl0030"><style data-emotion="css 17rvqui">.css-17rvqui{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;font-weight:500;font-size:1rem;line-height:1.5rem;overflow:hidden;}.css-17rvqui:hover,.css-17rvqui[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-17rvqui:focus-visible,.css-17rvqui[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-17rvqui" href="/hurtigruten-nordnorge-gay-arctic-cruises_cl73-sh342-cs24-de168/mra/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Hurtigruten Nordnorge Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:76px;height:76px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Hurtigruten Finnmarken Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2319/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Hurtigruten Finnmarken Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" srcSet="//img.cruisecritic.net/img-cc/image/2319/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/2319/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/2319/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-17rvqui" href="/hurtigruten-finnmarken-gay-arctic-cruises_cl73-sh421-cs24-de168/mra/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Hurtigruten Finnmarken Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:76px;height:76px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Hurtigruten Vesteralen Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2793/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Hurtigruten Vesteralen Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" srcSet="//img.cruisecritic.net/img-cc/image/2793/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/2793/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/2793/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-17rvqui" href="/hurtigruten-vesteralen-gay-arctic-cruises_cl73-sh426-cs24-de168/mra/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Hurtigruten Vesteralen Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:76px;height:76px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Fred. Olsen Cruise Lines Braemar Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/2146/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Fred. Olsen Cruise Lines Braemar Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" srcSet="//img.cruisecritic.net/img-cc/image/2146/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/2146/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/2146/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-17rvqui" href="/fred-olsen-braemar-gay-arctic-cruises_cl17-sh206-cs24-de168/mra/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Fred. Olsen Cruise Lines Braemar Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic</a></div></div></div><div class="css-1rdshto"><div class="css-faa55o"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:76px;height:76px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Princess Cruises Island Princess Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;filter:blur(20px);background-size:cover;background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18710767/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;);background-position:0% 0%"/><noscript><img alt="Princess Cruises Island Princess Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic" srcSet="//img.cruisecritic.net/img-cc/image/18710767/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18710767/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18710767/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=76&amp;w=76&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div style="display:contents"><div class="chakra-stack css-jl0030"><a class="chakra-link css-17rvqui" href="/princess-island-princess-gay-arctic-cruises_cl28-sh279-cs24-de168/mra/" style="text-overflow:ellipsis;display:-webkit-box;-webkit-line-clamp:3;-webkit-box-orient:vertical">Princess Cruises Island Princess Cruise Reviews for Gay &amp; Lesbian Cruises to the Arctic</a></div></div></div></div></div><style data-emotion="css pr2tx6">.css-pr2tx6{margin-bottom:var(--chakra-space-8);}</style><div class="css-pr2tx6"><div class="css-15o5tk9"><button type="button" class="chakra-button css-11qebs9"><span class="chakra-link css-1jf558m">Show more</span><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-1wu7cx7"></i></button></div></div></div></div></div></div><footer class="SiteFooter_wrapper__BCjzH"><style data-emotion="css rmsuxv">.css-rmsuxv{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);padding:1.5rem 1rem;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-rmsuxv"><style data-emotion="css 1f20vv0">.css-1f20vv0{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-evenly;-ms-flex-pack:space-evenly;-webkit-justify-content:space-evenly;justify-content:space-evenly;max-width:400px;width:100%;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}@media screen and (min-width: 576px){.css-1f20vv0{-webkit-margin-start:unset;margin-inline-start:unset;-webkit-margin-end:unset;margin-inline-end:unset;}}@media screen and (min-width: 768px){.css-1f20vv0{max-width:820px;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-1f20vv0"><style data-emotion="css 1nygn6y">.css-1nygn6y{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:0.75rem;text-align:left;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;max-width:400px;}</style><div class="css-1nygn6y"><style data-emotion="css c5c739">.css-c5c739{font-weight:600;font-size:1.25rem;margin-bottom:0.25rem;font-family:Poppins,sans-serif;}</style><div class="css-c5c739">Want to cruise smarter?</div><style data-emotion="css kaq1dv">.css-kaq1dv{font-weight:300;}</style><div class="css-kaq1dv">Get expert advice, insider tips and more.</div></div><style data-emotion="css j7qwjs">.css-j7qwjs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><form class="css-j7qwjs"><style data-emotion="css 7mmqrq">.css-7mmqrq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (min-width: 768px){.css-7mmqrq{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-7mmqrq"><style data-emotion="css n269he">.css-n269he{width:auto;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:3rem;border-radius:3px;border:1px solid;border-color:inherit;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-dark);margin-right:0px;margin-bottom:0.5rem;padding:0.5rem 1rem;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}.css-n269he:hover,.css-n269he[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-n269he[aria-readonly=true],.css-n269he[readonly],.css-n269he[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-n269he[disabled],.css-n269he[aria-disabled=true],.css-n269he[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-n269he[aria-invalid=true],.css-n269he[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-n269he:focus-visible,.css-n269he[data-focus-visible]{z-index:1;border-color:#80bdff;box-shadow:0 0 0 1px #80bdff;}@media screen and (min-width: 768px){.css-n269he{margin-right:0.5rem;margin-bottom:0px;}}</style><input placeholder="Enter your e-mail here" aria-label="Email" name="email" type="email" required="" aria-required="true" class="chakra-input css-n269he"/><style data-emotion="css 96cdfg">.css-96cdfg{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;line-height:1.2;border-radius:3px;font-weight:600;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:3rem;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);border:1px solid;border-color:var(--chakra-colors-gray-200);color:var(--chakra-colors-white);font-family:Poppins,sans-serif;background-color:var(--chakra-colors-blue-base);}.css-96cdfg:focus-visible,.css-96cdfg[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-96cdfg[disabled],.css-96cdfg[aria-disabled=true],.css-96cdfg[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-96cdfg:hover,.css-96cdfg[data-hover]{background-color:var(--chakra-colors-blue-dark);}.chakra-button__group[data-attached]>.css-96cdfg:not(:last-of-type){-webkit-margin-end:-1px;margin-inline-end:-1px;}.css-96cdfg:active,.css-96cdfg[data-active]{background:var(--chakra-colors-gray-200);}</style><button type="submit" class="chakra-button css-96cdfg">Subscribe</button></div><style data-emotion="css 1hxa78y">.css-1hxa78y{font-size:0.875rem;line-height:1rem;margin-top:0.5rem;}</style><div class="css-1hxa78y">By proceeding, you agree to Cruise Critic’s<!-- --> <style data-emotion="css 18ktbam">.css-18ktbam{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:underline;text-decoration:underline;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-18ktbam:hover,.css-18ktbam[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-18ktbam:focus-visible,.css-18ktbam[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-18ktbam" href="/about-us/privacy-policy/">Privacy and Cookies Statement</a> <!-- -->and<!-- --> <a target="_blank" class="chakra-link css-18ktbam" href="/about-us/terms-of-use/">Terms of Use</a>.</div></form></div></div><div class="Columns_wrapper__kMlf1 SiteFooter_bottomColumnWrapper__nGnbw Columns_expanded__qFPWD"><div class="Column_column__PS1jn Column_is12__guHBg Column_is6Tablet__0lMzf"><div class="SiteFooter_linkContainer__RupFF"><div class="Columns_wrapper__kMlf1"><div class="Column_column__PS1jn Column_is12__guHBg Column_is6Tablet__0lMzf"><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/about-us/">About Us</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/ports/">Cruise Destinations</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/ftc/">First Time Cruisers</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruiseto/">Find A Cruise</a></div></div><div class="Column_column__PS1jn Column_is12__guHBg Column_is6Tablet__0lMzf"><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/">Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/last-minute/">Last Minute Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/destinations/caribbean/">Caribbean Cruise Deals</a></div><div class="SiteFooter_footerLinkWrapper__PUBVq"><a href="/cruise-deals/destinations/alaska/">Alaska Cruise Deals</a></div></div></div></div></div><div class="Column_column__PS1jn Column_is12__guHBg Column_is3Tablet__GS78u"><div class="SiteFooter_feedbackContainer__43jCX"><span class="SiteFooter_footerHeaderLabel__5s9AL">Share your feedback</span><form><style data-emotion="css 1kxonj9">.css-1kxonj9{width:100%;position:relative;}</style><div class="chakra-form-control SiteFooter_feedbackInputContainer__mHJv_ css-1kxonj9" role="group"><style data-emotion="css v5e7p0">.css-v5e7p0{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);padding-top:8px;padding-bottom:8px;min-height:80px;line-height:var(--chakra-lineHeights-short);vertical-align:top;font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:var(--chakra-sizes-10);border-radius:var(--chakra-radii-md);border:1px solid;border-color:inherit;background:inherit;font-weight:300;}.css-v5e7p0:hover,.css-v5e7p0[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-v5e7p0[aria-readonly=true],.css-v5e7p0[readonly],.css-v5e7p0[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-v5e7p0[disabled],.css-v5e7p0[aria-disabled=true],.css-v5e7p0[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-v5e7p0[aria-invalid=true],.css-v5e7p0[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-v5e7p0:focus-visible,.css-v5e7p0[data-focus-visible]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><textarea placeholder="How can we improve this page?" name="feedback" aria-label="How can we improve this page?" id="field-:Rd4tl9f6:" class="chakra-textarea SiteFooter_feedbackInput__gnjQP TextArea_input__5qAKK css-v5e7p0"></textarea></div></form></div></div><div class="Column_column__PS1jn Column_is12__guHBg Column_is3Tablet__GS78u"><div class="SiteFooter_internationalLinks__QI12Z"><span class="SiteFooter_footerHeaderLabel__5s9AL">International Sites</span><select class="CountrySelect_countrySelect__kmNfj" aria-label="countrySelect"><option value="en_US" selected="">United States</option><option value="en_UK">United Kingdom</option><option value="en_AU">Australia</option></select></div></div></div><div class="Columns_wrapper__kMlf1 SiteFooter_bottomColumnWrapper__nGnbw"><div class="Column_column__PS1jn Column_is12__guHBg"><style data-emotion="css 13ytdyh">.css-13ytdyh{font-size:2rem;margin:0 auto 1rem;max-width:340px;width:100%;}</style><div class="css-13ytdyh"><div class="Columns_wrapper__kMlf1"><div class="Column_column__PS1jn Column_is2__7l5kc Column_isOffset2__Cx_uW"><style data-emotion="css 7b0p4b">.css-7b0p4b{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-facebook);}.css-7b0p4b:hover,.css-7b0p4b[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-7b0p4b:focus-visible,.css-7b0p4b[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-7b0p4b" href="https://www.facebook.com/CruiseCritic" aria-label="Facebook"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_facebook__6XPqL  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css 1egny58">.css-1egny58{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-twitter);}.css-1egny58:hover,.css-1egny58[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1egny58:focus-visible,.css-1egny58[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-1egny58" href="https://twitter.com/cruisecritic" aria-label="Twitter"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_twitter__3J0nO  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css 17dufc4">.css-17dufc4{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-pinterest);}.css-17dufc4:hover,.css-17dufc4[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-17dufc4:focus-visible,.css-17dufc4[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-17dufc4" href="https://www.pinterest.com/cruisecritic/" aria-label="Pinterest"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_pinterest__M5f_F  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css q1b2vy">.css-q1b2vy{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-instagram);}.css-q1b2vy:hover,.css-q1b2vy[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-q1b2vy:focus-visible,.css-q1b2vy[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-q1b2vy" href="https://www.instagram.com/cruisecritic/" aria-label="Instagram"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_instagram__SgHiD  css-0"></i></a></div><div class="Column_column__PS1jn Column_is2__7l5kc"><style data-emotion="css xidsvj">.css-xidsvj{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-youtube);}.css-xidsvj:hover,.css-xidsvj[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-xidsvj:focus-visible,.css-xidsvj[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-xidsvj" href="https://www.youtube.com/user/cruisecriticvideos" aria-label="YouTube"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_youtube__C7rJa  css-0"></i></a></div></div></div></div><div class="Column_column__PS1jn Column_is12__guHBg"><style data-emotion="css 1i04569">.css-1i04569{color:var(--chakra-colors-gray-dark);font-weight:var(--chakra-fontWeights-normal);margin-bottom:0.75rem;text-align:center;font-family:Roboto,sans-serif;font-size:0.875rem;line-height:22px;}</style><p class="chakra-text css-1i04569">© 1995—<!-- -->2022<!-- -->, The Independent Traveler, Inc.</p></div><div class="Column_column__PS1jn Column_is12__guHBg"><div class="SiteFooter_legalLinksWrapper__4nOhF"><ul class="SiteFooter_legalLinks__5oYSV"><li><a id="" href="/about-us/privacy-policy/">Privacy and Cookies Statement</a></li><li><a id="" href="/about-us/terms-of-use/">Terms of Use</a></li><li><a id="" href="/sitemap/">Site Map</a></li><li><a>Cookie Consent</a></li></ul></div></div></div></footer><div class="SurveyFab_surveyFab__n87rn"><div class="SurveyFab_wrapper__XY3yz"><button type="button" class="SurveyFab_button__2Zd7j" title="Take our survey"><div class="SurveyFab_content__E1_3K"><span class="SurveyFab_icon__y87US"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 512 512" focusable="false" class="chakra-icon css-13otjrl" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M448 0H64C28.7 0 0 28.7 0 64v288c0 35.3 28.7 64 64 64h96v84c0 7.1 5.8 12 12 12 2.4 0 4.9-.7 7.1-2.4L304 416h144c35.3 0 64-28.7 64-64V64c0-35.3-28.7-64-64-64zm16 352c0 8.8-7.2 16-16 16H288l-12.8 9.6L208 428v-60H64c-8.8 0-16-7.2-16-16V64c0-8.8 7.2-16 16-16h384c8.8 0 16 7.2 16 16v288z"></path></svg></span><span>Take our survey</span></div></button></div></div></div><span></span><span hidden="" class="chakra-env"></span></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>