<!DOCTYPE html><html lang="en-us"><head><meta charSet="utf-8"/><meta name="viewport" content="initial-scale=1, width=device-width"/><script src="/static/referrer.js"></script><link rel="dns-prefetch preconnect" href="https://www.googletagmanager.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://www.googletagservices.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://tpc.googlesyndication.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://c.evidon.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://securepubads.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://img.cruisecritic.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://adservice.google.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://csi.gstatic.com" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://googleads4.g.doubleclick.net" crossorigin="true"/><link rel="dns-prefetch preconnect" href="https://s0.2mdn.net" crossorigin="true"/><title>Late vs. Early Booking: When to Book a Cruise for the Best Price - Cruises</title><meta name="robots" content="index,follow"/><meta name="description" content="We give you some advice about booking early vs. booking late, so you can find a great cruise deal -- if not the absolute lowest price -- on your next sailing."/><link rel="alternate" hrefLang="en-us" href="https://www.cruisecritic.com/articles.cfm?ID=2107"/><link rel="alternate" hrefLang="en-gb" href="https://www.cruisecritic.co.uk/articles.cfm?ID=2107"/><link rel="alternate" hrefLang="en-au" href="https://www.cruisecritic.com.au/articles.cfm?ID=2107"/><link rel="alternate" hrefLang="en" href="https://www.cruisecritic.com/articles.cfm?ID=2107"/><meta property="og:title" content="Late vs. Early Booking: When to Book a Cruise for the Best Price - Cruises"/><meta property="og:description" content="We give you some advice about booking early vs. booking late, so you can find a great cruise deal -- if not the absolute lowest price -- on your next sailing."/><meta property="og:url" content="https://www.cruisecritic.com/articles.cfm?ID=2107"/><meta property="og:image" content="https://img.cruisecritic.net/img-cc/image/18549/image_x_43.jpg?w=800"/><meta property="og:image:alt" content="Booking Online for a Cruise (Photo: Song_about_summer/Shutterstock) "/><meta property="og:image:width" content="800"/><meta property="og:image:height" content="600"/><link rel="canonical" href="https://www.cruisecritic.com/articles.cfm?ID=2107"/><script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"/ftc/","name":"First Time Cruiser"}},{"@type":"ListItem","position":3,"item":{"@id":"#","name":"Late vs. Early Booking: When to Book a Cruise for the Best Price"}}]}</script><link rel="preload" as="image" imageSrcSet="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" imageSizes="(min-width: 1300px) 836px, (min-width: 1040px) calc(79.17vw - 177px), 100vw"/><meta name="next-head-count" content="30"/><script src="/static/appsFlyer.js" async=""></script><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="true"/><link href="/vendors/fonts/tripadvisor-regular.woff2?v004.008" rel="preload" as="font" crossorigin="anonymous"/><link rel="apple-touch-icon" href="/icon-192-opaque.png"/><meta name="theme-color" content="#2062ae"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/30a20284cd41656b.css" as="style"/><link rel="stylesheet" href="/_next/static/css/30a20284cd41656b.css" data-n-g=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-c67a75d1b6f99dc8.js"></script><script src="https://cdn.ranksci.com/cruisecritic-475496.min.js" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-980cef069bf9a8c1.js" defer=""></script><script src="/_next/static/chunks/framework-df2a5a1095f820da.js" defer=""></script><script src="/_next/static/chunks/main-99338a001ab4cafa.js" defer=""></script><script src="/_next/static/chunks/pages/_app-eaa1946f931b6bc6.js" defer=""></script><script src="/_next/static/chunks/2962-b18d308a0aa44aac.js" defer=""></script><script src="/_next/static/chunks/724-dcc323a2371ac5c8.js" defer=""></script><script src="/_next/static/chunks/7320-3cd35cae320a3ddd.js" defer=""></script><script src="/_next/static/chunks/6550-2c1f2758326ecbca.js" defer=""></script><script src="/_next/static/chunks/258-6c83aec1b7611703.js" defer=""></script><script src="/_next/static/chunks/9839-5ff11cd3ba7c15da.js" defer=""></script><script src="/_next/static/chunks/6689-076cd467a4683669.js" defer=""></script><script src="/_next/static/chunks/467-71f31c86d2af9fbe.js" defer=""></script><script src="/_next/static/chunks/5457-a200aff14dcca04d.js" defer=""></script><script src="/_next/static/chunks/1772-0de7ce7607f857a8.js" defer=""></script><script src="/_next/static/chunks/3182-29a83f3c3e5fef25.js" defer=""></script><script src="/_next/static/chunks/pages/articles.cfm-bc91b3fd124f5a4a.js" defer=""></script><script src="/_next/static/fnXwZxXhxleqm5QR9kHjn/_buildManifest.js" defer=""></script><script src="/_next/static/fnXwZxXhxleqm5QR9kHjn/_ssgManifest.js" defer=""></script><style data-href="https://fonts.googleapis.com/css2?family=Poppins:wght@400;600;700&display=swap">@font-face{font-family:'Poppins';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrFJM.woff) format('woff')}@font-face{font-family:'Poppins';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6V1g.woff) format('woff')}@font-face{font-family:'Poppins';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7V1g.woff) format('woff')}@font-face{font-family:'Poppins';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJbecnFHGPezSQ.woff2) format('woff2');unicode-range:U+0900-097F,U+1CD0-1CF6,U+1CF8-1CF9,U+200C-200D,U+20A8,U+20B9,U+25CC,U+A830-A839,U+A8E0-A8FB}@font-face{font-family:'Poppins';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJnecnFHGPezSQ.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Poppins';font-style:normal;font-weight:400;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJfecnFHGPc.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Poppins';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z11lFd2JQEl8qw.woff2) format('woff2');unicode-range:U+0900-097F,U+1CD0-1CF6,U+1CF8-1CF9,U+200C-200D,U+20A8,U+20B9,U+25CC,U+A830-A839,U+A8E0-A8FB}@font-face{font-family:'Poppins';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1JlFd2JQEl8qw.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Poppins';font-style:normal;font-weight:600;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlFd2JQEk.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}@font-face{font-family:'Poppins';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z11lFd2JQEl8qw.woff2) format('woff2');unicode-range:U+0900-097F,U+1CD0-1CF6,U+1CF8-1CF9,U+200C-200D,U+20A8,U+20B9,U+25CC,U+A830-A839,U+A8E0-A8FB}@font-face{font-family:'Poppins';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1JlFd2JQEl8qw.woff2) format('woff2');unicode-range:U+0100-024F,U+0259,U+1E00-1EFF,U+2020,U+20A0-20AB,U+20AD-20CF,U+2113,U+2C60-2C7F,U+A720-A7FF}@font-face{font-family:'Poppins';font-style:normal;font-weight:700;font-display:swap;src:url(https://fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1xlFd2JQEk.woff2) format('woff2');unicode-range:U+0000-00FF,U+0131,U+0152-0153,U+02BB-02BC,U+02C6,U+02DA,U+02DC,U+2000-206F,U+2074,U+20AC,U+2122,U+2191,U+2193,U+2212,U+2215,U+FEFF,U+FFFD}</style><style data-href="https://fonts.googleapis.com/css2?family=Roboto:wght@100;200;300;400;500;700&display=swap">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</style></head><body><div id="__next"><style data-emotion="css-global 9d1458">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</style><style data-emotion="css-global 1orvvh0">html{line-height:1.5;-webkit-text-size-adjust:100%;font-family:system-ui,sans-serif;-webkit-font-smoothing:antialiased;text-rendering:optimizeLegibility;-moz-osx-font-smoothing:grayscale;touch-action:manipulation;}body{position:relative;min-height:100%;font-feature-settings:'kern';}*,*::before,*::after{border-width:0;border-style:solid;box-sizing:border-box;}main{display:block;}hr{border-top-width:1px;box-sizing:content-box;height:0;overflow:visible;}pre,code,kbd,samp{font-family:SFMono-Regular,Menlo,Monaco,Consolas,monospace;font-size:1em;}a{background-color:transparent;color:inherit;-webkit-text-decoration:inherit;text-decoration:inherit;}abbr[title]{border-bottom:none;-webkit-text-decoration:underline;text-decoration:underline;-webkit-text-decoration:underline dotted;-webkit-text-decoration:underline dotted;text-decoration:underline dotted;}b,strong{font-weight:bold;}small{font-size:80%;}sub,sup{font-size:75%;line-height:0;position:relative;vertical-align:baseline;}sub{bottom:-0.25em;}sup{top:-0.5em;}img{border-style:none;}button,input,optgroup,select,textarea{font-family:inherit;font-size:100%;line-height:1.15;margin:0;}button,input{overflow:visible;}button,select{text-transform:none;}button::-moz-focus-inner,[type="button"]::-moz-focus-inner,[type="reset"]::-moz-focus-inner,[type="submit"]::-moz-focus-inner{border-style:none;padding:0;}fieldset{padding:0.35em 0.75em 0.625em;}legend{box-sizing:border-box;color:inherit;display:table;max-width:100%;padding:0;white-space:normal;}progress{vertical-align:baseline;}textarea{overflow:auto;}[type="checkbox"],[type="radio"]{box-sizing:border-box;padding:0;}[type="number"]::-webkit-inner-spin-button,[type="number"]::-webkit-outer-spin-button{-webkit-appearance:none!important;}input[type="number"]{-moz-appearance:textfield;}[type="search"]{-webkit-appearance:textfield;outline-offset:-2px;}[type="search"]::-webkit-search-decoration{-webkit-appearance:none!important;}::-webkit-file-upload-button{-webkit-appearance:button;font:inherit;}details{display:block;}summary{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;}template{display:none;}[hidden]{display:none!important;}body,blockquote,dl,dd,h1,h2,h3,h4,h5,h6,hr,figure,p,pre{margin:0;}button{background:transparent;padding:0;}fieldset{margin:0;padding:0;}ol,ul{margin:0;padding:0;}textarea{resize:vertical;}button,[role="button"]{cursor:pointer;}button::-moz-focus-inner{border:0!important;}table{border-collapse:collapse;}h1,h2,h3,h4,h5,h6{font-size:inherit;font-weight:inherit;}button,input,optgroup,select,textarea{padding:0;line-height:inherit;color:inherit;}img,svg,video,canvas,audio,iframe,embed,object{display:block;}img,video{max-width:100%;height:auto;}[data-js-focus-visible] :focus:not([data-focus-visible-added]):not([data-focus-visible-disabled]){outline:none;box-shadow:none;}select::-ms-expand{display:none;}</style><style data-emotion="css-global 1wxmm51">body{font-family:var(--chakra-fonts-body);color:var(--chakra-colors-chakra-body-text);background:var(--chakra-colors-chakra-body-bg);transition-property:background-color;transition-duration:var(--chakra-transition-duration-normal);line-height:var(--chakra-lineHeights-base);}*::-webkit-input-placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*::-moz-placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*:-ms-input-placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*::placeholder{color:var(--chakra-colors-chakra-placeholder-color);}*,*::before,::after{border-color:var(--chakra-colors-chakra-border-color);word-wrap:break-word;}</style><style data-emotion="css 1l2unaq">.css-1l2unaq{background-color:var(--chakra-colors-blue-lighter);position:relative;}</style><div class="css-1l2unaq"><style data-emotion="css 17cpwou">.css-17cpwou{position:relative;z-index:1073;display:block;}</style><header class="css-17cpwou"><style data-emotion="css 915wg9">.css-915wg9{background-color:var(--chakra-colors-blue-base);font-size:1rem;line-height:1.5;width:100%;}</style><div class="css-915wg9"><style data-emotion="css 1cxdm0s">.css-1cxdm0s{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;-webkit-padding-start:15px;padding-inline-start:15px;-webkit-padding-end:15px;padding-inline-end:15px;width:100%;height:44px;color:var(--chakra-colors-white);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;font-size:1rem;font-weight:400;}@media screen and (min-width: 1284px){.css-1cxdm0s{max-width:1230px;}}</style><div class="css-1cxdm0s"><style data-emotion="css 17xejub">.css-17xejub{-webkit-flex:1;-ms-flex:1;flex:1;justify-self:stretch;-webkit-align-self:stretch;-ms-flex-item-align:stretch;align-self:stretch;}</style><div class="css-17xejub"></div><style data-emotion="css 10zajhm">.css-10zajhm{list-style-type:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;padding-left:0px;margin:0px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;display:none;grid-auto-flow:column;grid-gap:14px;}@media screen and (min-width: 768px){.css-10zajhm{display:grid;}}</style><ul role="list" class="css-10zajhm"><style data-emotion="css zvlevn">.css-zvlevn{overflow:hidden;text-overflow:ellipsis;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:1;}</style><li class="css-zvlevn"><style data-emotion="css hg2itk">.css-hg2itk{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-white);display:inline-block;padding:2px 4px;}.css-hg2itk:hover,.css-hg2itk[data-hover]{color:var(--chakra-colors-white);}.css-hg2itk:focus-visible,.css-hg2itk[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-hg2itk" href="#">Newsletter</a></li><li class="css-zvlevn"><a class="chakra-link css-hg2itk" href="/memberreviews/collect/">Write a Review</a></li><li class="css-zvlevn"><a class="chakra-link css-hg2itk" href="https://boards.cruisecritic.com">Boards</a></li><li class="css-zvlevn"><style data-emotion="css pkhykb animation-17327xe">.css-pkhykb{opacity:0.7;border-radius:2px;border-color:#1e61ae;background:#1e61ae;-webkit-animation:0.8s linear infinite alternate animation-17327xe;animation:0.8s linear infinite alternate animation-17327xe;box-shadow:var(--chakra-shadows-none);-webkit-background-clip:padding-box;background-clip:padding-box;cursor:default;color:var(--chakra-colors-transparent);pointer-events:none;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;}.css-pkhykb::before,.css-pkhykb::after,.css-pkhykb *{visibility:hidden;}@-webkit-keyframes animation-17327xe{from{border-color:#1e61ae;background:#1e61ae;}to{border-color:#1e61ae;background:#1e61ae;}}@keyframes animation-17327xe{from{border-color:#1e61ae;background:#1e61ae;}to{border-color:#1e61ae;background:#1e61ae;}}</style><div class="chakra-skeleton css-pkhykb"><a class="chakra-link css-hg2itk">Log In</a></div></li></ul></div></div></header><style data-emotion="css 143mg7c">.css-143mg7c{background-color:var(--chakra-colors-white);font-size:1rem;line-height:1.5;width:100%;position:static;top:0px;z-index:1072;border-bottom:1px solid #dddddd;}</style><div class="css-143mg7c"><style data-emotion="css rpyxxu">.css-rpyxxu{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;-webkit-padding-start:0px;padding-inline-start:0px;-webkit-padding-end:0px;padding-inline-end:0px;width:100%;margin:0 auto;}@media screen and (min-width: 1284px){.css-rpyxxu{max-width:1230px;}}</style><div class="css-rpyxxu"><style data-emotion="css g8eefw">.css-g8eefw{list-style-type:none;padding-left:0px;margin:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:justify;-webkit-justify-content:space-between;justify-content:space-between;height:50px;}@media screen and (min-width: 768px){.css-g8eefw{-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;height:74px;}}@media screen and (min-width: 1024px){.css-g8eefw{position:relative;}}</style><ul role="list" class="css-g8eefw"><style data-emotion="css 4vcgf7">.css-4vcgf7{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-basis:200px;-ms-flex-preferred-size:200px;flex-basis:200px;max-width:200px;-webkit-flex-shrink:0;-ms-flex-negative:0;flex-shrink:0;}@media screen and (min-width: 768px){.css-4vcgf7{margin-right:4px;}}@media screen and (min-width: 1024px){.css-4vcgf7{-webkit-flex-basis:210px;-ms-flex-preferred-size:210px;flex-basis:210px;max-width:210px;-webkit-background-size:200px auto;background-size:200px auto;-webkit-background-position:50%;background-position:50%;margin-left:16px;margin-right:16px;}}</style><li class="css-4vcgf7"><style data-emotion="css j39alo">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</style><a class="chakra-link css-j39alo" href="/" aria-label="logo"></a></li><style data-emotion="css 12qkj3j">.css-12qkj3j{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;color:var(--chakra-colors-black);position:absolute;right:0px;-webkit-flex-basis:0px;-ms-flex-preferred-size:0px;flex-basis:0px;width:290px;}@media screen and (min-width: 768px){.css-12qkj3j{position:unset;right:unset;-webkit-flex-basis:unset;-ms-flex-preferred-size:unset;flex-basis:unset;width:unset;}}</style><li class="css-12qkj3j"><style data-emotion="css 1o8top1">.css-1o8top1{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-1o8top1:hover,.css-1o8top1[data-hover]{-webkit-text-decoration:none;text-decoration:none;}@media screen and (min-width: 768px){.css-1o8top1:hover,.css-1o8top1[data-hover]{color:var(--chakra-colors-blue-base);}}.css-1o8top1:focus-visible,.css-1o8top1[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-1o8top1:focus,.css-1o8top1[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-1o8top1{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;height:74px;padding-bottom:1px;}}@media screen and (min-width: 1024px){.css-1o8top1{padding:0 18px;}}</style><a class="chakra-link css-1o8top1" href="/cruise-deals/" aria-label="Deals"><style data-emotion="css 6r3jup">.css-6r3jup{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;letter-spacing:var(--chakra-letterSpacings-wide);}</style><div class="css-6r3jup"><style data-emotion="css 79elbk">.css-79elbk{position:relative;}</style><div class="css-79elbk">Deals</div> <style data-emotion="css 16qqy0n">@media screen and (min-width: 768px){.css-16qqy0n{margin-left:0.5rem;}}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-16qqy0n"></i></div></a></li><style data-emotion="css 1vuerdx">.css-1vuerdx{display:none;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-1vuerdx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><li class="css-1vuerdx"><style data-emotion="css nrl73w">.css-nrl73w{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);font-family:Poppins,sans-serif;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;}.css-nrl73w:hover,.css-nrl73w[data-hover]{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}.css-nrl73w:focus-visible,.css-nrl73w[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-nrl73w:focus,.css-nrl73w[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}@media screen and (min-width: 768px){.css-nrl73w{font-weight:600;font-size:1.25rem;white-space:nowrap;padding:0 1.6vw;}}@media screen and (min-width: 1024px){.css-nrl73w{padding:0 18px;}}</style><a class="chakra-link css-nrl73w" href="/cruiseto/" aria-label="Find a Cruise"><div class="css-6r3jup"><div class="css-79elbk">Find a Cruise</div></div></a></li><li class="css-1vuerdx"><a class="chakra-link css-nrl73w" href="/cruise-ships/" aria-label="Reviews"><div class="css-6r3jup"><div class="css-79elbk">Reviews</div></div></a></li><li class="css-1vuerdx"><a class="chakra-link css-nrl73w" href="/news/" aria-label="News"><div class="css-6r3jup"><div class="css-79elbk">News</div></div></a></li><li class="css-12qkj3j"><a class="chakra-link css-1o8top1" href="#" aria-label="Cruise Tips"><div class="css-6r3jup"><div class="css-79elbk">Cruise Tips</div> <i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn  css-16qqy0n"></i></div></a></li><style data-emotion="css ws34h8">.css-ws34h8{margin-left:auto;font-size:1.5625rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}@media screen and (min-width: 768px){.css-ws34h8{font-size:1.875rem;-webkit-flex-basis:64px;-ms-flex-preferred-size:64px;flex-basis:64px;}}@media screen and (min-width: 1024px){.css-ws34h8{-webkit-flex-basis:70px;-ms-flex-preferred-size:70px;flex-basis:70px;display:none;}}.css-ws34h8:hover,.css-ws34h8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-ws34h8"><style data-emotion="css 1qa9iyn">.css-1qa9iyn{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:100%;font-family:Poppins,sans-serif;box-shadow:var(--chakra-shadows-none);border:var(--chakra-borders-none);}.css-1qa9iyn:hover,.css-1qa9iyn[data-hover]{color:var(--chakra-colors-black);}.css-1qa9iyn:focus-visible,.css-1qa9iyn[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-1qa9iyn:focus,.css-1qa9iyn[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}</style><a class="chakra-link css-1qa9iyn" href="#" aria-label="searchToggle"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_search__ELNu0  css-0"></i></a></li><style data-emotion="css z5ekd8">.css-z5ekd8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;font-size:1.5rem;-webkit-flex-basis:50px;-ms-flex-preferred-size:50px;flex-basis:50px;}@media screen and (min-width: 768px){.css-z5ekd8{display:none;}}.css-z5ekd8:hover,.css-z5ekd8[data-hover]{color:var(--chakra-colors-black);}</style><li class="css-z5ekd8"><a class="chakra-link css-1qa9iyn" aria-label="toggleResearchMenu"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_menu-bars__6Bn3k  css-0"></i></a></li><style data-emotion="css 1q0em9g">.css-1q0em9g{display:none;max-width:450px;-webkit-align-self:center;-ms-flex-item-align:center;align-self:center;width:100%;}@media screen and (min-width: 1024px){.css-1q0em9g{display:block;}}</style><div class="css-1q0em9g"><style data-emotion="css 5abjn8">.css-5abjn8{width:100%;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:relative;}</style><div role="combobox" aria-haspopup="listbox" aria-owns="search-bar-menu" aria-expanded="false" class="css-5abjn8"><style data-emotion="css 2s4840">.css-2s4840{width:100%;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;position:relative;z-index:3;}</style><div class="chakra-input__group css-2s4840"><style data-emotion="css 1je49do">.css-1je49do{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-10);padding-inline-end:var(--chakra-space-10);height:50px;border-radius:25px;border:1px solid;border-color:inherit;background:inherit;background-color:var(--chakra-colors-white);}.css-1je49do:hover,.css-1je49do[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1je49do[aria-readonly=true],.css-1je49do[readonly],.css-1je49do[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1je49do[disabled],.css-1je49do[aria-disabled=true],.css-1je49do[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1je49do[aria-invalid=true],.css-1je49do[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1je49do:focus-visible,.css-1je49do[data-focus-visible]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><input aria-autocomplete="list" aria-controls="search-bar-menu" aria-labelledby="search-bar-label" autoComplete="off" name="search" type="text" placeholder="Search destinations, cruise lines..." id="search-bar-input" class="chakra-input css-1je49do" value=""/><style data-emotion="css 1t07b33">.css-1t07b33{right:0;width:var(--chakra-sizes-10);height:100%;font-size:var(--chakra-fontSizes-md);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;position:absolute;top:0px;z-index:2;-webkit-padding-start:var(--chakra-space-6);padding-inline-start:var(--chakra-space-6);-webkit-padding-end:var(--chakra-space-6);padding-inline-end:var(--chakra-space-6);}</style><div class="chakra-input__right-element css-1t07b33"><style data-emotion="css bthmhe">.css-bthmhe{color:var(--chakra-colors-blue-base);font-size:var(--chakra-fontSizes-2xl);}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_search__ELNu0  css-bthmhe"></i></div><style data-emotion="css bpf052">.css-bpf052{list-style-type:none;z-index:10;border-radius:20px;position:absolute;left:0px;top:calc(100% + 10px);background-color:var(--chakra-colors-white);}</style><ul role="listbox" id="search-bar-menu" aria-labelledby="search-bar-label" style="height:unset;width:100%" class="css-bpf052"></ul></div></div></div></ul></div></div><style data-emotion="css o5npwe">.css-o5npwe{min-height:250px;position:relative;background-color:var(--chakra-colors-white);}</style><div class="css-o5npwe"><style data-emotion="css 6p4hb8">.css-6p4hb8{background-color:var(--chakra-colors-blue-lighter);position:fixed;top:0px;width:100%;z-index:1299;height:73px;box-shadow:0 4px 4px rgba(0, 0, 0, 0.2);display:none;}</style><div class="css-6p4hb8"><style data-emotion="css rda9v9">.css-rda9v9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin:0.65rem 8.75rem;}</style><div class="css-rda9v9"><style data-emotion="css x9kiw2">.css-x9kiw2{font-size:1.25rem;line-height:1.5rem;font-weight:600;color:var(--chakra-colors-blue-base);min-width:180px;margin-top:0.25rem;}</style><div class="css-x9kiw2">You may also like<style data-emotion="css epvm6">.css-epvm6{white-space:nowrap;}</style><div class="css-epvm6"><style data-emotion="css 1v74cx">.css-1v74cx{font-style:normal;font-weight:400;font-size:0.9rem;-webkit-text-decoration:underline;text-decoration:underline;color:var(--chakra-colors-gray-base);cursor:pointer;}</style><div class="css-1v74cx">Dismiss</div></div></div><style data-emotion="css xi606m">.css-xi606m{text-align:center;}</style><div class="css-xi606m"><style data-emotion="css 1ukqcll">.css-1ukqcll{margin-top:0.125rem;}</style><div class="css-1ukqcll"><style data-emotion="css 1tf25qv">.css-1tf25qv{font-size:1.5rem;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:2.75rem;height:2.75rem;border-radius:50%;background-color:var(--chakra-colors-white);box-shadow:0.125rem 0.125rem 0.25rem rgba(0, 0, 0, 0.25);opacity:0;}</style><div class="css-1tf25qv"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M257.5 445.1l-22.2 22.2c-9.4 9.4-24.6 9.4-33.9 0L7 273c-9.4-9.4-9.4-24.6 0-33.9L201.4 44.7c9.4-9.4 24.6-9.4 33.9 0l22.2 22.2c9.5 9.5 9.3 25-.4 34.3L136.6 216H424c13.3 0 24 10.7 24 24v32c0 13.3-10.7 24-24 24H136.6l120.5 114.8c9.8 9.3 10 24.8.4 34.3z"></path></svg></div></div></div><style data-emotion="css 1etg826">.css-1etg826{padding-top:0.25rem;overflow:hidden;}</style><div class="css-1etg826"><style data-emotion="css 1xlfwl6">.css-1xlfwl6{margin-left:-1rem;margin-right:-1rem;}</style><div class="css-1xlfwl6"><style data-emotion="css w6zmmz">.css-w6zmmz{padding-left:1rem;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;scroll-padding:0 1rem;}</style><div class="css-w6zmmz"><style data-emotion="css 8xnqte">.css-8xnqte{min-width:242px;overflow:hidden;}</style><div class="css-8xnqte"><style data-emotion="css q7omrs">.css-q7omrs{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);}.css-q7omrs:hover,.css-q7omrs[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-q7omrs:focus-visible,.css-q7omrs[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-q7omrs:focus,.css-q7omrs[data-focus]{border:var(--chakra-borders-none);outline:2px solid transparent;outline-offset:2px;box-shadow:var(--chakra-shadows-none);}</style><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=2411"><style data-emotion="css mndiil">.css-mndiil{width:2.75rem;height:2.75rem;float:left;margin:0 1rem;}.css-mndiil img{border-radius:4px;}</style><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Princess Captain&#x27;s Circle Cruise Loyalty Program" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/4341/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="Princess Captain&#x27;s Circle Cruise Loyalty Program" srcSet="//img.cruisecritic.net/img-cc/image/4341/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/4341/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/4341/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><style data-emotion="css igruh2">.css-igruh2{overflow:hidden;text-overflow:ellipsis;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:2;font-size:0.875rem;line-height:1.375rem;color:var(--chakra-colors-black);-webkit-text-decoration:none;text-decoration:none;font-weight:500;}</style><div class="css-igruh2">Princess Captain&#x27;s Circle Cruise Loyalty Program</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=2554"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="5 Things You Didn&#x27;t Know About Booking a Costco Cruise" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18699989/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="5 Things You Didn&#x27;t Know About Booking a Costco Cruise" srcSet="//img.cruisecritic.net/img-cc/image/18699989/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18699989/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18699989/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">5 Things You Didn&#x27;t Know About Booking a Costco Cruise</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=2557"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="8 Things to Know About the Cheapest Cruise Ship Cabins" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/8808/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="8 Things to Know About the Cheapest Cruise Ship Cabins" srcSet="//img.cruisecritic.net/img-cc/image/8808/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/8808/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/8808/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">8 Things to Know About the Cheapest Cruise Ship Cabins</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=2843"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Which Royal Caribbean Suite Should I Book?" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc-r/features/2017/04/harmony-jr-suite.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="Which Royal Caribbean Suite Should I Book?" srcSet="//img.cruisecritic.net/img-cc-r/features/2017/04/harmony-jr-suite.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-r/features/2017/04/harmony-jr-suite.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-r/features/2017/04/harmony-jr-suite.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">Which Royal Caribbean Suite Should I Book?</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=3758"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="Viking Explorer Society Cruise Loyalty Program" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18798/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="Viking Explorer Society Cruise Loyalty Program" srcSet="//img.cruisecritic.net/img-cc/image/18798/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18798/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18798/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">Viking Explorer Society Cruise Loyalty Program</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=4537"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="The Pros and Cons of a Port-Intensive Cruise" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18668365/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="The Pros and Cons of a Port-Intensive Cruise" srcSet="//img.cruisecritic.net/img-cc/image/18668365/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18668365/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18668365/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">The Pros and Cons of a Port-Intensive Cruise</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=4614"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="23 Things Cruisers Love to Complain About" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/8866776/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="23 Things Cruisers Love to Complain About" srcSet="//img.cruisecritic.net/img-cc/image/8866776/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/8866776/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/8866776/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">23 Things Cruisers Love to Complain About</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=4986"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="9 Best Cruise Lines for Cruise &amp; Stay Packages" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/109978/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="9 Best Cruise Lines for Cruise &amp; Stay Packages" srcSet="//img.cruisecritic.net/img-cc/image/109978/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/109978/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/109978/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">9 Best Cruise Lines for Cruise &amp; Stay Packages</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=5040"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="MSC Cruises FAQ" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18388715/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="MSC Cruises FAQ" srcSet="//img.cruisecritic.net/img-cc/image/18388715/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18388715/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18388715/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">MSC Cruises FAQ</div></a></div><div class="css-8xnqte"><a class="chakra-link css-q7omrs" href="/articles.cfm?ID=5145"><span class="css-mndiil"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:44px;height:44px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="How to Book a Suite for Less" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18649610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="How to Book a Suite for Less" srcSet="//img.cruisecritic.net/img-cc/image/18649610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/18649610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/18649610/image_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=44&amp;w=44&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></span><div class="css-igruh2">How to Book a Suite for Less</div></a></div></div></div></div><div class="css-xi606m"><style data-emotion="css 1scfjcs">.css-1scfjcs{margin-top:0.125rem;margin-right:-2.75rem;}</style><div class="css-1scfjcs"><style data-emotion="css 1inaqkg">.css-1inaqkg{font-size:1.5rem;color:var(--chakra-colors-black);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;width:2.75rem;height:2.75rem;border-radius:50%;background-color:var(--chakra-colors-white);box-shadow:0.125rem 0.125rem 0.25rem rgba(0, 0, 0, 0.25);}</style><div class="css-1inaqkg"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 448 512" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M190.5 66.9l22.2-22.2c9.4-9.4 24.6-9.4 33.9 0L441 239c9.4 9.4 9.4 24.6 0 33.9L246.6 467.3c-9.4 9.4-24.6 9.4-33.9 0l-22.2-22.2c-9.5-9.5-9.3-25 .4-34.3L311.4 296H24c-13.3 0-24-10.7-24-24v-32c0-13.3 10.7-24 24-24h287.4L190.9 101.2c-9.8-9.3-10-24.8-.4-34.3z"></path></svg></div></div></div></div></div><style data-emotion="css qiymo8">.css-qiymo8{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;background:var(--chakra-colors-gray-lighter);bottom:-35px;margin:0 auto;padding:0px;text-align:center;width:100vw;z-index:1;}@media screen and (min-width: 576px){.css-qiymo8{bottom:unset;padding:var(--chakra-space-4);width:unset;z-index:unset;}}</style><div class="css-qiymo8"><style data-emotion="css ohmskp">.css-ohmskp{background-color:var(--chakra-colors-gray-lighter);height:93px;width:320px;margin:0 auto;}@media screen and (min-width: 576px){.css-ohmskp{width:unset;margin:unset;}}</style><div class="css-ohmskp"></div></div><div class="infinite-scroll-component__outerdiv"><div class="infinite-scroll-component " style="height:auto;-webkit-overflow-scrolling:touch"><div class="css-0"><div><style data-emotion="css 1lfvi6a">@media(min-width: 992px){.css-1lfvi6a{display:none;}}</style><div class="css-1lfvi6a"><style data-emotion="css cdkrf0">.css-cdkrf0{-webkit-animation:none;animation:none;}</style><div class="chakra-skeleton css-cdkrf0"><div class="css-79elbk"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:50%"></span><img alt="Late vs. Early Booking: When to Book a Cruise for the Best Price" sizes="(min-width: 1300px) 836px, (min-width: 1040px) calc(79.17vw - 177px), 100vw" srcSet="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="Late vs. Early Booking: When to Book a Cruise for the Best Price" sizes="(min-width: 1300px) 836px, (min-width: 1040px) calc(79.17vw - 177px), 100vw" srcSet="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></noscript></span><style data-emotion="css hyq78z">.css-hyq78z{background:rgba(0, 0, 0, 0.7);border-bottom-right-radius:0px;bottom:0px;color:var(--chakra-colors-white);font-size:0.625rem;padding:5px 10px;position:absolute;right:0px;}@media screen and (min-width: 576px){.css-hyq78z{border-bottom-right-radius:0px;}}@media screen and (min-width: 768px){.css-hyq78z{border-bottom-right-radius:0px;}}@media screen and (min-width: 1024px){.css-hyq78z{border-bottom-right-radius:8px;}}</style><div class="css-hyq78z">Booking Online for a Cruise (Photo: Song_about_summer/Shutterstock) </div></div></div></div><style data-emotion="css 1cj0v4s">.css-1cj0v4s{padding:2rem 0 0;background:var(--chakra-colors-white);}</style><section class="css-1cj0v4s"><style data-emotion="css ypy28j">.css-ypy28j{background-color:unset;font-size:1rem;line-height:1.5;width:100%;}</style><div class="css-ypy28j"><style data-emotion="css au3b86">.css-au3b86{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;max-width:100%;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);width:100%;}@media screen and (min-width: 576px){.css-au3b86{max-width:100%;}}@media screen and (min-width: 768px){.css-au3b86{max-width:100%;}}@media screen and (min-width: 1024px){.css-au3b86{max-width:1230px;}}</style><div class="css-au3b86"><style data-emotion="css 121f4rn">.css-121f4rn{display:grid;grid-gap:var(--chakra-space-4);grid-template-columns:100%;padding-top:var(--chakra-space-8);padding-bottom:var(--chakra-space-8);width:100%;}@media screen and (min-width: 576px){.css-121f4rn{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 768px){.css-121f4rn{grid-gap:var(--chakra-space-4);grid-template-columns:100%;}}@media screen and (min-width: 1024px){.css-121f4rn{grid-gap:var(--chakra-space-4);grid-template-columns:1fr 300px;}}@media screen and (min-width: 1284px){.css-121f4rn{grid-gap:var(--chakra-space-12);grid-template-columns:1fr 300px;}}</style><div class="css-121f4rn"><style data-emotion="css q006mo">.css-q006mo{max-width:850px;padding-right:0px;}@media screen and (min-width: 576px){.css-q006mo{padding-right:0px;}}@media screen and (min-width: 768px){.css-q006mo{padding-right:0px;}}@media screen and (min-width: 1024px){.css-q006mo{padding-right:2rem;}}.css-q006mo code{white-space:normal;}</style><div class="css-q006mo"><style data-emotion="css 1qtpxpt">.css-1qtpxpt{-webkit-animation:none;animation:none;min-height:var(--chakra-sizes-8);}</style><div class="chakra-skeleton css-1qtpxpt"><style data-emotion="css ls9hre">.css-ls9hre{color:var(--chakra-colors-gray-base);font-size:0.8rem;margin:0 0 1.5rem;overflow-x:auto;white-space:nowrap;}</style><div class="css-ls9hre"><style data-emotion="css 1ghlg8e">.css-1ghlg8e{font-size:var(--chakra-fontSizes-xs);color:var(--chakra-colors-gray-base);overflow-x:auto;overflow-y:hidden;white-space:nowrap;}</style><nav aria-label="breadcrumb" class="chakra-breadcrumb css-1ghlg8e"><ol class="chakra-breadcrumb__list css-0"><style data-emotion="css 18biwo">.css-18biwo{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><li class="chakra-breadcrumb__list-item css-18biwo"><style data-emotion="css r6wzxi">.css-r6wzxi{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-r6wzxi:hover,.css-r6wzxi[data-hover]{cursor:hover;-webkit-text-decoration:underline;text-decoration:underline;}.css-r6wzxi:focus-visible,.css-r6wzxi[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a href="/" class="chakra-breadcrumb__link css-r6wzxi">Home</a><style data-emotion="css t4q1nq">.css-t4q1nq{-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;-webkit-margin-end:0.5rem;margin-inline-end:0.5rem;}</style><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><a href="/ftc/" class="chakra-breadcrumb__link css-r6wzxi">First Time Cruiser</a><span role="presentation" class="css-t4q1nq"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-right__oUSGe  css-0"></i></span></li><li class="chakra-breadcrumb__list-item css-18biwo"><span aria-current="page" class="chakra-breadcrumb__link css-r6wzxi">Late vs. Early Booking: When to Book a Cruise for the Best Price</span></li></ol></nav></div></div><style data-emotion="css 1nhp2uz">.css-1nhp2uz{-webkit-animation:none;animation:none;min-height:var(--chakra-sizes-80);}</style><div class="chakra-skeleton css-1nhp2uz"><div style="display:contents"><style data-emotion="css 60py1i">.css-60py1i{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-bold);font-size:2.25rem;line-height:45px;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-60py1i{font-size:3.5rem;line-height:69px;}}</style><h1 class="chakra-heading css-60py1i">Late vs. Early Booking: When to Book a Cruise for the Best Price</h1> </div></div><style data-emotion="css a93zeh">.css-a93zeh{border-radius:8px;margin-top:1.5rem;overflow:hidden;}@media(max-width: 992px){.css-a93zeh{display:none;}}</style><div class="css-a93zeh"><div class="chakra-skeleton css-cdkrf0"><div class="css-79elbk"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:50%"></span><img alt="Late vs. Early Booking: When to Book a Cruise for the Best Price" sizes="(min-width: 1300px) 836px, (min-width: 1040px) calc(79.17vw - 177px), 100vw" srcSet="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="Late vs. Early Booking: When to Book a Cruise for the Best Price" sizes="(min-width: 1300px) 836px, (min-width: 1040px) calc(79.17vw - 177px), 100vw" srcSet="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 320w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 384w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 580w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 768w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1024w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1284w, //img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2048w" src="//img.cruisecritic.net/img-cc/image/18549/image_x_21.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=450&amp;w=900&amp;ar=2%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></noscript></span><div class="css-hyq78z">Booking Online for a Cruise (Photo: Song_about_summer/Shutterstock) </div></div></div></div><div><style data-emotion="css 3wz3uo">.css-3wz3uo{margin-top:1rem;position:relative;}@media screen and (min-width: 576px){.css-3wz3uo{margin-top:1rem;}}@media screen and (min-width: 768px){.css-3wz3uo{margin-top:1.5rem;}}</style><div class="css-3wz3uo"><div class="chakra-skeleton css-cdkrf0"><style data-emotion="css 10z6adb">.css-10z6adb{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex:1;-ms-flex:1;flex:1;font-size:0.75rem;font-weight:400;margin-top:0px;}</style><div class="css-10z6adb"><style data-emotion="css 16nqxf0">.css-16nqxf0{-webkit-flex:1;-ms-flex:1;flex:1;margin-bottom:0px;}</style><div class="css-16nqxf0"><style data-emotion="css 70qvj9">.css-70qvj9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;}</style><div class="css-70qvj9"><style data-emotion="css 1e0c2f6">.css-1e0c2f6{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}.css-1e0c2f6>*:not(style)~*:not(style){margin-top:0px;-webkit-margin-end:0px;margin-inline-end:0px;margin-bottom:0px;-webkit-margin-start:0.5rem;margin-inline-start:0.5rem;}.css-1e0c2f6:not(:first-of-type){margin-left:16px;}</style><div class="chakra-stack css-1e0c2f6"><style data-emotion="css sguk9f">.css-sguk9f{width:60px;height:60px;}.css-sguk9f span{border-radius:60px;}</style><div class="css-sguk9f"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27130%27%20height=%27130%27/%3e"/></span><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc/image/101708/cruise-critic_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="" srcSet="//img.cruisecritic.net/img-cc/image/101708/cruise-critic_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc/image/101708/cruise-critic_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc/image/101708/cruise-critic_x_11.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=130&amp;w=130&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:cover" loading="lazy"/></noscript></span></div><style data-emotion="css j7qwjs">.css-j7qwjs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-j7qwjs"><style data-emotion="css 1778y31">.css-1778y31{font-size:1rem;line-height:1.5rem;color:var(--chakra-colors-black);}@media screen and (min-width: 576px){.css-1778y31{font-size:1.125rem;line-height:1.625rem;}}@media screen and (min-width: 768px){.css-1778y31{font-size:1.125rem;line-height:1.625rem;}}</style><div class="css-1778y31">Cruise Critic</div><style data-emotion="css 1u6gpmr">.css-1u6gpmr{font-size:1rem;line-height:1.5rem;color:var(--chakra-colors-gray-dark);}@media screen and (min-width: 576px){.css-1u6gpmr{font-size:1.125rem;line-height:1.625rem;}}@media screen and (min-width: 768px){.css-1u6gpmr{font-size:1.125rem;line-height:1.625rem;}}</style><div class="css-1u6gpmr">Staff</div></div></div></div></div><style data-emotion="css mye3gm">.css-mye3gm{display:none;font-size:1.25rem;margin:1rem 0;}@media screen and (min-width: 576px){.css-mye3gm{display:block;}}.css-mye3gm>div{margin-bottom:44px;}.css-mye3gm a{color:var(--chakra-colors-black);}</style><div class="css-mye3gm"><style data-emotion="css 1l4w6pd">.css-1l4w6pd{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;}</style><div class="css-1l4w6pd"><style data-emotion="css wuilvm">.css-wuilvm{list-style-type:none;margin:0px;padding-left:0px;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}</style><ul role="list" class="css-wuilvm"><style data-emotion="css e2yl53">.css-e2yl53{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-margin-start:var(--chakra-space-1);margin-inline-start:var(--chakra-space-1);-webkit-margin-end:var(--chakra-space-1);margin-inline-end:var(--chakra-space-1);margin-top:0px;margin-bottom:0px;}</style><li class="css-e2yl53"><style data-emotion="css 17fzi4t">.css-17fzi4t{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-size:30px;line-height:0;}.css-17fzi4t:hover,.css-17fzi4t[data-hover]{color:var(--chakra-colors-brands-facebook)!important;}.css-17fzi4t:focus-visible,.css-17fzi4t[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-17fzi4t"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_facebook__6XPqL  css-0"></i><style data-emotion="css 1hyfx7x">.css-1hyfx7x{display:none;}</style><span class="chakra-text css-1hyfx7x">Facebook</span></a></li><li class="css-e2yl53"><style data-emotion="css 1p7zhw1">.css-1p7zhw1{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-size:30px;line-height:0;}.css-1p7zhw1:hover,.css-1p7zhw1[data-hover]{color:var(--chakra-colors-brands-pinterest)!important;}.css-1p7zhw1:focus-visible,.css-1p7zhw1[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-1p7zhw1"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_pinterest__M5f_F  css-0"></i><span class="chakra-text css-1hyfx7x">Pinterest</span></a></li><li class="css-e2yl53"><style data-emotion="css v2g13y">.css-v2g13y{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:inherit;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;font-size:30px;line-height:0;}.css-v2g13y:hover,.css-v2g13y[data-hover]{color:var(--chakra-colors-brands-twitter)!important;}.css-v2g13y:focus-visible,.css-v2g13y[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a class="chakra-link css-v2g13y"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_twitter__3J0nO  css-0"></i><span class="chakra-text css-1hyfx7x">Twitter</span></a></li></ul></div></div></div></div><style data-emotion="css 1eg0gy6">.css-1eg0gy6{-webkit-animation:none;animation:none;min-height:400px;}</style><div class="chakra-skeleton css-1eg0gy6"><style data-emotion="css fch857">.css-fch857{font-size:1.25rem;font-weight:400;line-height:1.7;margin:1rem 0;}.css-fch857 img{border-radius:8px;}.css-fch857 p{color:var(--chakra-colors-gray-dark);margin-bottom:1.5rem;}.css-fch857 div>span>div[align]{display:inline-block;}.css-fch857 hr{margin:3rem 0;}.css-fch857 ul,.css-fch857 ol{-webkit-padding-start:0;-moz-padding-start:0;}.css-fch857 ol,.css-fch857 ul{margin-bottom:1.5rem;padding-left:var(--chakra-space-8);}.css-fch857 ul{list-style-type:disc;}.css-fch857 ul ul,.css-fch857 ol ol{padding-left:0px;}.css-fch857 h2{margin-top:var(--chakra-space-8);}.css-fch857 h2+span p span+img{margin:1rem 0 1.5rem!important;}</style><div class="css-fch857"><div style="display:contents"><div><p>The biggest question on every cruiser&#x27;s minds is, &quot;When should I book my cruise to get the best price?&quot; The cruise lines tell us to book early, announcing itineraries 18 months or more in advance and touting early booking specials. But our friends tell us stories of getting an amazing deal two months before sailing, and we&#x27;re intrigued by the various last minute specials advertised by cruise sellers. We want a handy formula for determining that sweet spot when cruise fares are at their lowest.</p></div><p>Unfortunately, we haven&#x27;t been able to find a one-size-fits-all rule for determining the precise day when your cruise fare will be lowest. What we can do is give you some advice about booking early vs. booking late, so you can find a great cruise deal -- if not the absolute lowest price -- on your next sailing.</p></div><div style="display:contents"><style data-emotion="css 2bthq1">.css-2bthq1{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-semibold);font-size:1.25rem;line-height:30px;color:var(--chakra-colors-black);}@media screen and (min-width: 768px){.css-2bthq1{font-size:1.5rem;line-height:36px;}}</style><h2 class="chakra-heading css-2bthq1">On This Page</h2><style data-emotion="css 1l31sye">.css-1l31sye ol{margin:0 0 1.5rem;font-weight:500;color:var(--chakra-colors-black);-webkit-padding-start:1.25rem;}.css-1l31sye ul{list-style-type:decimal;-webkit-padding-start:1.25rem;margin:0 0 1.5rem;}.css-1l31sye li{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;}.css-1l31sye a{padding:0px;margin:0 0.25rem 0.25rem;-webkit-text-decoration:none;text-decoration:none;border-bottom:1px dotted blue.base;font-weight:500;color:var(--chakra-colors-blue-base);}</style><div class="css-1l31sye"><ul><style data-emotion="css zdrap5">.css-zdrap5 ol{list-style-type:decimal;margin:0 0 1.5rem;font-weight:500;color:var(--chakra-colors-black);-webkit-padding-start:1.25rem;}.css-zdrap5 ul{-webkit-padding-start:1.25rem;margin:0 0 1.5rem;}.css-zdrap5 li{display:-webkit-box;display:-webkit-list-item;display:-ms-list-itembox;display:list-item;}.css-zdrap5 a{padding:0px;margin:0 0.25rem 0.25rem;-webkit-text-decoration:none;text-decoration:none;border-bottom:1px dotted blue.base;font-weight:500;color:var(--chakra-colors-blue-base);}</style><li class="css-zdrap5"><a href="#bookingacruiseearly">Booking a Cruise Early</a></li><li class="css-zdrap5"><a href="#bookingacruiselate">Booking a Cruise Late</a></li><li class="css-zdrap5"><a href="#whentobookacruiseforthebestprice">When to Book a Cruise for the Best Price</a></li></ul></div></div><div><h2 class="chakra-heading css-2bthq1" id="bookingacruiseearly">Booking a Cruise Early</h2><style data-emotion="css 13j3mns">.css-13j3mns .embed-container{display:block;height:0px;margin-bottom:1.5rem;max-width:800px;overflow:hidden;padding-bottom:56.25%;position:relative;}.css-13j3mns .embed-container iframe{height:100%;position:absolute;width:100%;}.css-13j3mns h3{margin-top:3rem;}</style><span class="css-13j3mns"><img alt="Travel agent handing passport and tickets to passenger" title="Booking a cruise early (Photo: Dima Sidelnikov/Shutterstock)" src="//images.r.cruisecritic.com/features/2015-q4/late-vs-early-booking-2.jpg"/></span><span class="css-13j3mns"><p>Many cruise lines come out with their best fares when itineraries first go on sale, and then raise the rates as the ships sell out. This is especially true with luxury cruises, new or popular mainstream ships and Disney cruises that tend to book up well in advance. Booking early also gets you your pick of cabins -- especially if you want a suite or a specific room, including solo cabins -- and dining times. </p></span><span class="css-13j3mns"><p>In addition to low introductory fares, cruise lines may also offer extra perks for early bookers, such as free airfare, a complimentary upgrades, drink packages or an onboard credit. Even better, most lines only require a small initial deposit to hold your cabin, so if your plans change in the following months, you can cancel without a hassle.</p></span><span class="css-13j3mns"><p>However, the cruise line&#x27;s plans can also change between when you book and when you cruise. Be flexible when booking early because circumstances change and the cruise line reserves the right to alter the itinerary or bump you off the ship for a charter.</p></span><span class="css-13j3mns"><p><strong>Related: </strong><style data-emotion="css 1wvg3nf">.css-1wvg3nf{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-blue-base);font-weight:var(--chakra-fontWeights-medium);border-bottom-width:1px;border-bottom-style:dotted;border-color:var(--chakra-colors-blue-base);}.css-1wvg3nf:hover,.css-1wvg3nf[data-hover]{-webkit-text-decoration:none;text-decoration:none;border-bottom-width:1px;border-bottom-style:solid;}.css-1wvg3nf:focus-visible,.css-1wvg3nf[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=2492">What&#x27;s Your Free Cruise Perk Really Worth?</a></p></span></div><div><h2 class="chakra-heading css-2bthq1" id="bookingacruiselate">Booking a Cruise Late</h2><span class="css-13j3mns"><img alt="Last minute sign stuck in beach sand" title="Booking a cruise late (Photo: Roobcio/Shutterstock)" src="//images.r.cruisecritic.com/features/2015-q4/late-vs-early-booking-3.jpg"/></span><span class="css-13j3mns"><p>For ships that sell out more slowly, or unexpectedly encounter a rash of cancellations before final payment, cruise lines may slash rates at the last minute to fill empty cabins. Look for deals starting 90 days before sailing. That&#x27;s when you might find inside cabins for $50 per person, per night, on a weeklong cruise, and great deals on outside and balcony cabins.</p><style data-emotion="css 1yeoise">.css-1yeoise{font-weight:600;min-height:2rem;margin-bottom:1.5rem;}</style><div class="css-1yeoise"><style data-emotion="css niwogb">.css-niwogb{color:var(--chakra-colors-black);}</style><strong class="css-niwogb">Related:<!-- --> </strong><a class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=1743">5 Ways to Save With a Last Minute Cruise</a></div></span><span class="css-13j3mns"><p>What you won&#x27;t find are low rates on fancy suites or prime cabin locations. You&#x27;ll also need to be flexible on specific ships, itineraries and sail dates to make the most of booking a cruise late. You need to go where the inventory is; if your dream cruise is filling up, the last minute rates will be higher not lower. </p></span><span class="css-13j3mns"><p>Keep in mind as well that the days of the &quot;fire-sale&quot; are long gone. Rather than blowing out prices on last-minute voyages, many cruise lines have started upping their amenity games when it comes to attracting last-minute cruisers (though superb discounts can still be found).</p><div class="css-1yeoise"><strong class="css-niwogb">Related:<!-- --> </strong><a class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=4345">Cheap Antarctica Cruises: How to Find the Best Antarctica Cruise Deals</a></div></span><span class="css-13j3mns"><p>Also, beware of booking late when you have to fly to reach your homeport. The cost of last minute airfare could eat up your cruise savings, and the hassle of obtaining the necessary visas, hotels and transportation could further diminish that initial deal.</p></span></div><div><h2 class="chakra-heading css-2bthq1" id="whentobookacruiseforthebestprice">When to Book a Cruise for the Best Price</h2><span class="css-13j3mns"><img alt="Couple with cruise tickets" title="Booking a cruise at the best price (Photo: Pressmaster/Shutterstock)" src="//images.r.cruisecritic.com/features/2015-q4/late-vs-early-booking-4.jpg"/></span><span class="css-13j3mns"><p><strong>Book a cruise early if ...</strong> you want to lock in a good rate, secure your favorite cabin and a pick specific ship and itinerary -- especially popular ones that tend to sell quickly, are one-off voyages, or are otherwise in high demand.</p></span><span class="css-13j3mns"><p><strong>Book a cruise late if ...</strong> you want the cheapest possible price and don&#x27;t mind being flexible about your cruise ship and itinerary. This strategy is best for cruisers who live close to a homeport and don&#x27;t have to rely on last-minute airfare.</p></span><span class="css-13j3mns"><p>And if you miss out on booking early but a last minute cruise is too dicey, you can find a low price in between. Just look for cruise line promotions -- fare sales and extra-perk offers -- and book when you see a good offer. It might not be the absolute best price, but you will get a deal.</p></span><span class="css-13j3mns"><p><strong>For more cruise booking tips:</strong> </p></span><span class="css-13j3mns"><p><a target="_blank" class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=2621">Is There a Best Day to Book a Cruise?</a></p></span><span class="css-13j3mns"><p><a target="_blank" class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=1712">Tips for Saving Money on Your Next Cruise Booking</a></p></span><span class="css-13j3mns"><p><a target="_blank" class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=1914">Cruise Travel Agent vs. Online Booking</a></p></span><span class="css-13j3mns"><p><a target="_blank" class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=1096">Tips for Finding Cheap Cruise Deals</a></p></span><span class="css-13j3mns"><p><a target="_blank" class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=1581">Booking a Cruise Onboard: How to Score Extras and Discounts</a></p></span><span class="css-13j3mns"><p><a target="_blank" class="chakra-link css-1wvg3nf" href="/articles.cfm?ID=2403">How to Book a Luxury Cruise for Less</a></p></span></div></div></div><div style="display:contents"><style data-emotion="css 1xzbsnj">.css-1xzbsnj{-webkit-animation:none;animation:none;min-height:4rem;}</style><div class="chakra-skeleton css-1xzbsnj"><style data-emotion="css imra1z">.css-imra1z{color:var(--chakra-colors-gray-base);font-size:1.25rem;font-weight:400;line-height:1.6;margin-bottom:1.5rem;}</style><div class="css-imra1z"><p>Updated <!-- -->February 17, 2021</p></div></div></div><style data-emotion="css ru0era">.css-ru0era{-webkit-animation:none;animation:none;min-height:120px;}</style><div class="chakra-skeleton css-ru0era"><style data-emotion="css zavc1b">.css-zavc1b{display:block;text-align:center;padding-bottom:1.5rem;}</style><div class="chakra-tabs css-zavc1b"><div class="css-0"><style data-emotion="css 1p1elni">.css-1p1elni{font-weight:600;font-size:1.25rem;font-family:Poppins,sans-serif;line-height:2rem;margin-bottom:0.5rem;color:var(--chakra-colors-black);}</style><div class="css-1p1elni">How was this article?</div><style data-emotion="css 1pt9pyd">.css-1pt9pyd{display:block;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}</style><div role="tablist" aria-orientation="horizontal" class="chakra-tabs__tablist css-1pt9pyd"><style data-emotion="css 1rzkhxa">.css-1rzkhxa{outline:2px solid transparent;outline-offset:2px;display:inline-block;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);padding-top:var(--chakra-space-2);padding-bottom:var(--chakra-space-2);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);}.css-1rzkhxa:focus-visible,.css-1rzkhxa[data-focus-visible]{z-index:1;box-shadow:var(--chakra-shadows-outline);}.css-1rzkhxa[disabled],.css-1rzkhxa[aria-disabled=true],.css-1rzkhxa[data-disabled]{cursor:not-allowed;opacity:0.4;}.css-1rzkhxa:focus,.css-1rzkhxa[data-focus]{box-shadow:var(--chakra-shadows-none);}</style><button aria-label="Negative" type="button" id="tabs-:R1996l9l5amn5sm:--tab--1" role="tab" tabindex="-1" aria-selected="false" aria-controls="tabs-:R1996l9l5amn5sm:--tabpanel--1" class="chakra-tabs__tab css-1rzkhxa"><style data-emotion="css j249lx">.css-j249lx{font-size:3rem;color:var(--chakra-colors-orange-200);background:radial-gradient(black 50%, transparent 0%);}</style><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 496 512" class="css-j249lx" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zM136 208c0-17.7 14.3-32 32-32s32 14.3 32 32-14.3 32-32 32-32-14.3-32-32zm187.3 183.3c-31.2-9.6-59.4-15.3-75.3-15.3s-44.1 5.7-75.3 15.3c-11.5 3.5-22.5-6.3-20.5-18.1 7-40 60.1-61.2 95.8-61.2s88.8 21.3 95.8 61.2c2 11.9-9.1 21.6-20.5 18.1zM328 240c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32z"></path></svg></button><button aria-label="Neutral" type="button" id="tabs-:R1996l9l5amn5sm:--tab--1" role="tab" tabindex="-1" aria-selected="false" aria-controls="tabs-:R1996l9l5amn5sm:--tabpanel--1" class="chakra-tabs__tab css-1rzkhxa"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 496 512" class="css-j249lx" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm-80 168c17.7 0 32 14.3 32 32s-14.3 32-32 32-32-14.3-32-32 14.3-32 32-32zm176 192H152c-21.2 0-21.2-32 0-32h192c21.2 0 21.2 32 0 32zm-16-128c-17.7 0-32-14.3-32-32s14.3-32 32-32 32 14.3 32 32-14.3 32-32 32z"></path></svg></button><button aria-label="Positive" type="button" id="tabs-:R1996l9l5amn5sm:--tab--1" role="tab" tabindex="-1" aria-selected="false" aria-controls="tabs-:R1996l9l5amn5sm:--tabpanel--1" class="chakra-tabs__tab css-1rzkhxa"><svg stroke="currentColor" fill="currentColor" stroke-width="0" viewBox="0 0 496 512" class="css-j249lx" style="vertical-align:middle" height="1em" width="1em" xmlns="http://www.w3.org/2000/svg"><path d="M248 8C111 8 0 119 0 256s111 248 248 248 248-111 248-248S385 8 248 8zm80 168c17.7 0 32 14.3 32 32s-14.3 32-32 32-32-14.3-32-32 14.3-32 32-32zm-160 0c17.7 0 32 14.3 32 32s-14.3 32-32 32-32-14.3-32-32 14.3-32 32-32zm194.8 170.2C334.3 380.4 292.5 400 248 400s-86.3-19.6-114.8-53.8c-13.6-16.3 11-36.7 24.6-20.5 22.4 26.9 55.2 42.2 90.2 42.2s67.8-15.4 90.2-42.2c13.4-16.2 38.1 4.2 24.6 20.5z"></path></svg></button></div><div class="chakra-collapse" style="overflow:hidden;display:none;opacity:0;height:0px"><style data-emotion="css 1ayfwcb">.css-1ayfwcb{margin-top:var(--chakra-space-4);}</style><div class="css-1ayfwcb"><style data-emotion="css 8atqhb">.css-8atqhb{width:100%;}</style><div class="chakra-tabs__tab-panels css-8atqhb"><style data-emotion="css a5mhaz">.css-a5mhaz{padding:var(--chakra-space-4);outline:2px solid transparent;outline-offset:2px;}</style><div tabindex="0" aria-labelledby="tabs-:R1996l9l5amn5sm:--tab-0" role="tabpanel" id="tabs-:R1996l9l5amn5sm:--tabpanel-0" class="chakra-tabs__tab-panel css-a5mhaz"><div class="css-1p1elni">Why didn&#x27;t you like it?</div><style data-emotion="css 1dlcyqs">.css-1dlcyqs{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;}</style><div class="css-1dlcyqs"><style data-emotion="css d27imd">.css-d27imd{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;line-height:1.5rem;border-radius:8px;font-weight:500;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:var(--chakra-sizes-10);min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);background:var(--chakra-colors-gray-100);background-color:var(--chakra-colors-blue-lighter);padding:0.5rem;color:var(--chakra-colors-blue-base);margin-right:0.5rem;margin-bottom:0.5rem;cursor:pointer;border:1px solid rgba(32,98,174,0);border-color:var(--chakra-colors-transparent);}.css-d27imd:focus-visible,.css-d27imd[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-d27imd[disabled],.css-d27imd[aria-disabled=true],.css-d27imd[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-d27imd:hover,.css-d27imd[data-hover]{border-color:var(--chakra-colors-blue-base);}.css-d27imd:active,.css-d27imd[data-active]{background:var(--chakra-colors-gray-300);}</style><button type="button" class="chakra-button css-d27imd">Too long</button><button type="button" class="chakra-button css-d27imd">Too short</button><button type="button" class="chakra-button css-d27imd">Boring</button><button type="button" class="chakra-button css-d27imd">Too few pictures</button><button type="button" class="chakra-button css-d27imd">Didn&#x27;t answer my question</button></div><style data-emotion="css 15rkhyo">.css-15rkhyo{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;line-height:1.2;border-radius:0.5rem;font-weight:600;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);font-family:Poppins,sans-serif;padding:1rem;margin:1.5rem auto;max-width:288px;}.css-15rkhyo:focus-visible,.css-15rkhyo[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-15rkhyo[disabled],.css-15rkhyo[aria-disabled=true],.css-15rkhyo[data-disabled]{cursor:default;opacity:0.4;background:var(--chakra-colors-blue-base);}.css-15rkhyo:hover,.css-15rkhyo[data-hover]{background:var(--chakra-colors-blue-dark);}.css-15rkhyo:active,.css-15rkhyo[data-active]{background:var(--chakra-colors-blue-light);}</style><button type="button" class="chakra-button css-15rkhyo">Submit</button></div><div tabindex="0" aria-labelledby="tabs-:R1996l9l5amn5sm:--tab-1" role="tabpanel" hidden="" id="tabs-:R1996l9l5amn5sm:--tabpanel-1" class="chakra-tabs__tab-panel css-a5mhaz"><div class="css-1p1elni">Why did you choose this?</div><div class="css-1dlcyqs"><button type="button" class="chakra-button css-d27imd">Answered my question</button><button type="button" class="chakra-button css-d27imd">Didn&#x27;t answer my question</button><button type="button" class="chakra-button css-d27imd">Not what I was looking for</button><button type="button" class="chakra-button css-d27imd">I already knew the information</button></div><button type="button" class="chakra-button css-15rkhyo">Submit</button></div><div tabindex="0" aria-labelledby="tabs-:R1996l9l5amn5sm:--tab-2" role="tabpanel" hidden="" id="tabs-:R1996l9l5amn5sm:--tabpanel-2" class="chakra-tabs__tab-panel css-a5mhaz"><div class="css-1p1elni">Why did you like it?</div><div class="css-1dlcyqs"><button type="button" class="chakra-button css-d27imd">Fun to read</button><button type="button" class="chakra-button css-d27imd">Easy to read</button><button type="button" class="chakra-button css-d27imd">Answered my question</button><button type="button" class="chakra-button css-d27imd">Nice pictures</button><button type="button" class="chakra-button css-d27imd">Inspired me</button></div><button type="button" class="chakra-button css-15rkhyo">Submit</button></div></div></div></div></div></div></div></div></div></div><div><style data-emotion="css 1gy7u6r">.css-1gy7u6r{min-height:250px;margin-bottom:2.2rem;}</style><div class="css-1gy7u6r"></div><style data-emotion="css brm3g9">.css-brm3g9{display:none;-webkit-box-pack:end;-ms-flex-pack:end;-webkit-justify-content:flex-end;justify-content:flex-end;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;max-width:300px;}@media screen and (min-width: 576px){.css-brm3g9{display:none;}}@media screen and (min-width: 768px){.css-brm3g9{display:none;}}@media screen and (min-width: 1024px){.css-brm3g9{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;}}</style><div class="css-brm3g9"><div class="lazyload-placeholder"></div><div class="css-1gy7u6r"></div><style data-emotion="css 11p8js4">.css-11p8js4{margin:0px;}@media screen and (min-width: 576px){.css-11p8js4{margin:0rem -1rem 0;}}@media screen and (min-width: 768px){.css-11p8js4{margin:0px;}}@media screen and (min-width: 1024px){.css-11p8js4{margin:1rem 0 0;}}</style><div class="css-11p8js4"><style data-emotion="css 1czuiwz">.css-1czuiwz{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-semibold);font-size:1.125rem;line-height:26px;font-style:normal;margin:0 0 0.5rem;color:var(--chakra-colors-black);}@media screen and (min-width: 576px){.css-1czuiwz{margin:3rem 0 0.5rem;}}@media screen and (min-width: 768px){.css-1czuiwz{font-size:1.25rem;line-height:28px;}}@media screen and (min-width: 1024px){.css-1czuiwz{margin:14px 0;}}</style><h3 class="chakra-heading css-1czuiwz">Top <!-- -->15<!-- --> deals today</h3><style data-emotion="css 1n6dnqo">.css-1n6dnqo{margin-bottom:2.75rem;overflow:auto;margin:0px;}@media screen and (min-width: 576px){.css-1n6dnqo{margin:0rem -1rem 0;}}@media screen and (min-width: 1024px){.css-1n6dnqo{margin:0px;}}</style><div class="css-1n6dnqo"><div class="css-0"><style data-emotion="css j2iwfy">.css-j2iwfy{margin-bottom:1rem;display:block;overflow:auto;}@media screen and (min-width: 576px){.css-j2iwfy{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;overflow:unset;}}@media screen and (min-width: 1024px){.css-j2iwfy{display:block;}}@media (max-width: 1024px){.css-j2iwfy{-ms-overflow-style:none;scroll-snap-type:x mandatory;}.css-j2iwfy::-webkit-scrollbar{display:none;}}</style><div class="css-j2iwfy"><style data-emotion="css 10ahtca">.css-10ahtca{display:grid;grid-gap:1.5rem;grid-template-columns:1fr min-content;min-width:166px;-webkit-flex:1 1 0;-ms-flex:1 1 0;flex:1 1 0;}@media screen and (min-width: 576px){.css-10ahtca{max-width:168px;margin-right:16px;margin-left:1rem;}}@media screen and (min-width: 1024px){.css-10ahtca{grid-gap:1rem;max-width:unset;margin-right:unset;margin-left:unset;-webkit-flex:unset;-ms-flex:unset;flex:unset;}}</style><article class="css-10ahtca"><style data-emotion="css 1vmw5h5">.css-1vmw5h5{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:grid;padding-right:px;grid-template-columns:min-content 1fr;grid-gap:1rem;background-color:var(--chakra-colors-transparent);margin:12px 0;}.css-1vmw5h5:hover,.css-1vmw5h5[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1vmw5h5:focus-visible,.css-1vmw5h5[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-1vmw5h5{display:block;}}@media screen and (min-width: 1024px){.css-1vmw5h5{display:grid;}}</style><a class="chakra-link css-1vmw5h5" href="/cruise-deals"><style data-emotion="css psok9r">.css-psok9r{position:relative;border-radius:8px;overflow:hidden;background-color:var(--chakra-colors-white);width:80px;height:80px;}@media screen and (min-width: 576px){.css-psok9r{width:168px;height:110px;}}@media screen and (min-width: 1024px){.css-psok9r{width:5rem;height:5rem;}}</style><div class="css-psok9r"><style data-emotion="css 7ep2ez">.css-7ep2ez{position:absolute;color:var(--chakra-colors-white);font-size:1rem;width:26px;height:29px;top:0px;left:0px;z-index:2;background-color:var(--chakra-colors-purple-base);font-weight:700;display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;border-radius:8px 0px;-webkit-font-smoothing:antialiased;}@media screen and (min-width: 576px){.css-7ep2ez{width:38px;height:38px;}}@media screen and (min-width: 1024px){.css-7ep2ez{width:26px;height:29px;}}.css-7ep2ez >img{width:100%;}</style><div class="css-7ep2ez">1</div><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:100px;height:100px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc-form-uploads/deals/0cf826eb0fa245dd9e0fa0ca265b5a6e.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="" srcSet="//img.cruisecritic.net/img-cc-form-uploads/deals/0cf826eb0fa245dd9e0fa0ca265b5a6e.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-form-uploads/deals/0cf826eb0fa245dd9e0fa0ca265b5a6e.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-form-uploads/deals/0cf826eb0fa245dd9e0fa0ca265b5a6e.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><style data-emotion="css odrh99">.css-odrh99{overflow:hidden;text-overflow:ellipsis;display:-webkit-box;-webkit-box-orient:vertical;-webkit-line-clamp:var(--chakra-line-clamp);--chakra-line-clamp:3;position:static;font-family:Roboto,sans-serif;font-style:normal;font-weight:500;font-size:16px;line-height:24px;color:var(--chakra-colors-black);-webkit-flex:none;-ms-flex:none;flex:none;-webkit-order:0;-ms-flex-order:0;order:0;-webkit-align-self:flex-start;-ms-flex-item-align:flex-start;align-self:flex-start;margin-top:3%;}@media screen and (min-width: 576px){.css-odrh99{margin-top:9px;}}@media screen and (min-width: 1024px){.css-odrh99{margin-top:3%;}}</style><div class="css-odrh99"><b>$949</b> - <!-- -->7Nt Alaska Balcony: exclusive free tips &amp; up to $2,000 back + drinks, excursions &amp; more</div></a></article><style data-emotion="css 1uxpvo1">.css-1uxpvo1{display:grid;grid-gap:1.5rem;grid-template-columns:1fr min-content;min-width:166px;margin-left:px;-webkit-flex:1 1 0;-ms-flex:1 1 0;flex:1 1 0;}@media screen and (min-width: 576px){.css-1uxpvo1{max-width:168px;margin-right:16px;}}@media screen and (min-width: 1024px){.css-1uxpvo1{grid-gap:1rem;max-width:unset;margin-right:unset;-webkit-flex:unset;-ms-flex:unset;flex:unset;}}</style><article class="css-1uxpvo1"><a class="chakra-link css-1vmw5h5" href="/cruise-deals"><div class="css-psok9r"><div class="css-7ep2ez">2</div><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:100px;height:100px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc-form-uploads/deals/30f889d3e0d148e4bfc4f0fd462e63a6.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="" srcSet="//img.cruisecritic.net/img-cc-form-uploads/deals/30f889d3e0d148e4bfc4f0fd462e63a6.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-form-uploads/deals/30f889d3e0d148e4bfc4f0fd462e63a6.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-form-uploads/deals/30f889d3e0d148e4bfc4f0fd462e63a6.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div class="css-odrh99"><b>$899</b> - <!-- -->7nt Last Minute Caribbean: up to $2,000 back + drinks, excursions, wifi &amp; dining included</div></a></article><article class="css-1uxpvo1"><style data-emotion="css 1uq8478">.css-1uq8478{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);display:grid;grid-template-columns:min-content 1fr;grid-gap:1rem;background-color:var(--chakra-colors-transparent);margin:12px 0;}.css-1uq8478:hover,.css-1uq8478[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1uq8478:focus-visible,.css-1uq8478[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-1uq8478{display:block;padding-right:1rem;}}@media screen and (min-width: 1024px){.css-1uq8478{display:grid;padding-right:unset;}}</style><a class="chakra-link css-1uq8478" href="/cruise-deals"><div class="css-psok9r"><div class="css-7ep2ez">3</div><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:100px;height:100px;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><img alt="" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;background-size:cover;background-position:0% 0%;filter:blur(20px);background-image:url(&quot;//img.cruisecritic.net/img-cc-form-uploads/deals/9dcd255ce1d34570b55bd759a4402064.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;blur=200&amp;px=16&amp;ixlib=react-9.0.2&quot;)"/><noscript><img alt="" srcSet="//img.cruisecritic.net/img-cc-form-uploads/deals/9dcd255ce1d34570b55bd759a4402064.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 1x, //img.cruisecritic.net/img-cc-form-uploads/deals/9dcd255ce1d34570b55bd759a4402064.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2 2x" src="//img.cruisecritic.net/img-cc-form-uploads/deals/9dcd255ce1d34570b55bd759a4402064.jpg?auto=compress%2Cformat&amp;fp-z=1&amp;h=100&amp;w=100&amp;ar=1%3A1&amp;dpr=1&amp;q=55&amp;ixlib=react-9.0.2" decoding="async" data-nimg="fixed" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span></div><div class="css-odrh99"><b>$259</b> - <!-- -->5nt Western Caribbean: exclusive up to $1,550 OBC + 30% off fares</div></a></article></div><style data-emotion="css 1y098x2">.css-1y098x2{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;line-height:1.2;border-radius:0.5rem;font-weight:500;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:auto;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:1rem;padding-inline-start:1rem;-webkit-padding-end:1rem;padding-inline-end:1rem;background:var(--chakra-colors-purple-base);color:var(--chakra-colors-white);font-family:Roboto,sans-serif;padding-top:0.625rem;padding-bottom:0.625rem;width:100%;}.css-1y098x2:focus-visible,.css-1y098x2[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-1y098x2[disabled],.css-1y098x2[aria-disabled=true],.css-1y098x2[data-disabled]{cursor:default;opacity:0.4;background:var(--chakra-colors-purple-base);}.css-1y098x2:hover,.css-1y098x2[data-hover]{background:var(--chakra-colors-purple-dark);}.css-1y098x2:active,.css-1y098x2[data-active]{background:var(--chakra-colors-purple-light);}</style><button type="button" class="chakra-button css-1y098x2">See the Full List</button></div></div></div></div><style data-emotion="css 19gjvxo">.css-19gjvxo{padding-top:2rem;display:none;position:-webkit-sticky;position:sticky;top:84px;}@media screen and (min-width: 576px){.css-19gjvxo{display:none;}}@media screen and (min-width: 768px){.css-19gjvxo{display:none;}}@media screen and (min-width: 1024px){.css-19gjvxo{display:block;}}</style><div class="css-19gjvxo"></div></div></div></div></div></section></div></div></div></div></div><style data-emotion="css g2a7q4">.css-g2a7q4{background:var(--chakra-colors-blue-lighter);line-height:1.5;-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}</style><footer class="css-g2a7q4"><style data-emotion="css rmsuxv">.css-rmsuxv{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;background:var(--chakra-colors-blue-base);color:var(--chakra-colors-white);padding:1.5rem 1rem;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}</style><div class="css-rmsuxv"><style data-emotion="css 1f20vv0">.css-1f20vv0{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:space-evenly;-ms-flex-pack:space-evenly;-webkit-justify-content:space-evenly;justify-content:space-evenly;max-width:400px;width:100%;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;}@media screen and (min-width: 576px){.css-1f20vv0{-webkit-margin-start:unset;margin-inline-start:unset;-webkit-margin-end:unset;margin-inline-end:unset;}}@media screen and (min-width: 768px){.css-1f20vv0{max-width:820px;-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-1f20vv0"><style data-emotion="css 1nygn6y">.css-1nygn6y{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;margin-bottom:0.75rem;text-align:left;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;max-width:400px;}</style><div class="css-1nygn6y"><style data-emotion="css c5c739">.css-c5c739{font-weight:600;font-size:1.25rem;margin-bottom:0.25rem;font-family:Poppins,sans-serif;}</style><div class="css-c5c739">Want to cruise smarter?</div><style data-emotion="css kaq1dv">.css-kaq1dv{font-weight:300;}</style><div class="css-kaq1dv">Get expert advice, insider tips and more.</div></div><form class="css-j7qwjs"><style data-emotion="css 7mmqrq">.css-7mmqrq{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;}@media screen and (min-width: 768px){.css-7mmqrq{-webkit-flex-direction:row;-ms-flex-direction:row;flex-direction:row;}}</style><div class="css-7mmqrq"><style data-emotion="css n269he">.css-n269he{width:auto;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:3rem;border-radius:3px;border:1px solid;border-color:inherit;background:var(--chakra-colors-white);color:var(--chakra-colors-gray-dark);margin-right:0px;margin-bottom:0.5rem;padding:0.5rem 1rem;-webkit-box-flex:1;-webkit-flex-grow:1;-ms-flex-positive:1;flex-grow:1;}.css-n269he:hover,.css-n269he[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-n269he[aria-readonly=true],.css-n269he[readonly],.css-n269he[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-n269he[disabled],.css-n269he[aria-disabled=true],.css-n269he[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-n269he[aria-invalid=true],.css-n269he[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-n269he:focus-visible,.css-n269he[data-focus-visible]{z-index:1;border-color:#80bdff;box-shadow:0 0 0 1px #80bdff;}@media screen and (min-width: 768px){.css-n269he{margin-right:0.5rem;margin-bottom:0px;}}</style><input placeholder="Enter your e-mail here" aria-label="Email" name="email" type="email" required="" aria-required="true" class="chakra-input css-n269he"/><style data-emotion="css 96cdfg">.css-96cdfg{display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;-webkit-user-select:none;-moz-user-select:none;-ms-user-select:none;user-select:none;position:relative;white-space:nowrap;vertical-align:middle;outline:2px solid transparent;outline-offset:2px;line-height:1.2;border-radius:3px;font-weight:600;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);height:3rem;min-width:var(--chakra-sizes-10);font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);border:1px solid;border-color:var(--chakra-colors-gray-200);color:var(--chakra-colors-white);font-family:Poppins,sans-serif;background-color:var(--chakra-colors-blue-base);}.css-96cdfg:focus-visible,.css-96cdfg[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}.css-96cdfg[disabled],.css-96cdfg[aria-disabled=true],.css-96cdfg[data-disabled]{opacity:0.4;cursor:not-allowed;box-shadow:var(--chakra-shadows-none);}.css-96cdfg:hover,.css-96cdfg[data-hover]{background-color:var(--chakra-colors-blue-dark);}.chakra-button__group[data-attached]>.css-96cdfg:not(:last-of-type){-webkit-margin-end:-1px;margin-inline-end:-1px;}.css-96cdfg:active,.css-96cdfg[data-active]{background:var(--chakra-colors-gray-200);}</style><button type="submit" class="chakra-button css-96cdfg">Subscribe</button></div><style data-emotion="css 1hxa78y">.css-1hxa78y{font-size:0.875rem;line-height:1rem;margin-top:0.5rem;}</style><div class="css-1hxa78y">By proceeding, you agree to Cruise Critic’s<!-- --> <style data-emotion="css 18ktbam">.css-18ktbam{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:underline;text-decoration:underline;outline:2px solid transparent;outline-offset:2px;color:inherit;}.css-18ktbam:hover,.css-18ktbam[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-18ktbam:focus-visible,.css-18ktbam[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" class="chakra-link css-18ktbam" href="/about-us/privacy-policy/">Privacy and Cookies Statement</a> <!-- -->and<!-- --> <a target="_blank" class="chakra-link css-18ktbam" href="/about-us/terms-of-use/">Terms of Use</a>.</div></form></div></div><div class="css-ypy28j"><style data-emotion="css 1vq25ii">.css-1vq25ii{-webkit-margin-start:auto;margin-inline-start:auto;-webkit-margin-end:auto;margin-inline-end:auto;max-width:100%;-webkit-padding-start:4px;padding-inline-start:4px;-webkit-padding-end:4px;padding-inline-end:4px;width:100%;padding-top:1.5rem;margin-bottom:var(--chakra-space-4);padding-left:var(--chakra-space-2);padding-right:var(--chakra-space-2);}@media screen and (min-width: 576px){.css-1vq25ii{max-width:100%;-webkit-padding-start:var(--chakra-space-3);padding-inline-start:var(--chakra-space-3);-webkit-padding-end:var(--chakra-space-3);padding-inline-end:var(--chakra-space-3);padding-left:var(--chakra-space-2);padding-right:var(--chakra-space-2);}}@media screen and (min-width: 768px){.css-1vq25ii{max-width:100%;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);padding-left:var(--chakra-space-4);padding-right:var(--chakra-space-4);}}@media screen and (min-width: 1024px){.css-1vq25ii{max-width:1230px;padding-left:var(--chakra-space-4);padding-right:var(--chakra-space-4);}}@media screen and (min-width: 1284px){.css-1vq25ii{padding-left:0px;padding-right:0px;}}</style><div class="css-1vq25ii"><style data-emotion="css mxd9pa">.css-mxd9pa{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;-webkit-box-flex-flow:row wrap;-webkit-flex-flow:row wrap;-ms-flex-flow:row wrap;flex-flow:row wrap;max-width:1400px;width:100%;}</style><div class="css-mxd9pa"><style data-emotion="css 13cm6we">.css-13cm6we{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;padding-right:0px;margin-left:0px;}@media screen and (min-width: 576px){.css-13cm6we{width:100%;}}@media screen and (min-width: 768px){.css-13cm6we{width:50%;}}</style><div class="css-13cm6we"><style data-emotion="css 1pjokee">.css-1pjokee a:link,.css-1pjokee a:visited{color:var(--chakra-colors-black);-webkit-text-decoration:none;text-decoration:none;}.css-1pjokee a:hover{color:var(--chakra-colors-blue-base);-webkit-text-decoration:none;text-decoration:none;}</style><div class="css-1pjokee"><style data-emotion="css 14ncu6n">.css-14ncu6n{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:start;-ms-flex-pack:start;-webkit-justify-content:flex-start;justify-content:flex-start;-webkit-box-flex-flow:row wrap;-webkit-flex-flow:row wrap;-ms-flex-flow:row wrap;flex-flow:row wrap;max-width:1230px;width:100%;}</style><div class="css-14ncu6n"><div class="css-13cm6we"><style data-emotion="css 17jvwls">.css-17jvwls{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-black);padding-top:0.15rem;padding-bottom:0.15rem;line-height:3rem;}.css-17jvwls:hover,.css-17jvwls[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-17jvwls:focus-visible,.css-17jvwls[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}@media screen and (min-width: 576px){.css-17jvwls{line-height:3rem;}}@media screen and (min-width: 768px){.css-17jvwls{line-height:inherit;}}</style><a class="chakra-link css-17jvwls" href="/about-us/">About Us</a><a class="chakra-link css-17jvwls" href="/ports/">Cruise Destinations</a><a class="chakra-link css-17jvwls" href="/ftc/">First Time Cruisers</a><a class="chakra-link css-17jvwls" href="/cruiseto/">Find A Cruise</a></div><div class="css-13cm6we"><a class="chakra-link css-17jvwls" href="/cruise-deals/">Cruise Deals</a><a class="chakra-link css-17jvwls" href="/cruise-deals/last-minute/">Last Minute Cruise Deals</a><a class="chakra-link css-17jvwls" href="/cruise-deals/destinations/caribbean/">Caribbean Cruise Deals</a><a class="chakra-link css-17jvwls" href="/cruise-deals/destinations/alaska/">Alaska Cruise Deals</a></div></div></div></div><style data-emotion="css 1ac9gt4">.css-1ac9gt4{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;padding-right:0px;margin-left:0px;}@media screen and (min-width: 576px){.css-1ac9gt4{width:100%;}}@media screen and (min-width: 768px){.css-1ac9gt4{width:25%;}}</style><div class="css-1ac9gt4"><style data-emotion="css yo2ne3">.css-yo2ne3{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;padding-right:0px;}@media screen and (min-width: 576px){.css-yo2ne3{padding-right:0px;}}@media screen and (min-width: 768px){.css-yo2ne3{padding-right:var(--chakra-space-4);}}</style><div class="css-yo2ne3"><style data-emotion="css aksc8x">.css-aksc8x{font-family:Poppins,sans-serif;font-weight:var(--chakra-fontWeights-semibold);font-size:1.125rem;line-height:26px;margin-top:var(--chakra-space-4);margin-bottom:var(--chakra-space-2);color:var(--chakra-colors-gray-dark);}@media screen and (min-width: 576px){.css-aksc8x{margin-top:var(--chakra-space-4);}}@media screen and (min-width: 768px){.css-aksc8x{font-size:1.25rem;line-height:28px;margin-top:0px;}}</style><h3 class="chakra-heading css-aksc8x">Share your feedback</h3><form><style data-emotion="css 1q0k9zs">.css-1q0k9zs{width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);padding-top:8px;padding-bottom:8px;min-height:80px;line-height:var(--chakra-lineHeights-short);vertical-align:top;font-size:var(--chakra-fontSizes-md);-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);-webkit-padding-end:var(--chakra-space-4);padding-inline-end:var(--chakra-space-4);height:3.5rem;border-radius:var(--chakra-radii-md);border:1px solid;border-color:inherit;background:inherit;background-color:var(--chakra-colors-white);}.css-1q0k9zs:hover,.css-1q0k9zs[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1q0k9zs[aria-readonly=true],.css-1q0k9zs[readonly],.css-1q0k9zs[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1q0k9zs[disabled],.css-1q0k9zs[aria-disabled=true],.css-1q0k9zs[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1q0k9zs[aria-invalid=true],.css-1q0k9zs[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1q0k9zs:focus-visible,.css-1q0k9zs[data-focus-visible]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}</style><textarea name="feedback" placeholder="How can we improve this page?" class="chakra-textarea css-1q0k9zs"></textarea></form></div></div><div class="css-1ac9gt4"><style data-emotion="css 1blo67u">.css-1blo67u{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;margin-bottom:var(--chakra-space-4);}</style><div class="css-1blo67u"><h3 class="chakra-heading css-aksc8x">International Sites</h3><style data-emotion="css 1iwis3f">.css-1iwis3f{background-color:var(--chakra-colors-white);border-radius:3px;}</style><div class="css-1iwis3f"><style data-emotion="css 9dorza">.css-9dorza{width:100%;height:-webkit-fit-content;height:-moz-fit-content;height:fit-content;position:relative;color:var(--chakra-colors-gray-base);}</style><div class="chakra-select__wrapper css-9dorza"><style data-emotion="css 1wl32mn">.css-1wl32mn{-webkit-padding-end:2rem;padding-inline-end:2rem;width:100%;min-width:0px;outline:2px solid transparent;outline-offset:2px;position:relative;-webkit-appearance:none;-moz-appearance:none;-ms-appearance:none;appearance:none;transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-normal);background:inherit;padding-bottom:1px;line-height:var(--chakra-lineHeights-normal);font-size:1rem;-webkit-padding-start:var(--chakra-space-4);padding-inline-start:var(--chakra-space-4);height:calc(2.25rem + 2px);border-radius:3px;border:1px solid;border-color:var(--chakra-colors-gray-light);min-height:50px;font-style:inherit;}.css-1wl32mn >option,.css-1wl32mn >optgroup{background:var(--chakra-colors-white);}.css-1wl32mn:hover,.css-1wl32mn[data-hover]{border-color:var(--chakra-colors-gray-300);}.css-1wl32mn[aria-readonly=true],.css-1wl32mn[readonly],.css-1wl32mn[data-readonly]{box-shadow:var(--chakra-shadows-none)!important;-webkit-user-select:all;-moz-user-select:all;-ms-user-select:all;user-select:all;}.css-1wl32mn[disabled],.css-1wl32mn[aria-disabled=true],.css-1wl32mn[data-disabled]{opacity:0.4;cursor:not-allowed;}.css-1wl32mn[aria-invalid=true],.css-1wl32mn[data-invalid]{border-color:#E53E3E;box-shadow:0 0 0 1px #E53E3E;}.css-1wl32mn:focus-visible,.css-1wl32mn[data-focus-visible]{z-index:1;border-color:#024694;box-shadow:0 0 0 1px #024694;}.css-1wl32mn:focus,.css-1wl32mn[data-focus]{outline:none!important;border-color:var(--chakra-colors-blue-light);box-shadow:0 0 0 0.2rem rgba(0, 123, 255, 0.25);opacity:1;}</style><select aria-label="countrySelect" class="chakra-select css-1wl32mn"><option value="en_US" selected="">United States</option><option value="en_UK">United Kingdom</option><option value="en_AU">Australia</option></select><style data-emotion="css xjvule">.css-xjvule{width:1.5rem;height:100%;right:0.5rem;position:absolute;color:var(--chakra-colors-gray-light);font-size:22px;display:-webkit-inline-box;display:-webkit-inline-flex;display:-ms-inline-flexbox;display:inline-flex;-webkit-align-items:center;-webkit-box-align:center;-ms-flex-align:center;align-items:center;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;pointer-events:none;top:50%;-webkit-transform:translateY(-50%);-moz-transform:translateY(-50%);-ms-transform:translateY(-50%);transform:translateY(-50%);}.css-xjvule[disabled],.css-xjvule[aria-disabled=true],.css-xjvule[data-disabled]{opacity:0.5;}</style><div class="chakra-select__icon-wrapper css-xjvule"><style data-emotion="css nkqonh">.css-nkqonh{margin-right:12px;margin-bottom:12px;}</style><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_single-chevron-down__GCPHn chakra-select__icon css-nkqonh" role="presentation" focusable="false" aria-hidden="true" style="width:1em;height:1em;color:currentColor"></i></div></div></div></div></div></div><div class="css-14ncu6n"><style data-emotion="css n02gjx">.css-n02gjx{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:100%;padding-right:0px;margin-left:0px;}</style><div class="css-n02gjx"><style data-emotion="css jhhv8w">.css-jhhv8w{font-size:2rem;margin:2rem auto 1rem;max-width:340px;width:100%;}</style><div class="css-jhhv8w"><div class="css-14ncu6n"><style data-emotion="css 1qv35dj">.css-1qv35dj{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:16.666666666666664%;padding-right:0px;margin-left:16.666666666666668%;}</style><div class="css-1qv35dj"><style data-emotion="css 7b0p4b">.css-7b0p4b{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-facebook);}.css-7b0p4b:hover,.css-7b0p4b[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-7b0p4b:focus-visible,.css-7b0p4b[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-7b0p4b" href="https://www.facebook.com/CruiseCritic" aria-label="Facebook"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_facebook__6XPqL  css-0"></i></a></div><style data-emotion="css 18zd7nb">.css-18zd7nb{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-flex-direction:column;-ms-flex-direction:column;flex-direction:column;width:16.666666666666664%;padding-right:0px;margin-left:0px;}</style><div class="css-18zd7nb"><style data-emotion="css 1egny58">.css-1egny58{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-twitter);}.css-1egny58:hover,.css-1egny58[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-1egny58:focus-visible,.css-1egny58[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-1egny58" href="https://twitter.com/cruisecritic" aria-label="Twitter"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_twitter__3J0nO  css-0"></i></a></div><div class="css-18zd7nb"><style data-emotion="css 17dufc4">.css-17dufc4{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-pinterest);}.css-17dufc4:hover,.css-17dufc4[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-17dufc4:focus-visible,.css-17dufc4[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-17dufc4" href="https://www.pinterest.com/cruisecritic/" aria-label="Pinterest"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_pinterest__M5f_F  css-0"></i></a></div><div class="css-18zd7nb"><style data-emotion="css q1b2vy">.css-q1b2vy{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-instagram);}.css-q1b2vy:hover,.css-q1b2vy[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-q1b2vy:focus-visible,.css-q1b2vy[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-q1b2vy" href="https://www.instagram.com/cruisecritic/" aria-label="Instagram"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_instagram__SgHiD  css-0"></i></a></div><div class="css-18zd7nb"><style data-emotion="css xidsvj">.css-xidsvj{transition-property:var(--chakra-transition-property-common);transition-duration:var(--chakra-transition-duration-fast);transition-timing-function:var(--chakra-transition-easing-ease-out);cursor:pointer;-webkit-text-decoration:none;text-decoration:none;outline:2px solid transparent;outline-offset:2px;color:var(--chakra-colors-brands-youtube);}.css-xidsvj:hover,.css-xidsvj[data-hover]{-webkit-text-decoration:underline;text-decoration:underline;}.css-xidsvj:focus-visible,.css-xidsvj[data-focus-visible]{box-shadow:var(--chakra-shadows-outline);}</style><a target="_blank" rel="noopener noreferrer" class="chakra-link css-xidsvj" href="https://www.youtube.com/user/cruisecriticvideos" aria-label="YouTube"><i class="_fonts-ta-icons_ui_icon__33P33 _fonts-ta-icons_youtube__C7rJa  css-0"></i></a></div></div></div></div><div class="css-n02gjx"><style data-emotion="css 1i04569">.css-1i04569{color:var(--chakra-colors-gray-dark);font-weight:var(--chakra-fontWeights-normal);margin-bottom:0.75rem;text-align:center;font-family:Roboto,sans-serif;font-size:0.875rem;line-height:22px;}</style><p class="chakra-text css-1i04569">© 1995—<!-- -->2022<!-- -->, The Independent Traveler, Inc.</p></div><div class="css-n02gjx"><style data-emotion="css 1vyfzl1">.css-1vyfzl1{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;margin-bottom:var(--chakra-space-4);width:100%;}</style><div class="css-1vyfzl1"><style data-emotion="css 66iivs">.css-66iivs{overflow:hidden;color:var(--chakra-colors-black);}</style><div class="chakra-wrap css-66iivs"><style data-emotion="css 1vzj4rn">.css-1vzj4rn{--chakra-wrap-x-spacing:0.5rem;--chakra-wrap-y-spacing:0.5rem;--wrap-x-spacing:calc(var(--chakra-wrap-x-spacing) / 2);--wrap-y-spacing:calc(var(--chakra-wrap-y-spacing) / 2);display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-box-flex-wrap:wrap;-webkit-flex-wrap:wrap;-ms-flex-wrap:wrap;flex-wrap:wrap;-webkit-box-pack:center;-ms-flex-pack:center;-webkit-justify-content:center;justify-content:center;list-style-type:none;padding:0px;margin:calc(var(--wrap-y-spacing) * -1) calc(var(--wrap-x-spacing) * -1);}.css-1vzj4rn>*:not(style){margin:var(--wrap-y-spacing) var(--wrap-x-spacing);}</style><ul class="chakra-wrap__list css-1vzj4rn"><style data-emotion="css 1yp4ln">.css-1yp4ln{display:-webkit-box;display:-webkit-flex;display:-ms-flexbox;display:flex;-webkit-align-items:flex-start;-webkit-box-align:flex-start;-ms-flex-align:flex-start;align-items:flex-start;}</style><li class="chakra-wrap__listitem css-1yp4ln"><style data-emotion="css mordji">.css-mordji{color:var(--chakra-colors-gray-dark);font-weight:var(--chakra-fontWeights-normal);font-family:Roboto,sans-serif;font-size:0.875rem;line-height:22px;}</style><p class="chakra-text css-mordji"><a id="" href="/about-us/privacy-policy/">Privacy and Cookies Statement</a></p></li><li class="chakra-wrap__listitem css-1yp4ln"><p class="chakra-text css-mordji"><a id="" href="/about-us/terms-of-use/">Terms of Use</a></p></li><li class="chakra-wrap__listitem css-1yp4ln"><p class="chakra-text css-mordji"><a id="" href="/sitemap/">Site Map</a></p></li><li class="chakra-wrap__listitem css-1yp4ln"><p class="chakra-text css-mordji"><a>Cookie Consent</a></p></li></ul></div></div></div></div></div></div></footer></div><span></span><span hidden="" class="chakra-env"></span></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>